关于卸载软件的问题

重复贴和参考价值不大的帖子,版主维护
回复
头像
ddffee
帖子: 179
注册时间: 2008-03-10 5:09
送出感谢: 2 次
接收感谢: 0
联系:

关于卸载软件的问题

#1

帖子 ddffee » 2008-04-02 1:42

我编译安装了pidgin 2.4.1
但是忘删原来那个版本了
然后就打不开pidgin了
我用新利得卸载了原来那个版本也打不开了
请问怎么才能彻底的删除再重新安装一下呀
头像
ubuntuing
帖子: 192
注册时间: 2008-03-22 9:02
送出感谢: 0
接收感谢: 0

#2

帖子 ubuntuing » 2008-04-02 8:54

sudo aptitude remove pidgin pidgin-data libpurple0
多google一下 网上有的是、、、、
yuan001
帖子: 271
注册时间: 2006-08-26 14:39
来自: nj
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 yuan001 » 2008-04-02 9:23

你既然编译安装了,那应该自己晓得把软件放到什么地方了吧,直接把自己安装的删除掉应该就行了。
头像
yaoms
帖子: 4953
注册时间: 2007-10-19 14:51
来自: 深圳
送出感谢: 0
接收感谢: 2 次

#4

帖子 yaoms » 2008-04-02 9:26

编译的软件,在make install一次就是,不用先卸载。
Nothing 有事请发邮件到 yms541 AT gmail.com
alias 爱慕颇雷尔='mplayer'
liuboadsl
帖子: 113
注册时间: 2006-08-17 6:10
送出感谢: 0
接收感谢: 0

#5

帖子 liuboadsl » 2008-04-02 9:31

make uninstall
加--prefix参数选项
回复

回到 “归档贴”