[问题]我的电脑现在没有声音

重复贴和参考价值不大的帖子,版主维护
回复
nianshao
帖子: 9
注册时间: 2008-03-31 15:38
送出感谢: 0
接收感谢: 0

[问题]我的电脑现在没有声音

#1

帖子 nianshao » 2008-04-02 17:02

我刚刚装好linux 我是双系统
xp 和 linux 在xp下是可以正常的 有声音 但是在 linux下没有声音
不知道是什么情况 各位大哥耐心帮我一下吧
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

#2

帖子 leeaman » 2008-04-02 17:04

什么声卡啊?
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
nianshao
帖子: 9
注册时间: 2008-03-31 15:38
送出感谢: 0
接收感谢: 0

#3

帖子 nianshao » 2008-04-03 13:23

具体什么声卡 不知道 我的是组装机 听说是声卡驱动的问题 具体说详细一点解决的思路吧
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

#4

帖子 leeaman » 2008-04-03 13:39

viewtopic.php?t=109477&highlight=lspci+snd

看看吧,组装机一般都是realtek的声卡
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
nianshao
帖子: 9
注册时间: 2008-03-31 15:38
送出感谢: 0
接收感谢: 0

#5

帖子 nianshao » 2008-04-03 14:00

恩 我找了高手看看 的确是这个声卡 但是 如何解决没有声音的问题呢
nianshao
帖子: 9
注册时间: 2008-03-31 15:38
送出感谢: 0
接收感谢: 0

#6

帖子 nianshao » 2008-04-03 14:12

我的声卡类型是
realtek alc882
pengkuny
帖子: 231
注册时间: 2007-11-20 12:45
来自: Hefei
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 pengkuny » 2008-04-03 22:04

你双击下面板上的音量图标, 把里面的音量调一调,
我上次就是由于安装了几个播放器, 不知为何冲突了, 结果把系统音量降到听不见了.

如果你一装上系统就是这样, 那就不知道为什么了.
gcs
帖子: 3
注册时间: 2008-04-05 22:09
送出感谢: 0
接收感谢: 0

#8

帖子 gcs » 2008-04-05 22:47

我的也是如此,今天一天都在研究这个问题,还没解决,是不是更新一个驱动程序就可以了呢?
nianshao
帖子: 9
注册时间: 2008-03-31 15:38
送出感谢: 0
接收感谢: 0

#9

帖子 nianshao » 2008-04-09 8:26

我更新了驱动以后 下载 声音直接是叉叉了 真闷
头像
luojie-dune
帖子: 22033
注册时间: 2007-07-30 18:28
系统: Linux
来自: 空气中
送出感谢: 9 次
接收感谢: 61 次

#10

帖子 luojie-dune » 2008-04-09 8:35

go to download a OSS driver~~~~~~~


http://www.opensound.com/download.cgi


select the one suits you probabaly linux 2.6(x86) deb
『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议
jizhilong100
帖子: 14
注册时间: 2008-03-24 16:25
送出感谢: 0
接收感谢: 0
联系:

#11

帖子 jizhilong100 » 2008-04-18 16:04

luojie-dune 写了:go to download a OSS driver~~~~~~~


http://www.opensound.com/download.cgi


select the one suits you probabaly linux 2.6(x86) deb
谢谢这位兄弟了 下了这个驱动终于让本子发声了
只是还有点小问题 插上耳机后为什么扬声器的声音停不了呢。
而且面板上的那个音量控制图标上也打了个红色的叉。
回复

回到 “归档贴”