当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 1 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 刚用ubuntu一周,关于emacs和jde请教下
帖子发表于 : 2008-04-04 1:04 

注册: 2008-03-13 1:41
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
刚开始玩ubuntu,平时我一般不会问问题,装emacs+jde折腾了四天了,没辙才来问的。

cvs的emacs23,每次make bootstrap的时候都报错,开始怀疑是源码问题,去官方找了22.2的版本,下了以后,安装还是出现这样的问题。所以来问一下是怎么回事,我是按照http://forum.ubuntu.org.cn/viewtopic.php?t=18274&postdays=0&postorder=asc&start=0 的步骤来做的。
make[2]: *** [bootstrap-emacs] 错误 255
make[2]: Leaving directory `/home/debian/emacs/src'
make[1]: *** [bootstrap-build] 错误 2
make[1]: Leaving directory `/home/debian/emacs'
make: *** [bootstrap] 错误 2

第二个问题,我安装的jdk版本是jdk 1.6的,jde显示不支持jdk 1.6,有支持1.6的jde吗?另外,我发现这个问题以后,删除了jdk1.6,安装了jdk1.5,还是显示窗口让我选择yes or no:
The JDE does not recognize JDK 1.6 javac,Assume JDK 1.5 javac?

另外,请问应该先装jdk再装emacs和jde吗?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 1 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译