当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 亲手请教:为何有些软件无法安装?
帖子发表于 : 2008-04-06 0:36 
头像

注册: 2008-04-03 23:22
帖子: 16
地址: 广东
送出感谢: 0 次
接收感谢: 0 次
我按照网上的一些方法去安装APT软件包时,总是说无法打到软件包。如:安装Audacious。
zhancang@ubuntu:~$ sudo apt-get install audacious提示没有软件包,我已经更新了系统源,我的ubuntu 是6.06版,是不是,由于版本太低没有那些软件包,希望有人能解悉下。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-04-06 1:11 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
p audacious - small and fast audio player which supports lots of fo

604应该有的。干脆来804吧。

另外:
亲手请教
打到软件包
安装APT软件包


_________________
● 鸣学


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-04-06 1:28 
头像

注册: 2008-02-18 0:25
帖子: 424
送出感谢: 0 次
接收感谢: 0 次
应该是你的源里没有这个软件吧, 我的有.

楼主咱们有缘啊, 嘿嘿.


_________________
图片


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-04-06 10:00 
头像

注册: 2006-08-25 10:37
帖子: 736
送出感谢: 0 次
接收感谢: 0 次
sudo apt-get update


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译