当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]8.04版本64位的无法安装。求助!!!
帖子发表于 : 2008-04-07 11:45 

注册: 2007-12-06 9:24
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
我的本本配置是t8300的cpu,8600gt的显卡,4g的内存,sata的硬盘。我从光盘启动开始安装,期间提示说不能检测我的显卡型号,要我手动配置,我直接点下一步,使用默认设置。然后屏幕就停在命令行的状态了,显示是“Running local boot scripts (/etc/rc.local)”,然后就不动了。硬盘和光盘都不动了。不知道是怎么回事,后来我安装7.10的64位版本的,也是这样的情况。是不是只能支持amd的64位cpu啊,因为我原来的本是amd3000+的,可以正常使用7.10的64位版本的。请高手帮帮忙啊。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-04-08 7:42 

注册: 2007-12-06 9:24
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
对于求助,我可不想坐沙发啊,请高手帮帮忙啊。wiki里面好像也找不到类似的问题。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-04-22 0:26 

注册: 2007-09-12 10:30
帖子: 240
送出感谢: 0 次
接收感谢: 0 次
显卡的原因,我当时也是这样的。32位的就没问题,64位的就不行。用图形安全模式安装(好象是这么说的吧,反正是启动列表中的第二项)就可以了,装好后在装受限驱动。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译