今天更新后大家有这个问题没有?

重复贴和参考价值不大的帖子,版主维护
回复
来诺
帖子: 494
注册时间: 2007-01-13 1:02
送出感谢: 0
接收感谢: 0
联系:

今天更新后大家有这个问题没有?

#1

帖子 来诺 » 2008-04-08 20:19

E: /var/cache/apt/archives/liblaunchpad-integration1_0.1.18_i386.deb: 正试图覆盖“/usr/share/icons/hicolor/16x16/apps/lpi-bug.png”,它属于软件包 liblaunchpad-integration0

我遇上这个了。。。apt-get -f install没用。。
头像
carbont
帖子: 3406
注册时间: 2007-11-22 10:20
来自: 北京
送出感谢: 0
接收感谢: 1 次

#2

帖子 carbont » 2008-04-08 20:24

呵呵--我就是这样,不过没有发帖子问而已。
google了一下,完全没有看见相关问题的影子--说明是beta更新的问题。
明天就好了。呵呵哈
lenovo Thinkpad R60i 0657 LHC
windowsXP……准备换回ubuntu了。

Twitter: @carbont
来诺
帖子: 494
注册时间: 2007-01-13 1:02
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 来诺 » 2008-04-08 20:26

我Google 了一下,找到解决方法了
https://bugs.launchpad.net/ubuntu/+sour ... bug/213863

Google太强大了,索引了一个小时以内的网页。。。
来诺
帖子: 494
注册时间: 2007-01-13 1:02
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 来诺 » 2008-04-08 20:27

我试过已经解决问题了,那个红杠杠终于死开了,哇哈哈
头像
carbont
帖子: 3406
注册时间: 2007-11-22 10:20
来自: 北京
送出感谢: 0
接收感谢: 1 次

#5

帖子 carbont » 2008-04-08 20:38

我也是这么解决的。
想知道lz是怎么google到的呢??
lenovo Thinkpad R60i 0657 LHC
windowsXP……准备换回ubuntu了。

Twitter: @carbont
来诺
帖子: 494
注册时间: 2007-01-13 1:02
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 来诺 » 2008-04-08 20:40

就搜索了liblaunchpad-integration1,
貌似我们在两个帖里讲这个。。。
头像
carbont
帖子: 3406
注册时间: 2007-11-22 10:20
来自: 北京
送出感谢: 0
接收感谢: 1 次

#7

帖子 carbont » 2008-04-08 20:45

来诺 写了:就搜索了liblaunchpad-integration1,
貌似我们在两个帖里讲这个。。。
我晕……是相当快……
我二小时搜索和你一样的关键词的时候,前几个链接完全不一样的说……
lenovo Thinkpad R60i 0657 LHC
windowsXP……准备换回ubuntu了。

Twitter: @carbont
头像
why_790721
帖子: 295
注册时间: 2006-12-01 22:28
送出感谢: 0
接收感谢: 0

#8

帖子 why_790721 » 2008-04-09 14:07

来诺 写了:我Google 了一下,找到解决方法了
https://bugs.launchpad.net/ubuntu/+sour ... bug/213863

Google太强大了,索引了一个小时以内的网页。。。

网站我去看了,但都是英文看不懂啊,你能不能用中文告诉我啊!
谢谢了!
回复

回到 “归档贴”