当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 12 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]804下的firefox无法安装任何插件。
帖子发表于 : 2008-04-09 10:42 

注册: 2008-03-27 10:21
帖子: 85
送出感谢: 0 次
接收感谢: 0 次
安装后是firefox3,可不可以安装插件我忘了,但因为google工具栏不支持这个版,所以我删了安上了firefox2,打算用这个版,可是安完了就发现我什么插件也不能安,flash插件倒是能安,而别的什么都不行。全报错,我哪弄错了吗?或者是少安了什么呢?现在浏览什么全是正常的。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-04-09 10:45 
头像

注册: 2007-11-22 10:20
帖子: 3406
地址: 北京
送出感谢: 0 次
接收感谢: 1
fx下载好扩展后会自动检测能不能兼容的。
gmail manager反正是还不能在fx3上面用的--所以我才还没有用fx3。

看错了--LZ说的是插件--我好像从来都没有主动装过插件……


_________________
lenovo Thinkpad R60i 0657 LHC
windowsXP……准备换回ubuntu了。

Twitter: @carbont


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-04-09 10:50 

注册: 2008-03-27 10:21
帖子: 85
送出感谢: 0 次
接收感谢: 0 次
可我现在用的是firefox2,那些插件全是可以用的啊,我在虚拟机上安的时候都正常,并且在XP下安也是全能安,他现在提示我。
firefox could not install the file at
https:*****.xpi
because:Unexpected installation error
Review the Error Console log for more details.
-203
一个插件一个错误号,但前面都一样。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-04-09 10:51 
头像

注册: 2005-08-18 18:43
帖子: 3277
送出感谢: 0 次
接收感谢: 3
Fx3上暂时用Gmail Notifier 来代替 gmail manager 也可以。


_________________
໌→ iCookie Gtk Theme
໌→DropPlusBluetheme
กรัก กรัก`菠萝


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-04-09 10:54 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
xpi吧
有些兼容3的。
论坛不是有人发了帖子。有方法强制兼容全部2的?


_________________
● 鸣学


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-04-09 11:01 

注册: 2008-03-27 10:21
帖子: 85
送出感谢: 0 次
接收感谢: 0 次
我现在的问题是,2无法安装任何插件,而3我安不上了,在新得利里面一安上就告诉我一个错误 。
firefox-3.0:
依赖: xulrunner-1.9 但是此软件包将不会被安装
这是为什么呢?


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-04-09 11:03 

注册: 2008-03-27 10:21
帖子: 85
送出感谢: 0 次
接收感谢: 0 次
而我看了那个: xulrunner-1.9 显示是安装过的,绿色。


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-04-09 11:10 

注册: 2008-03-27 10:21
帖子: 85
送出感谢: 0 次
接收感谢: 0 次
全删了,所有绿的。
然后再安,让安了,这下系统里有两个浏览器了,各有缺陷,唉,好在能用了。


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-04-09 11:23 
头像

注册: 2005-08-18 18:43
帖子: 3277
送出感谢: 0 次
接收感谢: 3
插件??什么插件?


_________________
໌→ iCookie Gtk Theme
໌→DropPlusBluetheme
กรัก กรัก`菠萝


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-04-09 11:55 
头像

注册: 2005-08-22 14:05
帖子: 1743
地址: 离开北京
送出感谢: 1
接收感谢: 3
eexpress 写道:
xpi吧
有些兼容3的。
论坛不是有人发了帖子。有方法强制兼容全部2的?


ee也用ff3了!?
难得阿 呵呵。

我们ff系 欢迎你的加入


_________________
错过好多好贴,没占到广告位后悔啊


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-04-09 13:17 

注册: 2008-03-27 10:21
帖子: 85
送出感谢: 0 次
接收感谢: 0 次
插件啊,就是那些 flashblock google 工具栏了。能优化一点的东西。google工具栏主要是要上面的书签。


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2008-04-09 13:18 

注册: 2008-03-27 10:21
帖子: 85
送出感谢: 0 次
接收感谢: 0 次
现在3和2并存,而3莫明的死掉,总是不正常死那儿了。天知道怎么回事儿。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 12 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译