当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]UBUNTU启动出错
帖子发表于 : 2008-04-10 20:13 
头像

注册: 2008-03-31 18:36
帖子: 64
地址: 广西桂林
送出感谢: 0 次
接收感谢: 0 次
我有两个硬盘,一个装了XP,一个装UBUNTU7.10,用哪个系统,就接上电源。

今天再次接上UBUNTU的电源时,用ROOT账号进去,无法进入系统,有以下提示:

[79.101334]EXT3-fs error (device hda1): ext3_get_inode_loc: unable to read inode block-inode=277452, block=557058



按启动键,以正常的用户名moyu登陆,还是进不了系统,出现以下提示:

[93.738360]Buffer I/O error on device hda1,logical block 1048580

[93.738408]Buffer I/O error on device hda1,logical block 0

[93.738450]Buffer I/O error on device hda1,logical block 1

[93.738488]Buffer I/O error on device hda1,logical block 2

[93.738529]Buffer I/O error on device hda1,logical block 99331

[93.738572]Buffer I/O error on device hda1,logical block 557058



看不懂是什么原因导致的,有点像是硬盘的问题。怎样解决,以后怎样预防,都还不知道,请各位前辈多指教。小的在这里先谢谢了!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-04-11 18:39 
头像

注册: 2008-03-31 18:36
帖子: 64
地址: 广西桂林
送出感谢: 0 次
接收感谢: 0 次
有知道的朋友请帮忙。


另外,我只能说,对于新手来说,LINUX不好用于商业和比较重要的应用,否则一旦出问题,自己解决不了,论坛里也不见得马上有人回复的。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-04-11 18:41 
头像

注册: 2006-07-02 11:16
帖子: 12522
地址: 廣州
送出感谢: 0 次
接收感谢: 8
硬盘坏了


_________________
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-04-11 18:46 

注册: 2008-04-11 18:32
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
1 把硬盘都接上电 在xp下面看看 硬盘有问题吗?
2 估计是硬盘报废了~


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-04-14 8:43 
头像

注册: 2008-03-31 18:36
帖子: 64
地址: 广西桂林
送出感谢: 0 次
接收感谢: 0 次
回去再试试,报废了就麻烦哦,里面还有些资料呢


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译