当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 12 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]为什么ubuntu7.10上不了网啊???
帖子发表于 : 2008-04-13 16:59 

注册: 2008-04-12 17:23
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
我装了ubuntu7.10,但是网络不能连通,我试着用这个命令:sudo pppoeconf 但是,最后还是提示not connected,我实在是不知道该怎么做才能上网,恳请帮忙。 另外,在以前安装的时候,也提示DHCP 失败。但是我在xp下面能够正常上网啊,为什么到了ubuntu就不能了呢???


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-04-13 18:25 

注册: 2008-04-13 18:22
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
同问~~~


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-04-13 18:28 
头像

注册: 2007-11-22 10:20
帖子: 3406
地址: 北京
送出感谢: 0 次
接收感谢: 1
什么网络呀?
ADSL的话,用sudo pppoeconf也没有问题,前段时间也给人装过。
帐号和密码弄好后就好了。


_________________
lenovo Thinkpad R60i 0657 LHC
windowsXP……准备换回ubuntu了。

Twitter: @carbont


页首
 用户资料  
 
4 楼 
 文章标题 : Ubuntu 7.10不能上网问题的解决
帖子发表于 : 2008-04-13 18:29 

注册: 2008-03-30 10:35
帖子: 439
送出感谢: 1
接收感谢: 0 次
安装好Ubuntu7.10后发现不能上网,但是在WINDOWS XP下是很正常的.很郁闷,系统认得网卡的,但网络就是不通!
重装,再重装..继续...直到有一天,发现网卡的灯竟然不亮了!还以为网卡坏了,马上重启到XP下,一切正常啊...
最后终于在Ubuntu中文论坛上找到了原因.
可能还有好多人不相信这个事,但是它却是真的被我验证了,至少在我这里是对的.
Quotation
有人说 8168/8111 xp 的驱动装了之后(另外vista下的自带驱动倒是没事), 如果没有选择 wake on lan , 那么xp 关机后, 会在主板中(pci slot data?) 那边填入一些数据, 禁用这个网卡, 下次开机再修改配置, 重新启用; linux 的驱动不知道 xp 的驱动做了这些恶心事情, 所以找不到网卡.
我的realtek 8193/810X也有这个问题,估计REALTEK都是这个问题吧.
只要把wake-on-lan after shutdown给enable就行了.
可是以前装Ubuntu 7.04的时候怎么是正常的呢..
UPDATE:
今天发现了另一个解决方法,那就是更新你的windows下的Realtek网卡驱动,在这里下载.
Realtek瑞昱RTL8111B/RTL8168B/RTL8111/RTL8168/RTL8111C系列网卡最新驱动6.76自动安装版For Win98SE/ME/2000/XP/XP-64(2007年9月25日发布)
Realtek 瑞昱公司最新的网络控制芯片RTL8111/8168均为100-Pin LQFP封装,基于PCI-Express接口,真正解决了目前标准PCI接口对于千兆网卡的带宽不足问题,只要您的网卡主芯片是上述型号中的一种,都可以升级这款驱动。新版驱动更新如下:
1.修正了支持RTL8168B largesend功能不正确的问题。
2.将"Wake-On-Lan After Shutdown"选项的默认设置更改为开启状态。
3.解决了RTL8101E会报告错误的初始化连接速率的问题.


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-04-13 18:45 

注册: 2008-04-13 18:22
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
carbont 写道:
什么网络呀?
ADSL的话,用sudo pppoeconf也没有问题,前段时间也给人装过。
帐号和密码弄好后就好了。



我弄了怎么不行啊???急


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-04-13 19:06 
头像

注册: 2005-09-10 16:04
帖子: 3537
地址: DG-GD-China
送出感谢: 0 次
接收感谢: 0 次
buji0779 写道:
carbont 写道:
什么网络呀?
ADSL的话,用sudo pppoeconf也没有问题,前段时间也给人装过。
帐号和密码弄好后就好了。



我弄了怎么不行啊???急

ADSL(PPPOE)接入指南


_________________
http://element.blog.ubuntu.org.cn/
Ubuntu Jaunty Jackalope...
AMD Barton 2600+
MSI K7N2 Delta-L
Kingston DDR400 512M*2+256M*1
nVidia FX5200
Seagate 80G(Jaunty Jackalope)
Seagate 160G(XXxxXX)
SyncMaster 732N


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-04-13 19:13 

注册: 2008-03-30 10:35
帖子: 439
送出感谢: 1
接收感谢: 0 次
Element 写道:
buji0779 写道:
carbont 写道:
什么网络呀?
ADSL的话,用sudo pppoeconf也没有问题,前段时间也给人装过。
帐号和密码弄好后就好了。



我弄了怎么不行啊???急

ADSL(PPPOE)接入指南


這個症狀是网卡燈的問題


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-04-13 19:19 
头像

注册: 2005-09-10 16:04
帖子: 3537
地址: DG-GD-China
送出感谢: 0 次
接收感谢: 0 次
gong 写道:
Element 写道:
buji0779 写道:
carbont 写道:
什么网络呀?
ADSL的话,用sudo pppoeconf也没有问题,前段时间也给人装过。
帐号和密码弄好后就好了。



我弄了怎么不行啊???急

ADSL(PPPOE)接入指南


這個症狀是网卡燈的問題


你4楼说的是网卡灯的问题
而我给的是wiki里的如何配置ASDL的文章的链接,好像与你说的不冲突


_________________
http://element.blog.ubuntu.org.cn/
Ubuntu Jaunty Jackalope...
AMD Barton 2600+
MSI K7N2 Delta-L
Kingston DDR400 512M*2+256M*1
nVidia FX5200
Seagate 80G(Jaunty Jackalope)
Seagate 160G(XXxxXX)
SyncMaster 732N


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-04-13 19:23 

注册: 2008-03-30 10:35
帖子: 439
送出感谢: 1
接收感谢: 0 次
Element 写道:
gong 写道:
Element 写道:
buji0779 写道:
carbont 写道:
什么网络呀?
ADSL的话,用sudo pppoeconf也没有问题,前段时间也给人装过。
帐号和密码弄好后就好了。



我弄了怎么不行啊???急

ADSL(PPPOE)接入指南


這個症狀是网卡燈的問題


你4楼说的是网卡灯的问题
而我给的是wiki里的如何配置ASDL的文章的链接,好像与你说的不冲突


嗯,是的,沒有看清楚。


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-04-13 19:23 
头像

注册: 2007-07-11 20:59
帖子: 3922
送出感谢: 0 次
接收感谢: 0 次
Ubuntu Linux 中 ADSL PPPoE 宽带上网设置


http://www.ownlinux.cn/?p=192



看看这个能不能帮你找到一点灵感!


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-04-13 19:32 

注册: 2008-04-13 18:22
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
Element 写道:
buji0779 写道:
carbont 写道:
什么网络呀?
ADSL的话,用sudo pppoeconf也没有问题,前段时间也给人装过。
帐号和密码弄好后就好了。



我弄了怎么不行啊???急

ADSL(PPPOE)接入指南




huhu xianzai keyi le ...shurufa mei nong haha


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2008-04-14 1:11 
头像

注册: 2005-09-10 16:04
帖子: 3537
地址: DG-GD-China
送出感谢: 0 次
接收感谢: 0 次
设置中文环境
进入“系统 -> 系统管理 ->language support”(英文环境菜单为“System->Administration->Language Support”)。

在列表中的Chinese条目打勾。同时将默认语言修改为Chinese(中国)并确定(如想使用英文或其他语言的图形界面,可以将语言选择为自己喜欢的语言类型,勾选Enable support to enter complex characters,这个选项是开启scim输入法)


_________________
http://element.blog.ubuntu.org.cn/
Ubuntu Jaunty Jackalope...
AMD Barton 2600+
MSI K7N2 Delta-L
Kingston DDR400 512M*2+256M*1
nVidia FX5200
Seagate 80G(Jaunty Jackalope)
Seagate 160G(XXxxXX)
SyncMaster 732N


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 12 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译