当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu7.10无法启动显卡驱动和桌面特效
帖子发表于 : 2008-04-13 22:52 

注册: 2007-04-30 21:30
帖子: 23
送出感谢: 0 次
接收感谢: 0 次
我的显卡是8600m
驱动撞了
xserver-xgl撞了
nvidia-xlg-new也装上去了
可是桌面特效还是没法启动 说我没有启动显卡
启动显卡驱动时候要我重启
每次重启都出现那个要我配置分辨率的东西
然后登录之后
一切照旧
还是没法启动


附件:
Screenshot-3.png
Screenshot-3.png [ 345.79 KiB | 被浏览 154 次 ]

Screenshot-2.png
Screenshot-2.png [ 380.05 KiB | 被浏览 145 次 ]

Screenshot-1.png
Screenshot-1.png [ 332.67 KiB | 被浏览 137 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 : 。。。得安个
帖子发表于 : 2008-04-13 23:29 

注册: 2008-04-09 16:26
帖子: 21
送出感谢: 0 次
接收感谢: 0 次
得安个3D桌面程序,什么名现在处在保密中

你那显示卡怎么了?GF?我是8400,你那有两个驱动?


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-04-14 2:06 
头像

注册: 2006-01-25 22:29
帖子: 1322
地址: 上海
送出感谢: 0 次
接收感谢: 0 次
你需要把后面一个显卡的驱动也勾上(第二张图那里的Nvidia显示卡加速程序)

顺便提一下nvidia的驱动软件包名字叫nvidia-glx-new,你是不是名字输入错误?


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-04-14 16:20 

注册: 2007-04-30 21:30
帖子: 23
送出感谢: 0 次
接收感谢: 0 次
jimhu 写道:
你需要把后面一个显卡的驱动也勾上(第二张图那里的Nvidia显示卡加速程序)

顺便提一下nvidia的驱动软件包名字叫nvidia-glx-new,你是不是名字输入错误?


nvidia-glx-new已经安装过了

第二章打勾后
重启
登录
他会显示
使用永中 但是那个启动没有勾起来
然后我启动左面特效
就会出现第一章图的东西


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-04-16 13:41 

注册: 2007-04-30 21:30
帖子: 23
送出感谢: 0 次
接收感谢: 0 次
不是把
自己顶一下


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译