当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 高手救命呀!!!!!
帖子发表于 : 2008-04-14 9:38 
头像

注册: 2007-05-07 15:57
帖子: 37
送出感谢: 0 次
接收感谢: 0 次
我是在单位的机器上和家里的机器上各装了kubuntu8.04-kde4-i386的系统,因为家里不能上网,所以用单位的机器apt-get inatall 了一些软件,它们有 qDevelop kdevelop Qt4 Eclipse sun-java6 等,把缓存(/var/cache/apt/archives/)下来的deb包用tar打包带回家的机器上安装,为什么还会有依赖呢?错误如下:

dpkg:依赖关系问题使得 initramfs-tools 的配置工作不能继续:
initramfs-tools 依赖于 udev (>= 117-5);然而:
系统中 udev 的版本为 117-4。
dpkg:处理 initramfs-tools (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 openoffice.org-style-human 的配置工作不能继续:
openoffice.org-style-human 依赖于 openoffice.org-common (= 1:2.4.0-3ubuntu2); 然而:
系统中 openoffice.org-common 的版本为 1:2.4.0~rc2-1ubuntu3。
dpkg:处理 openoffice.org-style-human (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libc6-dev 的配置工作不能继续:
libc6-dev 依赖于 libc6 (= 2.7-10ubuntu3);然而:
系统中 libc6 的版本为 2.7-9ubuntu2。
dpkg:处理 libc6-dev (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libgcrypt11-dev 的配置工作不能继续:
libgcrypt11-dev 依赖于 libc6-dev | libc-dev;然而:
软件包 libc6-dev 还没有被配置。
未曾安装软件包“libc-dev”。
软件包 libc6-dev 提供了 libc-dev,但是它还没有配置好。
dpkg:处理 libgcrypt11-dev (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libaudiofile-dev 的配置工作不能继续:
libaudiofile-dev 依赖于 libc6-dev;然而:
软件包 libc6-dev 还没有被配置。
dpkg:处理 libaudiofile-dev (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 openoffice.org-impress 的配置工作不能继续:
openoffice.org-impress 依赖于 openoffice.org-core (= 1:2.4.0-3ubuntu2);然而:
系统中 openoffice.org-core 的版本为 1:2.4.0~rc2-1ubuntu3。
dpkg:处理 openoffice.org-impress (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libasound2-dev 的配置工作不能继续:
libasound2-dev 依赖于 libc6-dev | libc-dev;然而:
软件包 libc6-dev 还没有被配置。
未曾安装软件包“libc-dev”。
软件包 libc6-dev 提供了 libc-dev,但是它还没有配置好。
dpkg:处理 libasound2-dev (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libbz2-dev 的配置工作不能继续:
libbz2-dev 依赖于 libc6-dev | libc-dev;然而:
软件包 libc6-dev 还没有被配置。
未曾安装软件包“libc-dev”。
软件包 libc6-dev 提供了 libc-dev,但是它还没有配置好。
dpkg:处理 libbz2-dev (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libc6-amd64 的配置工作不能继续:
libc6-amd64 依赖于 libc6 (= 2.7-10ubuntu3);然而:
系统中 libc6 的版本为 2.7-9ubuntu2。
dpkg:处理 libc6-amd64 (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libjpeg62-dev 的配置工作不能继续:
libjpeg62-dev 依赖于 libc-dev;然而:
未曾安装软件包“libc-dev”。
软件包 libc6-dev 提供了 libc-dev,但是它还没有配置好。
dpkg:处理 libjpeg62-dev (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 grub 的配置工作不能继续:
grub 依赖于 udev (>= 117-5);然而:
系统中 udev 的版本为 117-4。
dpkg:处理 grub (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 console-setup 的配置工作不能继续:
console-setup 依赖于 initramfs-tools (>= 0.85eubuntu12);然而:
软件包 initramfs-tools 还没有被配置。
dpkg:处理 console-setup (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 language-support-translations-zh 的配置工作不能继续:
language-support-translations-zh 依赖于 openoffice.org-help-zh-cn;然而:
未曾安装软件包“openoffice.org-help-zh-cn”。
language-support-translations-zh 依赖于 openoffice.org-help-zh-tw;然而:
未曾安装软件包“openoffice.org-help-zh-tw”。
language-support-translations-zh 依赖于 openoffice.org-l10n-zh-cn;然而:
未曾安装软件包“openoffice.org-l10n-zh-cn”。
language-support-translations-zh 依赖于 openoffice.org-l10n-zh-tw;然而:
未曾安装软件包“openoffice.org-l10n-zh-tw”。
dpkg:处理 language-support-translations-zh (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 openoffice.org-draw 的配置工作不能继续:
openoffice.org-draw 依赖于 openoffice.org-core (= 1:2.4.0-3ubuntu2);然而:
系统中 openoffice.org-core 的版本为 1:2.4.0~rc2-1ubuntu3。
dpkg:处理 openoffice.org-draw (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libxft-dev 的配置工作不能继续:
libxft-dev 依赖于 libc6-dev | libc-dev;然而:
软件包 libc6-dev 还没有被配置。
未曾安装软件包“libc-dev”。
软件包 libc6-dev 提供了 libc-dev,但是它还没有配置好。
dpkg:处理 libxft-dev (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 gfortran-4.2 的配置工作不能继续:
gfortran-4.2 依赖于 libc6-dev (>= 2.5);然而:
软件包 libc6-dev 还没有被配置。
dpkg:处理 gfortran-4.2 (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 openoffice.org-style-crystal 的配置工作不能继续:
openoffice.org-style-crystal 依赖于 openoffice.org-common (= 1:2.4.0-3ubuntu2) ;然而:
系统中 openoffice.org-common 的版本为 1:2.4.0~rc2-1ubuntu3。
dpkg:处理 openoffice.org-style-crystal (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 volumeid 的配置工作不能继续:
volumeid 依赖于 initramfs-tools (>= 0.40ubuntu30);然而:
软件包 initramfs-tools 还没有被配置。
dpkg:处理 volumeid (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 liblualib50-dev 的配置工作不能继续:
liblualib50-dev 依赖于 libc6-dev | libc-dev;然而:
软件包 libc6-dev 还没有被配置。
未曾安装软件包“libc-dev”。
软件包 libc6-dev 提供了 libc-dev,但是它还没有配置好。
dpkg:处理 liblualib50-dev (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libstdc++6-4.2-dev 的配置工作不能继续:
libstdc++6-4.2-dev 依赖于 libc6-dev (>= 2.5);然而:
软件包 libc6-dev 还没有被配置。
dpkg:处理 libstdc++6-4.2-dev (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 gfortran 的配置工作不能继续:
gfortran 依赖于 gfortran-4.2 (>= 4.2.3-1);然而:
软件包 gfortran-4.2 还没有被配置。
dpkg:处理 gfortran (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libqt3-mt-dev 的配置工作不能继续:
libqt3-mt-dev 依赖于 libc6-dev;然而:
软件包 libc6-dev 还没有被配置。
libqt3-mt-dev 依赖于 libjpeg62-dev;然而:
软件包 libjpeg62-dev 还没有被配置。
libqt3-mt-dev 依赖于 libxft-dev;然而:
软件包 libxft-dev 还没有被配置。
dpkg:处理 libqt3-mt-dev (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 linux-image-2.6.24-16-generic 的配置工作不能继续:
linux-image-2.6.24-16-generic 依赖于 initramfs-tools (>= 0.36ubuntu6);然而:
软件包 initramfs-tools 还没有被配置。
dpkg:处理 linux-image-2.6.24-16-generic (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libopencdk10-dev 的配置工作不能继续:
libopencdk10-dev 依赖于 libgcrypt11-dev;然而:
软件包 libgcrypt11-dev 还没有被配置。
dpkg:处理 libopencdk10-dev (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libarts1-dev 的配置工作不能继续:
libarts1-dev 依赖于 libasound2-dev;然而:
软件包 libasound2-dev 还没有被配置。
libarts1-dev 依赖于 libaudiofile-dev;然而:
软件包 libaudiofile-dev 还没有被配置。
libarts1-dev 依赖于 libqt3-mt-dev (>= 3:3.3.5);然而:
软件包 libqt3-mt-dev 还没有被配置。
dpkg:处理 libarts1-dev (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libavahi-qt3-dev 的配置工作不能继续:
libavahi-qt3-dev 依赖于 libqt3-mt-dev;然而:
软件包 libqt3-mt-dev 还没有被配置。
dpkg:处理 libavahi-qt3-dev (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 liblua50-dev 的配置工作不能继续:
liblua50-dev 依赖于 libc6-dev | libc-dev;然而:
软件包 libc6-dev 还没有被配置。
未曾安装软件包“libc-dev”。
软件包 libc6-dev 提供了 libc-dev,但是它还没有配置好。
dpkg:处理 liblua50-dev (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 build-essential 的配置工作不能继续:
build-essential 依赖于 libc6-dev | libc-dev;然而:
软件包 libc6-dev 还没有被配置。
未曾安装软件包“libc-dev”。
软件包 libc6-dev 提供了 libc-dev,但是它还没有配置好。
dpkg:处理 build-essential (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 openoffice.org-calc 的配置工作不能继续:
openoffice.org-calc 依赖于 openoffice.org-core (= 1:2.4.0-3ubuntu2);然而:
系统中 openoffice.org-core 的版本为 1:2.4.0~rc2-1ubuntu3。
dpkg:处理 openoffice.org-calc (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 language-support-zh 的配置工作不能继续:
language-support-zh 依赖于 language-support-translations-zh;然而:
软件包 language-support-translations-zh 还没有被配置。
dpkg:处理 language-support-zh (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 comerr-dev 的配置工作不能继续:
comerr-dev 依赖于 libc6-dev | libc-dev;然而:
软件包 libc6-dev 还没有被配置。
未曾安装软件包“libc-dev”。
软件包 libc6-dev 提供了 libc-dev,但是它还没有配置好。
dpkg:处理 comerr-dev (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 thunderbird-locale-zh-tw 的配置工作不能继续:
thunderbird-locale-zh-tw 依赖于 thunderbird | language-support-zh;然而:
未曾安装软件包“thunderbird”。
软件包 language-support-zh 还没有被配置。
dpkg:处理 thunderbird-locale-zh-tw (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libtiff4-dev 的配置工作不能继续:
libtiff4-dev 依赖于 libc6-dev | libc-dev;然而:
软件包 libc6-dev 还没有被配置。
未曾安装软件包“libc-dev”。
软件包 libc6-dev 提供了 libc-dev,但是它还没有配置好。
libtiff4-dev 依赖于 libjpeg62-dev;然而:
软件包 libjpeg62-dev 还没有被配置。
dpkg:处理 libtiff4-dev (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 zlib1g-dev 的配置工作不能继续:
zlib1g-dev 依赖于 libc6-dev | libc-dev;然而:
软件包 libc6-dev 还没有被配置。
未曾安装软件包“libc-dev”。
软件包 libc6-dev 提供了 libc-dev,但是它还没有配置好。
dpkg:处理 zlib1g-dev (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libgpgme11-dev 的配置工作不能继续:
libgpgme11-dev 依赖于 libc6-dev;然而:
软件包 libc6-dev 还没有被配置。
dpkg:处理 libgpgme11-dev (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libacl1-dev 的配置工作不能继续:
libacl1-dev 依赖于 libc6-dev | libc-dev;然而:
软件包 libc6-dev 还没有被配置。
未曾安装软件包“libc-dev”。
软件包 libc6-dev 提供了 libc-dev,但是它还没有配置好。
dpkg:处理 libacl1-dev (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 kubuntu-artwork-usplash 的配置工作不能继续:
kubuntu-artwork-usplash 依赖于 initramfs-tools (>= 0.40ubuntu30);然而:
软件包 initramfs-tools 还没有被配置。
dpkg:处理 kubuntu-artwork-usplash (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 lib64gomp1 的配置工作不能继续:
lib64gomp1 依赖于 libc6-amd64 (>= 2.5);然而:
软件包 libc6-amd64 还没有被配置。
dpkg:处理 lib64gomp1 (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libkrb5-dev 的配置工作不能继续:
libkrb5-dev 依赖于 comerr-dev;然而:
软件包 comerr-dev 还没有被配置。
dpkg:处理 libkrb5-dev (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libesd0-dev 的配置工作不能继续:
libesd0-dev 依赖于 libaudiofile-dev;然而:
软件包 libaudiofile-dev 还没有被配置。
dpkg:处理 libesd0-dev (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 openoffice.org-kde 的配置工作不能继续:
openoffice.org-kde 依赖于 openoffice.org-core (= 1:2.4.0-3ubuntu2);然而:
系统中 openoffice.org-core 的版本为 1:2.4.0~rc2-1ubuntu3。
openoffice.org-kde 依赖于 openoffice.org-style-crystal;然而:
软件包 openoffice.org-style-crystal 还没有被配置。
dpkg:处理 openoffice.org-kde (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libattr1-dev 的配置工作不能继续:
libattr1-dev 依赖于 libc6-dev | libc-dev;然而:
软件包 libc6-dev 还没有被配置。
未曾安装软件包“libc-dev”。
软件包 libc6-dev 提供了 libc-dev,但是它还没有配置好。
dpkg:处理 libattr1-dev (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 udev 的配置工作不能继续:
udev 依赖于 initramfs-tools (>= 0.40ubuntu30);然而:
软件包 initramfs-tools 还没有被配置。
udev 依赖于 volumeid (= 117-4);然而:
软件包 volumeid 还没有被配置。
dpkg:处理 udev (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libgnutls-dev 的配置工作不能继续:
libgnutls-dev 依赖于 libc6-dev | libc-dev;然而:
软件包 libc6-dev 还没有被配置。
未曾安装软件包“libc-dev”。
软件包 libc6-dev 提供了 libc-dev,但是它还没有配置好。
libgnutls-dev 依赖于 libgcrypt11-dev (>= 1.2.2);然而:
软件包 libgcrypt11-dev 还没有被配置。
libgnutls-dev 依赖于 libopencdk10-dev;然而:
软件包 libopencdk10-dev 还没有被配置。
libgnutls-dev 依赖于 zlib1g-dev;然而:
软件包 zlib1g-dev 还没有被配置。
dpkg:处理 libgnutls-dev (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 openoffice.org-writer 的配置工作不能继续:
openoffice.org-writer 依赖于 openoffice.org-core (= 1:2.4.0-3ubuntu2);然而:
系统中 openoffice.org-core 的版本为 1:2.4.0~rc2-1ubuntu3。
dpkg:处理 openoffice.org-writer (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 kdelibs4-dev 的配置工作不能继续:
kdelibs4-dev 依赖于 libacl1-dev;然而:
软件包 libacl1-dev 还没有被配置。
kdelibs4-dev 依赖于 libarts1-dev (>= 1.5.0);然而:
软件包 libarts1-dev 还没有被配置。
kdelibs4-dev 依赖于 libasound2-dev;然而:
软件包 libasound2-dev 还没有被配置。
kdelibs4-dev 依赖于 libattr1-dev;然而:
软件包 libattr1-dev 还没有被配置。
kdelibs4-dev 依赖于 libavahi-qt3-dev (>= 0.4);然而:
软件包 libavahi-qt3-dev 还没有被配置。
kdelibs4-dev 依赖于 libbz2-dev;然而:
软件包 libbz2-dev 还没有被配置。
kdelibs4-dev 依赖于 libkrb5-dev;然而:
软件包 libkrb5-dev 还没有被配置。
kdelibs4-dev 依赖于 liblualib50-dev;然而:
软件包 liblualib50-dev 还没有被配置。
kdelibs4-dev 依赖于 libqt3-mt-dev (>= 3:3.3.5);然而:
软件包 libqt3-mt-dev 还没有被配置。
kdelibs4-dev 依赖于 libtiff4-dev (>= 3.7.3-1);然而:
软件包 libtiff4-dev 还没有被配置。
dpkg:处理 kdelibs4-dev (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 gcc-4.2-multilib 的配置工作不能继续:
gcc-4.2-multilib 依赖于 lib64gomp1 (>= 4.2.3-2ubuntu7);然而:
软件包 lib64gomp1 还没有被配置。
dpkg:处理 gcc-4.2-multilib (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libsasl2-dev 的配置工作不能继续:
libsasl2-dev 依赖于 libc6-dev;然而:
软件包 libc6-dev 还没有被配置。
dpkg:处理 libsasl2-dev (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libpcre3-dev 的配置工作不能继续:
libpcre3-dev 依赖于 libc6-dev;然而:
软件包 libc6-dev 还没有被配置。
dpkg:处理 libpcre3-dev (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 python-uno 的配置工作不能继续:
python-uno 依赖于 openoffice.org-core (= 1:2.4.0-3ubuntu2);然而:
系统中 openoffice.org-core 的版本为 1:2.4.0~rc2-1ubuntu3。
dpkg:处理 python-uno (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 ubuntu-minimal 的配置工作不能继续:
ubuntu-minimal 依赖于 console-setup;然而:
软件包 console-setup 还没有被配置。
ubuntu-minimal 依赖于 initramfs-tools;然而:
软件包 initramfs-tools 还没有被配置。
ubuntu-minimal 依赖于 udev;然而:
软件包 udev 还没有被配置。
dpkg:处理 ubuntu-minimal (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:出现过多错误,正在终止
dpkg: ../../src/packages.c:252: process_queue: 断言 `!queuelen' 失败.
忽略 (core dumped)



shock: :shock: :shock: :shock: :shock: :shock: :shock:shock: :shock: :shock: :shock: :shock: :shock: :shock:
shock: :shock: :shock: :shock: :shock: :shock: :shock:shock: :shock: :shock: :shock: :shock: :shock: :shock:

并再次提示用命令dpkg --configure -a
为什么在单位的机器上没有这些依赖呢?
是不是缓存的deb包不完全呢?
我应该怎么解决?
在线等!!!!!
:shock: :shock: :shock: :shock: :shock: :shock: :shock:


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-04-14 13:32 

注册: 2007-12-25 10:41
帖子: 313
送出感谢: 0 次
接收感谢: 0 次
可能~~安装顺序不对~~
或者
initramfs-tools 依赖于 udev (>= 117-5);然而:
系统中 udev 的版本为 117-4。

根据提示逐个安装,首先,安装 udev 117-5,然后.......

参见论坛如下的离线升级大法~~
http://forum.ubuntu.org.cn/viewtopic.php?t=87977


最后由 live4love 编辑于 2008-04-14 13:36,总共编辑了 1 次

页首
 用户资料  
 
3 楼 
 文章标题 : Re: 高手救命呀!!!!!
帖子发表于 : 2008-04-14 13:36 
头像

注册: 2006-07-02 11:16
帖子: 12522
地址: 廣州
送出感谢: 0 次
接收感谢: 8
yangxj 写道:
我是在单位的机器上和家里的机器上各装了kubuntu8.04-kde4-i386的系统,因为家里不能上网,所以用单位的机器apt-get inatall 了一些软件,它们有 qDevelop kdevelop Qt4 Eclipse sun-java6 等,把缓存(/var/cache/apt/archives/)下来的deb包用tar打包带回家的机器上安装,为什么还会有依赖呢?错误如下:

dpkg:依赖关系问题使得 initramfs-tools 的配置工作不能继续:
initramfs-tools 依赖于 udev (>= 117-5);然而:
系统中 udev 的版本为 117-4。
dpkg:处理 initramfs-tools (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 openoffice.org-style-human 的配置工作不能继续:
openoffice.org-style-human 依赖于 openoffice.org-common (= 1:2.4.0-3ubuntu2); 然而:
系统中 openoffice.org-common 的版本为 1:2.4.0~rc2-1ubuntu3。
dpkg:处理 openoffice.org-style-human (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libc6-dev 的配置工作不能继续:
libc6-dev 依赖于 libc6 (= 2.7-10ubuntu3);然而:
系统中 libc6 的版本为 2.7-9ubuntu2。
dpkg:处理 libc6-dev (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libgcrypt11-dev 的配置工作不能继续:
libgcrypt11-dev 依赖于 libc6-dev | libc-dev;然而:
软件包 libc6-dev 还没有被配置。
未曾安装软件包“libc-dev”。
软件包 libc6-dev 提供了 libc-dev,但是它还没有配置好。
dpkg:处理 libgcrypt11-dev (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libaudiofile-dev 的配置工作不能继续:
libaudiofile-dev 依赖于 libc6-dev;然而:
软件包 libc6-dev 还没有被配置。
dpkg:处理 libaudiofile-dev (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 openoffice.org-impress 的配置工作不能继续:
openoffice.org-impress 依赖于 openoffice.org-core (= 1:2.4.0-3ubuntu2);然而:
系统中 openoffice.org-core 的版本为 1:2.4.0~rc2-1ubuntu3。
dpkg:处理 openoffice.org-impress (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libasound2-dev 的配置工作不能继续:
libasound2-dev 依赖于 libc6-dev | libc-dev;然而:
软件包 libc6-dev 还没有被配置。
未曾安装软件包“libc-dev”。
软件包 libc6-dev 提供了 libc-dev,但是它还没有配置好。
dpkg:处理 libasound2-dev (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libbz2-dev 的配置工作不能继续:
libbz2-dev 依赖于 libc6-dev | libc-dev;然而:
软件包 libc6-dev 还没有被配置。
未曾安装软件包“libc-dev”。
软件包 libc6-dev 提供了 libc-dev,但是它还没有配置好。
dpkg:处理 libbz2-dev (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libc6-amd64 的配置工作不能继续:
libc6-amd64 依赖于 libc6 (= 2.7-10ubuntu3);然而:
系统中 libc6 的版本为 2.7-9ubuntu2。
dpkg:处理 libc6-amd64 (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libjpeg62-dev 的配置工作不能继续:
libjpeg62-dev 依赖于 libc-dev;然而:
未曾安装软件包“libc-dev”。
软件包 libc6-dev 提供了 libc-dev,但是它还没有配置好。
dpkg:处理 libjpeg62-dev (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 grub 的配置工作不能继续:
grub 依赖于 udev (>= 117-5);然而:
系统中 udev 的版本为 117-4。
dpkg:处理 grub (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 console-setup 的配置工作不能继续:
console-setup 依赖于 initramfs-tools (>= 0.85eubuntu12);然而:
软件包 initramfs-tools 还没有被配置。
dpkg:处理 console-setup (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 language-support-translations-zh 的配置工作不能继续:
language-support-translations-zh 依赖于 openoffice.org-help-zh-cn;然而:
未曾安装软件包“openoffice.org-help-zh-cn”。
language-support-translations-zh 依赖于 openoffice.org-help-zh-tw;然而:
未曾安装软件包“openoffice.org-help-zh-tw”。
language-support-translations-zh 依赖于 openoffice.org-l10n-zh-cn;然而:
未曾安装软件包“openoffice.org-l10n-zh-cn”。
language-support-translations-zh 依赖于 openoffice.org-l10n-zh-tw;然而:
未曾安装软件包“openoffice.org-l10n-zh-tw”。
dpkg:处理 language-support-translations-zh (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 openoffice.org-draw 的配置工作不能继续:
openoffice.org-draw 依赖于 openoffice.org-core (= 1:2.4.0-3ubuntu2);然而:
系统中 openoffice.org-core 的版本为 1:2.4.0~rc2-1ubuntu3。
dpkg:处理 openoffice.org-draw (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libxft-dev 的配置工作不能继续:
libxft-dev 依赖于 libc6-dev | libc-dev;然而:
软件包 libc6-dev 还没有被配置。
未曾安装软件包“libc-dev”。
软件包 libc6-dev 提供了 libc-dev,但是它还没有配置好。
dpkg:处理 libxft-dev (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 gfortran-4.2 的配置工作不能继续:
gfortran-4.2 依赖于 libc6-dev (>= 2.5);然而:
软件包 libc6-dev 还没有被配置。
dpkg:处理 gfortran-4.2 (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 openoffice.org-style-crystal 的配置工作不能继续:
openoffice.org-style-crystal 依赖于 openoffice.org-common (= 1:2.4.0-3ubuntu2) ;然而:
系统中 openoffice.org-common 的版本为 1:2.4.0~rc2-1ubuntu3。
dpkg:处理 openoffice.org-style-crystal (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 volumeid 的配置工作不能继续:
volumeid 依赖于 initramfs-tools (>= 0.40ubuntu30);然而:
软件包 initramfs-tools 还没有被配置。
dpkg:处理 volumeid (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 liblualib50-dev 的配置工作不能继续:
liblualib50-dev 依赖于 libc6-dev | libc-dev;然而:
软件包 libc6-dev 还没有被配置。
未曾安装软件包“libc-dev”。
软件包 libc6-dev 提供了 libc-dev,但是它还没有配置好。
dpkg:处理 liblualib50-dev (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libstdc++6-4.2-dev 的配置工作不能继续:
libstdc++6-4.2-dev 依赖于 libc6-dev (>= 2.5);然而:
软件包 libc6-dev 还没有被配置。
dpkg:处理 libstdc++6-4.2-dev (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 gfortran 的配置工作不能继续:
gfortran 依赖于 gfortran-4.2 (>= 4.2.3-1);然而:
软件包 gfortran-4.2 还没有被配置。
dpkg:处理 gfortran (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libqt3-mt-dev 的配置工作不能继续:
libqt3-mt-dev 依赖于 libc6-dev;然而:
软件包 libc6-dev 还没有被配置。
libqt3-mt-dev 依赖于 libjpeg62-dev;然而:
软件包 libjpeg62-dev 还没有被配置。
libqt3-mt-dev 依赖于 libxft-dev;然而:
软件包 libxft-dev 还没有被配置。
dpkg:处理 libqt3-mt-dev (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 linux-image-2.6.24-16-generic 的配置工作不能继续:
linux-image-2.6.24-16-generic 依赖于 initramfs-tools (>= 0.36ubuntu6);然而:
软件包 initramfs-tools 还没有被配置。
dpkg:处理 linux-image-2.6.24-16-generic (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libopencdk10-dev 的配置工作不能继续:
libopencdk10-dev 依赖于 libgcrypt11-dev;然而:
软件包 libgcrypt11-dev 还没有被配置。
dpkg:处理 libopencdk10-dev (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libarts1-dev 的配置工作不能继续:
libarts1-dev 依赖于 libasound2-dev;然而:
软件包 libasound2-dev 还没有被配置。
libarts1-dev 依赖于 libaudiofile-dev;然而:
软件包 libaudiofile-dev 还没有被配置。
libarts1-dev 依赖于 libqt3-mt-dev (>= 3:3.3.5);然而:
软件包 libqt3-mt-dev 还没有被配置。
dpkg:处理 libarts1-dev (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libavahi-qt3-dev 的配置工作不能继续:
libavahi-qt3-dev 依赖于 libqt3-mt-dev;然而:
软件包 libqt3-mt-dev 还没有被配置。
dpkg:处理 libavahi-qt3-dev (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 liblua50-dev 的配置工作不能继续:
liblua50-dev 依赖于 libc6-dev | libc-dev;然而:
软件包 libc6-dev 还没有被配置。
未曾安装软件包“libc-dev”。
软件包 libc6-dev 提供了 libc-dev,但是它还没有配置好。
dpkg:处理 liblua50-dev (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 build-essential 的配置工作不能继续:
build-essential 依赖于 libc6-dev | libc-dev;然而:
软件包 libc6-dev 还没有被配置。
未曾安装软件包“libc-dev”。
软件包 libc6-dev 提供了 libc-dev,但是它还没有配置好。
dpkg:处理 build-essential (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 openoffice.org-calc 的配置工作不能继续:
openoffice.org-calc 依赖于 openoffice.org-core (= 1:2.4.0-3ubuntu2);然而:
系统中 openoffice.org-core 的版本为 1:2.4.0~rc2-1ubuntu3。
dpkg:处理 openoffice.org-calc (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 language-support-zh 的配置工作不能继续:
language-support-zh 依赖于 language-support-translations-zh;然而:
软件包 language-support-translations-zh 还没有被配置。
dpkg:处理 language-support-zh (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 comerr-dev 的配置工作不能继续:
comerr-dev 依赖于 libc6-dev | libc-dev;然而:
软件包 libc6-dev 还没有被配置。
未曾安装软件包“libc-dev”。
软件包 libc6-dev 提供了 libc-dev,但是它还没有配置好。
dpkg:处理 comerr-dev (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 thunderbird-locale-zh-tw 的配置工作不能继续:
thunderbird-locale-zh-tw 依赖于 thunderbird | language-support-zh;然而:
未曾安装软件包“thunderbird”。
软件包 language-support-zh 还没有被配置。
dpkg:处理 thunderbird-locale-zh-tw (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libtiff4-dev 的配置工作不能继续:
libtiff4-dev 依赖于 libc6-dev | libc-dev;然而:
软件包 libc6-dev 还没有被配置。
未曾安装软件包“libc-dev”。
软件包 libc6-dev 提供了 libc-dev,但是它还没有配置好。
libtiff4-dev 依赖于 libjpeg62-dev;然而:
软件包 libjpeg62-dev 还没有被配置。
dpkg:处理 libtiff4-dev (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 zlib1g-dev 的配置工作不能继续:
zlib1g-dev 依赖于 libc6-dev | libc-dev;然而:
软件包 libc6-dev 还没有被配置。
未曾安装软件包“libc-dev”。
软件包 libc6-dev 提供了 libc-dev,但是它还没有配置好。
dpkg:处理 zlib1g-dev (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libgpgme11-dev 的配置工作不能继续:
libgpgme11-dev 依赖于 libc6-dev;然而:
软件包 libc6-dev 还没有被配置。
dpkg:处理 libgpgme11-dev (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libacl1-dev 的配置工作不能继续:
libacl1-dev 依赖于 libc6-dev | libc-dev;然而:
软件包 libc6-dev 还没有被配置。
未曾安装软件包“libc-dev”。
软件包 libc6-dev 提供了 libc-dev,但是它还没有配置好。
dpkg:处理 libacl1-dev (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 kubuntu-artwork-usplash 的配置工作不能继续:
kubuntu-artwork-usplash 依赖于 initramfs-tools (>= 0.40ubuntu30);然而:
软件包 initramfs-tools 还没有被配置。
dpkg:处理 kubuntu-artwork-usplash (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 lib64gomp1 的配置工作不能继续:
lib64gomp1 依赖于 libc6-amd64 (>= 2.5);然而:
软件包 libc6-amd64 还没有被配置。
dpkg:处理 lib64gomp1 (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libkrb5-dev 的配置工作不能继续:
libkrb5-dev 依赖于 comerr-dev;然而:
软件包 comerr-dev 还没有被配置。
dpkg:处理 libkrb5-dev (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libesd0-dev 的配置工作不能继续:
libesd0-dev 依赖于 libaudiofile-dev;然而:
软件包 libaudiofile-dev 还没有被配置。
dpkg:处理 libesd0-dev (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 openoffice.org-kde 的配置工作不能继续:
openoffice.org-kde 依赖于 openoffice.org-core (= 1:2.4.0-3ubuntu2);然而:
系统中 openoffice.org-core 的版本为 1:2.4.0~rc2-1ubuntu3。
openoffice.org-kde 依赖于 openoffice.org-style-crystal;然而:
软件包 openoffice.org-style-crystal 还没有被配置。
dpkg:处理 openoffice.org-kde (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libattr1-dev 的配置工作不能继续:
libattr1-dev 依赖于 libc6-dev | libc-dev;然而:
软件包 libc6-dev 还没有被配置。
未曾安装软件包“libc-dev”。
软件包 libc6-dev 提供了 libc-dev,但是它还没有配置好。
dpkg:处理 libattr1-dev (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 udev 的配置工作不能继续:
udev 依赖于 initramfs-tools (>= 0.40ubuntu30);然而:
软件包 initramfs-tools 还没有被配置。
udev 依赖于 volumeid (= 117-4);然而:
软件包 volumeid 还没有被配置。
dpkg:处理 udev (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libgnutls-dev 的配置工作不能继续:
libgnutls-dev 依赖于 libc6-dev | libc-dev;然而:
软件包 libc6-dev 还没有被配置。
未曾安装软件包“libc-dev”。
软件包 libc6-dev 提供了 libc-dev,但是它还没有配置好。
libgnutls-dev 依赖于 libgcrypt11-dev (>= 1.2.2);然而:
软件包 libgcrypt11-dev 还没有被配置。
libgnutls-dev 依赖于 libopencdk10-dev;然而:
软件包 libopencdk10-dev 还没有被配置。
libgnutls-dev 依赖于 zlib1g-dev;然而:
软件包 zlib1g-dev 还没有被配置。
dpkg:处理 libgnutls-dev (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 openoffice.org-writer 的配置工作不能继续:
openoffice.org-writer 依赖于 openoffice.org-core (= 1:2.4.0-3ubuntu2);然而:
系统中 openoffice.org-core 的版本为 1:2.4.0~rc2-1ubuntu3。
dpkg:处理 openoffice.org-writer (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 kdelibs4-dev 的配置工作不能继续:
kdelibs4-dev 依赖于 libacl1-dev;然而:
软件包 libacl1-dev 还没有被配置。
kdelibs4-dev 依赖于 libarts1-dev (>= 1.5.0);然而:
软件包 libarts1-dev 还没有被配置。
kdelibs4-dev 依赖于 libasound2-dev;然而:
软件包 libasound2-dev 还没有被配置。
kdelibs4-dev 依赖于 libattr1-dev;然而:
软件包 libattr1-dev 还没有被配置。
kdelibs4-dev 依赖于 libavahi-qt3-dev (>= 0.4);然而:
软件包 libavahi-qt3-dev 还没有被配置。
kdelibs4-dev 依赖于 libbz2-dev;然而:
软件包 libbz2-dev 还没有被配置。
kdelibs4-dev 依赖于 libkrb5-dev;然而:
软件包 libkrb5-dev 还没有被配置。
kdelibs4-dev 依赖于 liblualib50-dev;然而:
软件包 liblualib50-dev 还没有被配置。
kdelibs4-dev 依赖于 libqt3-mt-dev (>= 3:3.3.5);然而:
软件包 libqt3-mt-dev 还没有被配置。
kdelibs4-dev 依赖于 libtiff4-dev (>= 3.7.3-1);然而:
软件包 libtiff4-dev 还没有被配置。
dpkg:处理 kdelibs4-dev (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 gcc-4.2-multilib 的配置工作不能继续:
gcc-4.2-multilib 依赖于 lib64gomp1 (>= 4.2.3-2ubuntu7);然而:
软件包 lib64gomp1 还没有被配置。
dpkg:处理 gcc-4.2-multilib (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libsasl2-dev 的配置工作不能继续:
libsasl2-dev 依赖于 libc6-dev;然而:
软件包 libc6-dev 还没有被配置。
dpkg:处理 libsasl2-dev (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libpcre3-dev 的配置工作不能继续:
libpcre3-dev 依赖于 libc6-dev;然而:
软件包 libc6-dev 还没有被配置。
dpkg:处理 libpcre3-dev (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 python-uno 的配置工作不能继续:
python-uno 依赖于 openoffice.org-core (= 1:2.4.0-3ubuntu2);然而:
系统中 openoffice.org-core 的版本为 1:2.4.0~rc2-1ubuntu3。
dpkg:处理 python-uno (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 ubuntu-minimal 的配置工作不能继续:
ubuntu-minimal 依赖于 console-setup;然而:
软件包 console-setup 还没有被配置。
ubuntu-minimal 依赖于 initramfs-tools;然而:
软件包 initramfs-tools 还没有被配置。
ubuntu-minimal 依赖于 udev;然而:
软件包 udev 还没有被配置。
dpkg:处理 ubuntu-minimal (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:出现过多错误,正在终止
dpkg: ../../src/packages.c:252: process_queue: 断言 `!queuelen' 失败.
忽略 (core dumped)



shock: :shock: :shock: :shock: :shock: :shock: :shock:shock: :shock: :shock: :shock: :shock: :shock: :shock:
shock: :shock: :shock: :shock: :shock: :shock: :shock:shock: :shock: :shock: :shock: :shock: :shock: :shock:

并再次提示用命令dpkg --configure -a
为什么在单位的机器上没有这些依赖呢?
是不是缓存的deb包不完全呢?
我应该怎么解决?
在线等!!!!!
:shock: :shock: :shock: :shock: :shock: :shock: :shock:


为什么不依赖呢? 源列表没更新啊~..

参考这里 http://www.debian.org/doc/manuals/refer ... ml#s-local


_________________
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 高手救命呀!!!!!
帖子发表于 : 2008-04-14 14:13 
头像

注册: 2006-09-27 19:59
帖子: 335
地址: 银川,宁夏
送出感谢: 0 次
接收感谢: 0 次
BigSnake.NET 写道:
yangxj 写道:
我是在单位的机器上和家里的机器上各装了kubuntu8.04-kde4-i386的系统,因为家里不能上网,所以用单位的机器apt-get inatall 了一些软件,它们有 qDevelop kdevelop Qt4 Eclipse sun-java6 等,把缓存(/var/cache/apt/archives/)下来的deb包用tar打包带回家的机器上安装,为什么还会有依赖呢?错误如下:

dpkg:依赖关系问题使得 initramfs-tools 的配置工作不能继续:
initramfs-tools 依赖于 udev (>= 117-5);然而:
系统中 udev 的版本为 117-4。
dpkg:处理 initramfs-tools (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 openoffice.org-style-human 的配置工作不能继续:
openoffice.org-style-human 依赖于 openoffice.org-common (= 1:2.4.0-3ubuntu2); 然而:
系统中 openoffice.org-common 的版本为 1:2.4.0~rc2-1ubuntu3。
dpkg:处理 openoffice.org-style-human (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libc6-dev 的配置工作不能继续:
libc6-dev 依赖于 libc6 (= 2.7-10ubuntu3);然而:
系统中 libc6 的版本为 2.7-9ubuntu2。
dpkg:处理 libc6-dev (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libgcrypt11-dev 的配置工作不能继续:
libgcrypt11-dev 依赖于 libc6-dev | libc-dev;然而:
软件包 libc6-dev 还没有被配置。
未曾安装软件包“libc-dev”。
软件包 libc6-dev 提供了 libc-dev,但是它还没有配置好。
dpkg:处理 libgcrypt11-dev (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libaudiofile-dev 的配置工作不能继续:
libaudiofile-dev 依赖于 libc6-dev;然而:
软件包 libc6-dev 还没有被配置。
dpkg:处理 libaudiofile-dev (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 openoffice.org-impress 的配置工作不能继续:
openoffice.org-impress 依赖于 openoffice.org-core (= 1:2.4.0-3ubuntu2);然而:
系统中 openoffice.org-core 的版本为 1:2.4.0~rc2-1ubuntu3。
dpkg:处理 openoffice.org-impress (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libasound2-dev 的配置工作不能继续:
libasound2-dev 依赖于 libc6-dev | libc-dev;然而:
软件包 libc6-dev 还没有被配置。
未曾安装软件包“libc-dev”。
软件包 libc6-dev 提供了 libc-dev,但是它还没有配置好。
dpkg:处理 libasound2-dev (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libbz2-dev 的配置工作不能继续:
libbz2-dev 依赖于 libc6-dev | libc-dev;然而:
软件包 libc6-dev 还没有被配置。
未曾安装软件包“libc-dev”。
软件包 libc6-dev 提供了 libc-dev,但是它还没有配置好。
dpkg:处理 libbz2-dev (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libc6-amd64 的配置工作不能继续:
libc6-amd64 依赖于 libc6 (= 2.7-10ubuntu3);然而:
系统中 libc6 的版本为 2.7-9ubuntu2。
dpkg:处理 libc6-amd64 (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libjpeg62-dev 的配置工作不能继续:
libjpeg62-dev 依赖于 libc-dev;然而:
未曾安装软件包“libc-dev”。
软件包 libc6-dev 提供了 libc-dev,但是它还没有配置好。
dpkg:处理 libjpeg62-dev (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 grub 的配置工作不能继续:
grub 依赖于 udev (>= 117-5);然而:
系统中 udev 的版本为 117-4。
dpkg:处理 grub (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 console-setup 的配置工作不能继续:
console-setup 依赖于 initramfs-tools (>= 0.85eubuntu12);然而:
软件包 initramfs-tools 还没有被配置。
dpkg:处理 console-setup (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 language-support-translations-zh 的配置工作不能继续:
language-support-translations-zh 依赖于 openoffice.org-help-zh-cn;然而:
未曾安装软件包“openoffice.org-help-zh-cn”。
language-support-translations-zh 依赖于 openoffice.org-help-zh-tw;然而:
未曾安装软件包“openoffice.org-help-zh-tw”。
language-support-translations-zh 依赖于 openoffice.org-l10n-zh-cn;然而:
未曾安装软件包“openoffice.org-l10n-zh-cn”。
language-support-translations-zh 依赖于 openoffice.org-l10n-zh-tw;然而:
未曾安装软件包“openoffice.org-l10n-zh-tw”。
dpkg:处理 language-support-translations-zh (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 openoffice.org-draw 的配置工作不能继续:
openoffice.org-draw 依赖于 openoffice.org-core (= 1:2.4.0-3ubuntu2);然而:
系统中 openoffice.org-core 的版本为 1:2.4.0~rc2-1ubuntu3。
dpkg:处理 openoffice.org-draw (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libxft-dev 的配置工作不能继续:
libxft-dev 依赖于 libc6-dev | libc-dev;然而:
软件包 libc6-dev 还没有被配置。
未曾安装软件包“libc-dev”。
软件包 libc6-dev 提供了 libc-dev,但是它还没有配置好。
dpkg:处理 libxft-dev (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 gfortran-4.2 的配置工作不能继续:
gfortran-4.2 依赖于 libc6-dev (>= 2.5);然而:
软件包 libc6-dev 还没有被配置。
dpkg:处理 gfortran-4.2 (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 openoffice.org-style-crystal 的配置工作不能继续:
openoffice.org-style-crystal 依赖于 openoffice.org-common (= 1:2.4.0-3ubuntu2) ;然而:
系统中 openoffice.org-common 的版本为 1:2.4.0~rc2-1ubuntu3。
dpkg:处理 openoffice.org-style-crystal (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 volumeid 的配置工作不能继续:
volumeid 依赖于 initramfs-tools (>= 0.40ubuntu30);然而:
软件包 initramfs-tools 还没有被配置。
dpkg:处理 volumeid (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 liblualib50-dev 的配置工作不能继续:
liblualib50-dev 依赖于 libc6-dev | libc-dev;然而:
软件包 libc6-dev 还没有被配置。
未曾安装软件包“libc-dev”。
软件包 libc6-dev 提供了 libc-dev,但是它还没有配置好。
dpkg:处理 liblualib50-dev (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libstdc++6-4.2-dev 的配置工作不能继续:
libstdc++6-4.2-dev 依赖于 libc6-dev (>= 2.5);然而:
软件包 libc6-dev 还没有被配置。
dpkg:处理 libstdc++6-4.2-dev (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 gfortran 的配置工作不能继续:
gfortran 依赖于 gfortran-4.2 (>= 4.2.3-1);然而:
软件包 gfortran-4.2 还没有被配置。
dpkg:处理 gfortran (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libqt3-mt-dev 的配置工作不能继续:
libqt3-mt-dev 依赖于 libc6-dev;然而:
软件包 libc6-dev 还没有被配置。
libqt3-mt-dev 依赖于 libjpeg62-dev;然而:
软件包 libjpeg62-dev 还没有被配置。
libqt3-mt-dev 依赖于 libxft-dev;然而:
软件包 libxft-dev 还没有被配置。
dpkg:处理 libqt3-mt-dev (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 linux-image-2.6.24-16-generic 的配置工作不能继续:
linux-image-2.6.24-16-generic 依赖于 initramfs-tools (>= 0.36ubuntu6);然而:
软件包 initramfs-tools 还没有被配置。
dpkg:处理 linux-image-2.6.24-16-generic (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libopencdk10-dev 的配置工作不能继续:
libopencdk10-dev 依赖于 libgcrypt11-dev;然而:
软件包 libgcrypt11-dev 还没有被配置。
dpkg:处理 libopencdk10-dev (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libarts1-dev 的配置工作不能继续:
libarts1-dev 依赖于 libasound2-dev;然而:
软件包 libasound2-dev 还没有被配置。
libarts1-dev 依赖于 libaudiofile-dev;然而:
软件包 libaudiofile-dev 还没有被配置。
libarts1-dev 依赖于 libqt3-mt-dev (>= 3:3.3.5);然而:
软件包 libqt3-mt-dev 还没有被配置。
dpkg:处理 libarts1-dev (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libavahi-qt3-dev 的配置工作不能继续:
libavahi-qt3-dev 依赖于 libqt3-mt-dev;然而:
软件包 libqt3-mt-dev 还没有被配置。
dpkg:处理 libavahi-qt3-dev (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 liblua50-dev 的配置工作不能继续:
liblua50-dev 依赖于 libc6-dev | libc-dev;然而:
软件包 libc6-dev 还没有被配置。
未曾安装软件包“libc-dev”。
软件包 libc6-dev 提供了 libc-dev,但是它还没有配置好。
dpkg:处理 liblua50-dev (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 build-essential 的配置工作不能继续:
build-essential 依赖于 libc6-dev | libc-dev;然而:
软件包 libc6-dev 还没有被配置。
未曾安装软件包“libc-dev”。
软件包 libc6-dev 提供了 libc-dev,但是它还没有配置好。
dpkg:处理 build-essential (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 openoffice.org-calc 的配置工作不能继续:
openoffice.org-calc 依赖于 openoffice.org-core (= 1:2.4.0-3ubuntu2);然而:
系统中 openoffice.org-core 的版本为 1:2.4.0~rc2-1ubuntu3。
dpkg:处理 openoffice.org-calc (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 language-support-zh 的配置工作不能继续:
language-support-zh 依赖于 language-support-translations-zh;然而:
软件包 language-support-translations-zh 还没有被配置。
dpkg:处理 language-support-zh (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 comerr-dev 的配置工作不能继续:
comerr-dev 依赖于 libc6-dev | libc-dev;然而:
软件包 libc6-dev 还没有被配置。
未曾安装软件包“libc-dev”。
软件包 libc6-dev 提供了 libc-dev,但是它还没有配置好。
dpkg:处理 comerr-dev (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 thunderbird-locale-zh-tw 的配置工作不能继续:
thunderbird-locale-zh-tw 依赖于 thunderbird | language-support-zh;然而:
未曾安装软件包“thunderbird”。
软件包 language-support-zh 还没有被配置。
dpkg:处理 thunderbird-locale-zh-tw (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libtiff4-dev 的配置工作不能继续:
libtiff4-dev 依赖于 libc6-dev | libc-dev;然而:
软件包 libc6-dev 还没有被配置。
未曾安装软件包“libc-dev”。
软件包 libc6-dev 提供了 libc-dev,但是它还没有配置好。
libtiff4-dev 依赖于 libjpeg62-dev;然而:
软件包 libjpeg62-dev 还没有被配置。
dpkg:处理 libtiff4-dev (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 zlib1g-dev 的配置工作不能继续:
zlib1g-dev 依赖于 libc6-dev | libc-dev;然而:
软件包 libc6-dev 还没有被配置。
未曾安装软件包“libc-dev”。
软件包 libc6-dev 提供了 libc-dev,但是它还没有配置好。
dpkg:处理 zlib1g-dev (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libgpgme11-dev 的配置工作不能继续:
libgpgme11-dev 依赖于 libc6-dev;然而:
软件包 libc6-dev 还没有被配置。
dpkg:处理 libgpgme11-dev (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libacl1-dev 的配置工作不能继续:
libacl1-dev 依赖于 libc6-dev | libc-dev;然而:
软件包 libc6-dev 还没有被配置。
未曾安装软件包“libc-dev”。
软件包 libc6-dev 提供了 libc-dev,但是它还没有配置好。
dpkg:处理 libacl1-dev (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 kubuntu-artwork-usplash 的配置工作不能继续:
kubuntu-artwork-usplash 依赖于 initramfs-tools (>= 0.40ubuntu30);然而:
软件包 initramfs-tools 还没有被配置。
dpkg:处理 kubuntu-artwork-usplash (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 lib64gomp1 的配置工作不能继续:
lib64gomp1 依赖于 libc6-amd64 (>= 2.5);然而:
软件包 libc6-amd64 还没有被配置。
dpkg:处理 lib64gomp1 (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libkrb5-dev 的配置工作不能继续:
libkrb5-dev 依赖于 comerr-dev;然而:
软件包 comerr-dev 还没有被配置。
dpkg:处理 libkrb5-dev (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libesd0-dev 的配置工作不能继续:
libesd0-dev 依赖于 libaudiofile-dev;然而:
软件包 libaudiofile-dev 还没有被配置。
dpkg:处理 libesd0-dev (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 openoffice.org-kde 的配置工作不能继续:
openoffice.org-kde 依赖于 openoffice.org-core (= 1:2.4.0-3ubuntu2);然而:
系统中 openoffice.org-core 的版本为 1:2.4.0~rc2-1ubuntu3。
openoffice.org-kde 依赖于 openoffice.org-style-crystal;然而:
软件包 openoffice.org-style-crystal 还没有被配置。
dpkg:处理 openoffice.org-kde (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libattr1-dev 的配置工作不能继续:
libattr1-dev 依赖于 libc6-dev | libc-dev;然而:
软件包 libc6-dev 还没有被配置。
未曾安装软件包“libc-dev”。
软件包 libc6-dev 提供了 libc-dev,但是它还没有配置好。
dpkg:处理 libattr1-dev (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 udev 的配置工作不能继续:
udev 依赖于 initramfs-tools (>= 0.40ubuntu30);然而:
软件包 initramfs-tools 还没有被配置。
udev 依赖于 volumeid (= 117-4);然而:
软件包 volumeid 还没有被配置。
dpkg:处理 udev (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libgnutls-dev 的配置工作不能继续:
libgnutls-dev 依赖于 libc6-dev | libc-dev;然而:
软件包 libc6-dev 还没有被配置。
未曾安装软件包“libc-dev”。
软件包 libc6-dev 提供了 libc-dev,但是它还没有配置好。
libgnutls-dev 依赖于 libgcrypt11-dev (>= 1.2.2);然而:
软件包 libgcrypt11-dev 还没有被配置。
libgnutls-dev 依赖于 libopencdk10-dev;然而:
软件包 libopencdk10-dev 还没有被配置。
libgnutls-dev 依赖于 zlib1g-dev;然而:
软件包 zlib1g-dev 还没有被配置。
dpkg:处理 libgnutls-dev (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 openoffice.org-writer 的配置工作不能继续:
openoffice.org-writer 依赖于 openoffice.org-core (= 1:2.4.0-3ubuntu2);然而:
系统中 openoffice.org-core 的版本为 1:2.4.0~rc2-1ubuntu3。
dpkg:处理 openoffice.org-writer (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 kdelibs4-dev 的配置工作不能继续:
kdelibs4-dev 依赖于 libacl1-dev;然而:
软件包 libacl1-dev 还没有被配置。
kdelibs4-dev 依赖于 libarts1-dev (>= 1.5.0);然而:
软件包 libarts1-dev 还没有被配置。
kdelibs4-dev 依赖于 libasound2-dev;然而:
软件包 libasound2-dev 还没有被配置。
kdelibs4-dev 依赖于 libattr1-dev;然而:
软件包 libattr1-dev 还没有被配置。
kdelibs4-dev 依赖于 libavahi-qt3-dev (>= 0.4);然而:
软件包 libavahi-qt3-dev 还没有被配置。
kdelibs4-dev 依赖于 libbz2-dev;然而:
软件包 libbz2-dev 还没有被配置。
kdelibs4-dev 依赖于 libkrb5-dev;然而:
软件包 libkrb5-dev 还没有被配置。
kdelibs4-dev 依赖于 liblualib50-dev;然而:
软件包 liblualib50-dev 还没有被配置。
kdelibs4-dev 依赖于 libqt3-mt-dev (>= 3:3.3.5);然而:
软件包 libqt3-mt-dev 还没有被配置。
kdelibs4-dev 依赖于 libtiff4-dev (>= 3.7.3-1);然而:
软件包 libtiff4-dev 还没有被配置。
dpkg:处理 kdelibs4-dev (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 gcc-4.2-multilib 的配置工作不能继续:
gcc-4.2-multilib 依赖于 lib64gomp1 (>= 4.2.3-2ubuntu7);然而:
软件包 lib64gomp1 还没有被配置。
dpkg:处理 gcc-4.2-multilib (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libsasl2-dev 的配置工作不能继续:
libsasl2-dev 依赖于 libc6-dev;然而:
软件包 libc6-dev 还没有被配置。
dpkg:处理 libsasl2-dev (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libpcre3-dev 的配置工作不能继续:
libpcre3-dev 依赖于 libc6-dev;然而:
软件包 libc6-dev 还没有被配置。
dpkg:处理 libpcre3-dev (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 python-uno 的配置工作不能继续:
python-uno 依赖于 openoffice.org-core (= 1:2.4.0-3ubuntu2);然而:
系统中 openoffice.org-core 的版本为 1:2.4.0~rc2-1ubuntu3。
dpkg:处理 python-uno (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 ubuntu-minimal 的配置工作不能继续:
ubuntu-minimal 依赖于 console-setup;然而:
软件包 console-setup 还没有被配置。
ubuntu-minimal 依赖于 initramfs-tools;然而:
软件包 initramfs-tools 还没有被配置。
ubuntu-minimal 依赖于 udev;然而:
软件包 udev 还没有被配置。
dpkg:处理 ubuntu-minimal (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:出现过多错误,正在终止
dpkg: ../../src/packages.c:252: process_queue: 断言 `!queuelen' 失败.
忽略 (core dumped)



shock: :shock: :shock: :shock: :shock: :shock: :shock:shock: :shock: :shock: :shock: :shock: :shock: :shock:
shock: :shock: :shock: :shock: :shock: :shock: :shock:shock: :shock: :shock: :shock: :shock: :shock: :shock:

并再次提示用命令dpkg --configure -a
为什么在单位的机器上没有这些依赖呢?
是不是缓存的deb包不完全呢?
我应该怎么解决?
在线等!!!!!
:shock: :shock: :shock: :shock: :shock: :shock: :shock:


为什么不依赖呢? 源列表没更新啊~..

参考这里 http://www.debian.org/doc/manuals/refer ... ml#s-local



不错哦,这个地方很爽啊,呵呵~~学习了!


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-04-14 15:25 

注册: 2007-03-20 14:19
帖子: 127
送出感谢: 0 次
接收感谢: 0 次
看一下缓存(/var/cache/apt/archives/)下的deb包文件名中是不是有%号?下次下载完升级前就tar一个回家。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-04-14 16:51 
头像

注册: 2005-07-02 14:41
帖子: 4133
系统: Ubuntu 14.04 (Kylin)
送出感谢: 53
接收感谢: 11
:arrow: 初学者园地


_________________
https://weakish.github.io


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-04-18 22:37 

注册: 2008-03-11 13:17
帖子: 61
送出感谢: 0 次
接收感谢: 0 次
sudo apt-get update
sudo apt-get upgrade


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译