problem about scim

重复贴和参考价值不大的帖子,版主维护
回复
头像
zongzw
帖子: 94
注册时间: 2008-03-31 16:12
送出感谢: 0
接收感谢: 0

problem about scim

#1

帖子 zongzw » 2008-04-14 14:48

root@beginner:/home/zongzw# apt-get install scim
Reading package lists... Done
Building dependency tree
Reading state information... Done
scim is already the newest version.
You might want to run `apt-get -f install' to correct these:
The following packages have unmet dependencies:
stardict: Depends: libart-2.0-2 (>= 2.3.18) but 2.3.17-1 is to be installed
Depends: libc6 (>= 2.6-1) but 2.5-0ubuntu14 is to be installed
Depends: libespeak1 (>= 1.27) but 1.21-0ubuntu1 is to be installed
Depends: libfreetype6 (>= 2.3.5) but 2.2.1-5ubuntu1 is to be installed
Depends: libgcc1 (>= 1:4.2.1) but 1:4.1.2-0ubuntu4 is to be installed
Depends: libglib2.0-0 (>= 2.14.0) but 2.12.11-0ubuntu1 is to be installed
Depends: libgnomeui-0 (>= 2.19.1) but 2.17.92-0ubuntu1 is to be installed
Depends: libgtk2.0-0 (>= 2.12.0) but 2.10.11-0ubuntu3 is to be installed
Depends: liborbit2 (>= 1:2.14.8) but 1:2.14.7-0ubuntu1 is to be installed
Depends: libpango1.0-0 (>= 1.18.2) but 1.16.2-0ubuntu1 is to be installed
Depends: libstdc++6 (>= 4.2.1) but 4.1.2-0ubuntu4 is to be installed
Depends: libxdamage1 (>= 1:1.1) but 1:1.0.3-3 is to be installed
Depends: zlib1g (>= 1:1.2.3.3.dfsg-1) but 1:1.2.3-13ubuntu4 is to be installed
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).


how to solve ..
头像
Element
论坛版主
帖子: 3537
注册时间: 2005-09-10 16:04
来自: DG-GD-China
送出感谢: 0
接收感谢: 0

Re: problem about scim

#2

帖子 Element » 2008-04-14 15:02

zongzw 写了:root@beginner:/home/zongzw# apt-get install scim
Reading package lists... Done
Building dependency tree
Reading state information... Done
scim is already the newest version.
You might want to run `apt-get -f install' to correct these:
The following packages have unmet dependencies:
stardict: Depends: libart-2.0-2 (>= 2.3.18) but 2.3.17-1 is to be installed
Depends: libc6 (>= 2.6-1) but 2.5-0ubuntu14 is to be installed
Depends: libespeak1 (>= 1.27) but 1.21-0ubuntu1 is to be installed
Depends: libfreetype6 (>= 2.3.5) but 2.2.1-5ubuntu1 is to be installed
Depends: libgcc1 (>= 1:4.2.1) but 1:4.1.2-0ubuntu4 is to be installed
Depends: libglib2.0-0 (>= 2.14.0) but 2.12.11-0ubuntu1 is to be installed
Depends: libgnomeui-0 (>= 2.19.1) but 2.17.92-0ubuntu1 is to be installed
Depends: libgtk2.0-0 (>= 2.12.0) but 2.10.11-0ubuntu3 is to be installed
Depends: liborbit2 (>= 1:2.14.8) but 1:2.14.7-0ubuntu1 is to be installed
Depends: libpango1.0-0 (>= 1.18.2) but 1.16.2-0ubuntu1 is to be installed
Depends: libstdc++6 (>= 4.2.1) but 4.1.2-0ubuntu4 is to be installed
Depends: libxdamage1 (>= 1:1.1) but 1:1.0.3-3 is to be installed
Depends: zlib1g (>= 1:1.2.3.3.dfsg-1) but 1:1.2.3-13ubuntu4 is to be installed
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).


how to solve ..
http://element.blog.ubuntu.org.cn/
Ubuntu Jaunty Jackalope...
AMD Barton 2600+
MSI K7N2 Delta-L
Kingston DDR400 512M*2+256M*1
nVidia FX5200
Seagate 80G(Jaunty Jackalope)
Seagate 160G(XXxxXX)
SyncMaster 732N
头像
zongzw
帖子: 94
注册时间: 2008-03-31 16:12
送出感谢: 0
接收感谢: 0

#3

帖子 zongzw » 2008-04-14 15:06

I have done with it .but it doesn't work.
头像
Element
论坛版主
帖子: 3537
注册时间: 2005-09-10 16:04
来自: DG-GD-China
送出感谢: 0
接收感谢: 0

#4

帖子 Element » 2008-04-14 15:08

你现在用的是root用户?
如果是 aptitude install scim
如果不是 sudo aptitude install scim
http://element.blog.ubuntu.org.cn/
Ubuntu Jaunty Jackalope...
AMD Barton 2600+
MSI K7N2 Delta-L
Kingston DDR400 512M*2+256M*1
nVidia FX5200
Seagate 80G(Jaunty Jackalope)
Seagate 160G(XXxxXX)
SyncMaster 732N
头像
zongzw
帖子: 94
注册时间: 2008-03-31 16:12
送出感谢: 0
接收感谢: 0

#5

帖子 zongzw » 2008-05-06 22:15

apti
头像
zongzw
帖子: 94
注册时间: 2008-03-31 16:12
送出感谢: 0
接收感谢: 0

#6

帖子 zongzw » 2008-05-06 22:17

thankyouElement
回复

回到 “归档贴”