当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 软件加入session中为何常常不随系统启动?
帖子发表于 : 2008-04-15 23:36 
头像

注册: 2007-03-13 4:59
帖子: 159
地址: Erlangen
送出感谢: 0 次
接收感谢: 0 次
yakuake是我整天使用的命令行, 我将其加入了session中, 让其随系统启动. 不过感觉ubuntu是不是自动启动yakuake完全看它的心情.... 不知道各位的如何?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-04-16 9:01 
头像

注册: 2006-04-12 20:05
帖子: 8495
地址: 杭州
送出感谢: 0 次
接收感谢: 8
是不是启动顺序设置得不对啊?


_________________
关注我的blog: ε==3


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-04-16 9:30 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
是看你的心情吧。
比如,你是否一直开着compiz。导致桌面加载延时。
自己试试关闭这个。可能这和yakuake

yakuake?你是kde桌面吗?


_________________
● 鸣学


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-04-16 16:13 
头像

注册: 2007-03-13 4:59
帖子: 159
地址: Erlangen
送出感谢: 0 次
接收感谢: 0 次
eexpress 写道:
是看你的心情吧。
比如,你是否一直开着compiz。导致桌面加载延时。
自己试试关闭这个。可能这和yakuake

yakuake?你是kde桌面吗?


我用的是gnome桌面系统, 对于华丽的效果我一般不是很在意, 除非我在windows下面玩游戏. compiz一直没加载过. 另外我在sessions里面唯一自己添加的程序就是这个yakuake. 这个问题我记得自从7.04以来就一直伴随着我. 我估计可能gnome对yakuake有意见... 不过gnome下面相应的tilda不是很好使, 因为它失去焦点以后不会自动隐藏.


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-04-17 0:11 
头像

注册: 2007-03-13 4:59
帖子: 159
地址: Erlangen
送出感谢: 0 次
接收感谢: 0 次
自从我发了这个帖子, 结果yakuake忽然变得非常听话了, 最近6, 7次都正常启动了. 如果这个问题就我个别人碰到的话, 就不管它了. 呵呵.


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译