[问题]UBUNTU下锐捷安装好后,不能上网!!!!!

重复贴和参考价值不大的帖子,版主维护
回复
luckyone
帖子: 94
注册时间: 2007-09-12 13:16
送出感谢: 0
接收感谢: 0

[问题]UBUNTU下锐捷安装好后,不能上网!!!!!

#1

帖子 luckyone » 2008-04-16 11:19

今天我把UBUNTU 8.04 卸了,然后用UBUNTU 7.10(32位)光盘安装了UBUNTU系统,锐捷安好后输入用户名,密码后发现错误提示
  WARNING: IintNIC:NIC eth0 does not exist(3)
  Get parameter error!
我安装8.04时也出现了这种错误,我按照
viewtopic.php?p=693893&highlight=#693893 上的提示吧问题解决了能上网了,现在在UBUNTU7.10上却解决不了,这是为什么????
.........................................


root@wyb-desktop:~# ./xrgsu
XRGSupplicant 1.1.1
Ruijie Network CopyRight 2004-2005
Please input your user name:040610205
Please input your password:
Use DHCP,1-Use,0-UnUse(Default: 0):
Use default auth parameter,0-Use 1-UnUse(Default: 0):
Searching server...
Connecting server...
Authenticating...
Authenticate SUCCESSFULLY!
Please input 'unauth' to LogOff:
....................
这不锐捷明明连上了,却上不了网啊???
我以用命令# gedit /etc/network/interfaces
添加了 auto eth0  如下
............................

auto lo
iface lo inet loopback

auto eth0
iface eth0 inet static
address 172.30.166.30
netmask 255.255.255.0
gateway 172.30.166.2

auto eth0
......................

请问为什么出现这样的问题?????怎样解决?????
luckyone
帖子: 94
注册时间: 2007-09-12 13:16
送出感谢: 0
接收感谢: 0

顶自己一下

#2

帖子 luckyone » 2008-04-16 11:41

注明一下,我的 CPU 3600+ ,精英主板,
头像
charlesalex
帖子: 145
注册时间: 2008-04-02 21:58
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 charlesalex » 2008-04-18 10:31

Use DHCP,1-Use,0-UnUse(Default: 0):
Use default auth parameter,0-Use 1-UnUse(Default: 0):
你后面没选?
我这边是自动获取的,不用静态,用静态没连上去过~
kevin249
帖子: 6
注册时间: 2007-09-22 18:45
送出感谢: 0
接收感谢: 0

#4

帖子 kevin249 » 2008-04-18 12:43

看看你的dns设了没 我刚设了dns都不管用的 后来断了重连才脸上dns的
kxchlxq
帖子: 61
注册时间: 2008-03-11 13:17
送出感谢: 0
接收感谢: 0

#5

帖子 kxchlxq » 2008-04-18 21:26

多重启几次 我每次安装后都要重启2次 郁闷
sdfb
帖子: 10
注册时间: 2008-04-06 11:08
送出感谢: 0
接收感谢: 0

#6

帖子 sdfb » 2008-04-28 19:48

楼主的锐捷对应XP是什么版本的?
我学校是3.22 我搞不定上网,能帮过程介绍下不?
回复

回到 “归档贴”