[问题]关于老机安装版本的问题

重复贴和参考价值不大的帖子,版主维护
回复
解放台湾
帖子: 3
注册时间: 2008-04-19 17:57
送出感谢: 0
接收感谢: 0

[问题]关于老机安装版本的问题

#1

帖子 解放台湾 » 2008-04-19 19:01

我有一台老机,赛扬333,320M内存,4G硬盘,老吧?10多年前的了

装了精简版的XP凑合着用着,用得不多,最多就上上网啊,看看股票,玩儿最傻的小游戏之类的

windows的程序可以用wine去运行啦,但不知道装什么样的版本比较适合


找了一下有人说ubuntu7.04以前的版本可以,问问各位有没有什么更好的方案
不一定是ubuntu的linux也成
头像
weive
帖子: 3235
注册时间: 2007-10-21 18:36
来自: 汕头/广东/中国
送出感谢: 2 次
接收感谢: 3 次

#2

帖子 weive » 2008-04-19 19:06

xubuntu。
老子的哲学是“”,庄子的哲学是“
人有一技在身,则逍遥游而无不为
解放台湾
帖子: 3
注册时间: 2008-04-19 17:57
送出感谢: 0
接收感谢: 0

#3

帖子 解放台湾 » 2008-04-19 20:25

xubuntu不是很了解呢

有介绍性的东西看看吗?
回复

回到 “归档贴”