当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 28 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : 升级到了2.6.24-17-generic
帖子发表于 : 2008-05-03 7:59 

注册: 2006-10-29 13:46
帖子: 50
送出感谢: 0 次
接收感谢: 0 次
升级到了2.6.24-17-generic


附件:
Screenshot.gif
Screenshot.gif [ 168.28 KiB | 被浏览 1279 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-05-03 8:08 
头像

注册: 2007-09-16 8:29
帖子: 14252
送出感谢: 172
接收感谢: 271
我的也是。


_________________
闻到死太贵, 麦克价更高。 有了笨笨兔, 二者皆可抛。
+ 我的六轮折腾
+ 折腾6轮的结果(对40余种WM的测试和分析,多种DE和WM并存的方案)
+ 折腾的中间成果:可以独立运行的一个Wharf(图标化的启动菜单)
+ 强烈推荐----折腾的终极成果:一个自己开发的DE环境
+ 签名空闲链接位置招租


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-05-03 8:15 

注册: 2006-10-29 13:46
帖子: 50
送出感谢: 0 次
接收感谢: 0 次
更期待升级到2.6.24-18-generic,因为对sata硬盘支持更好。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-05-03 8:43 
头像

注册: 2007-09-10 20:20
帖子: 1352
地址: 南京
系统: Debian
送出感谢: 0 次
接收感谢: 0 次
呵呵,升级时刚看到


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-05-03 8:55 
头像

注册: 2007-04-25 13:12
帖子: 2838
送出感谢: 0 次
接收感谢: 0 次
奇怪...为什么sudo apt-get dist-uprade不自动升级内核...
得手动装..


_________________
♜♞♝♛♚♝♞♜
♟♟♟♟♟♟♟♟
♙♙♙♙♙♙♙♙
♖♘♗♕♔♗♘♖

☠☯⚔⚓☣☦☃☕
☹☻☪☭☬⚖⚛⚜
ℜℳℬ™ ℋℯℓ℘ ℳℭ
sƂɐʍ рǀɹoʍ əɥʇ oS


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-05-03 9:05 
头像

注册: 2007-04-25 13:12
帖子: 2838
送出感谢: 0 次
接收感谢: 0 次
linux-restricted-modules
这个还没有17的...


_________________
♜♞♝♛♚♝♞♜
♟♟♟♟♟♟♟♟
♙♙♙♙♙♙♙♙
♖♘♗♕♔♗♘♖

☠☯⚔⚓☣☦☃☕
☹☻☪☭☬⚖⚛⚜
ℜℳℬ™ ℋℯℓ℘ ℳℭ
sƂɐʍ рǀɹoʍ əɥʇ oS


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-05-03 10:01 
头像

注册: 2007-10-16 9:56
帖子: 52
地址: 郑州
送出感谢: 0 次
接收感谢: 0 次
为什么升级后启动gnome一片空白?


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-05-03 10:15 

注册: 2007-04-22 12:17
帖子: 62
送出感谢: 0 次
接收感谢: 0 次
我的16的内核,还无法使用,显卡驱动不能用,现在在用15的内核


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-05-03 11:23 
头像

注册: 2007-09-10 20:20
帖子: 1352
地址: 南京
系统: Debian
送出感谢: 0 次
接收感谢: 0 次
solcomo 写道:
奇怪...为什么sudo apt-get dist-uprade不自动升级内核...
得手动装..


不会吧,我就是这样升级的

正在读取软件包列表... 完成
正在分析软件包的依赖关系树
读取状态信息... 完成
正在筹划升级... 完成
下列【新】软件包将被安装:
linux-headers-2.6.24-17 linux-headers-2.6.24-17-generic linux-image-2.6.24-17-generic
linux-ubuntu-modules-2.6.24-17-generic
下列的软件包将被升级:
apparmor apparmor-utils linux-headers-generic linux-image-generic
linux-restricted-modules-common update-manager update-manager-core
共升级了 7 个软件包,新安装了 4 个软件包,要卸载 0 个软件包,有 0 个软件未被升级。
需要下载 33.0MB 的软件包。
操作完成后,会消耗掉 145MB 的额外磁盘空间。



选中了曾被取消选择的软件包 linux-image-2.6.24-17-generic。
(正在读取数据库 ... 系统当前总共安装有 160734 个文件和目录。)
正在解压缩 linux-image-2.6.24-17-generic (从 .../linux-image-2.6.24-17-generic_2.6.24-17.31_i386.deb) ...
Done.
选中了曾被取消选择的软件包 linux-ubuntu-modules-2.6.24-17-generic。
正在解压缩 linux-ubuntu-modules-2.6.24-17-generic (从 .../linux-ubuntu-modules-2.6.24-17-generic_2.6.24-17.24_i386.deb) ...
正预备替换 apparmor 2.1+1075-0ubuntu9 (使用 .../apparmor_2.1+1075-0ubuntu9.1_i386.deb) ...
正在解压缩将用于更替的包文件 apparmor ...
正预备替换 apparmor-utils 2.1+1075-0ubuntu9 (使用 .../apparmor-utils_2.1+1075-0ubuntu9.1_i386.deb) ...
正在解压缩将用于更替的包文件 apparmor-utils ...
正预备替换 update-manager 1:0.87.25 (使用 .../update-manager_1%3a0.87.26_all.deb) ...
正在解压缩将用于更替的包文件 update-manager ...
正预备替换 update-manager-core 1:0.87.25 (使用 .../update-manager-core_1%3a0.87.26_i386.deb) ...
正在解压缩将用于更替的包文件 update-manager-core ...
选中了曾被取消选择的软件包 linux-headers-2.6.24-17。
正在解压缩 linux-headers-2.6.24-17 (从 .../linux-headers-2.6.24-17_2.6.24-17.31_all.deb) ...
选中了曾被取消选择的软件包 linux-headers-2.6.24-17-generic。
正在解压缩 linux-headers-2.6.24-17-generic (从 .../linux-headers-2.6.24-17-generic_2.6.24-17.31_i386.deb) ...
正预备替换 linux-headers-generic 2.6.24.16.18 (使用 .../linux-headers-generic_2.6.24.17.19_i386.deb) ...
正在解压缩将用于更替的包文件 linux-headers-generic ...
正预备替换 linux-image-generic 2.6.24.16.18 (使用 .../linux-image-generic_2.6.24.17.19_i386.deb) ...
正在解压缩将用于更替的包文件 linux-image-generic ...
正预备替换 linux-restricted-modules-common 2.6.24.12-16.34 (使用 .../linux-restricted-modules-common_2.6.24.12-17.35_all.deb) ...
正在解压缩将用于更替的包文件 linux-restricted-modules-common ...
正在设置 linux-image-2.6.24-17-generic (2.6.24-17.31) ...
Running depmod.


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-05-03 11:30 
头像

注册: 2007-04-25 13:12
帖子: 2838
送出感谢: 0 次
接收感谢: 0 次
代码:
como@Lethe:~$ sudo apt-get update
[sudo] password for como:
命中 http://mirror.pacific.net.au hardy Release.gpg
命中 http://mirror.pacific.net.au hardy/main Translation-zh_CN
......
命中 http://mirror.pacific.net.au hardy-proposed/universe Packages
命中 http://mirror.pacific.net.au hardy-proposed/multiverse Packages
正在读取软件包列表... 完成

como@Lethe:~$ sudo apt-get dist-upgrade
正在读取软件包列表... 完成
正在分析软件包的依赖关系树       
读取状态信息... 完成             
正在筹划升级... 完成
共升级了 0 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 0 个软件未被升级。

como@Lethe:~$ uname -a
Linux Lethe 2.6.24-16-generic #1 SMP Thu Apr 10 13:23:42 UTC 2008 i686 GNU/Linux

como@Lethe:~$ apt-cache search linux-image-2.6.24-17
linux-image-2.6.24-17-386 - Linux kernel image for version 2.6.24 on i386
linux-image-2.6.24-17-generic - Linux kernel image for version 2.6.24 on x86/x86_64
linux-image-2.6.24-17-server - Linux kernel image for version 2.6.24 on x86/x86_64
linux-image-2.6.24-17-virtual - Linux kernel image for version 2.6.24 on x86
linux-image-2.6.24-17-openvz - Linux kernel image for version 2.6.24 on OpenVZ Virtualization enabled kernel
linux-image-2.6.24-17-rt - Linux kernel image for version 2.6.24 on Ingo Molnar's full real time preemption patch (2.6.24.3-rt3)
linux-image-2.6.24-17-xen - Linux kernel image for version 2.6.24 on This kernel can be used for Xen dom0 and domU


情况就是这样...


_________________
♜♞♝♛♚♝♞♜
♟♟♟♟♟♟♟♟
♙♙♙♙♙♙♙♙
♖♘♗♕♔♗♘♖

☠☯⚔⚓☣☦☃☕
☹☻☪☭☬⚖⚛⚜
ℜℳℬ™ ℋℯℓ℘ ℳℭ
sƂɐʍ рǀɹoʍ əɥʇ oS


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-05-03 11:37 
头像

注册: 2007-10-16 9:56
帖子: 52
地址: 郑州
送出感谢: 0 次
接收感谢: 0 次
我用2.6.24-16内核进入系统查看受限驱动,显示正在使用
用2.6.24-17内核进入系统查看受限驱动,就显示未使用
我的是x550显卡
请大家帮忙解决,谢过!


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2008-05-03 11:39 
头像

注册: 2007-04-25 13:12
帖子: 2838
送出感谢: 0 次
接收感谢: 0 次
elite 写道:
我用2.6.24-16内核进入系统查看受限驱动,显示正在使用
用2.6.24-17内核进入系统查看受限驱动,就显示未使用
我的是x550显卡
请大家帮忙解决,谢过!


引用:
linux-restricted-modules
这个还没有17的...


可能是这个问题吧


_________________
♜♞♝♛♚♝♞♜
♟♟♟♟♟♟♟♟
♙♙♙♙♙♙♙♙
♖♘♗♕♔♗♘♖

☠☯⚔⚓☣☦☃☕
☹☻☪☭☬⚖⚛⚜
ℜℳℬ™ ℋℯℓ℘ ℳℭ
sƂɐʍ рǀɹoʍ əɥʇ oS


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2008-05-03 11:44 
头像

注册: 2007-10-06 18:40
帖子: 4313
送出感谢: 0 次
接收感谢: 5
几天前就是2.6.25了 :lol:


附件:
Screenshot-System Monitor.png
Screenshot-System Monitor.png [ 29.38 KiB | 被浏览 677 次 ]

页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2008-05-03 12:56 
头像

注册: 2008-04-12 19:27
帖子: 53
送出感谢: 0 次
接收感谢: 0 次
皑皑,我的vbox啊,又用不了了


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2008-05-03 15:54 
头像

注册: 2007-10-14 0:50
帖子: 306
地址: GUCAS
送出感谢: 0 次
接收感谢: 1
升不了级:
$uname -a
Linux china 2.6.24-16-generic #1 SMP Thu Apr 10 13:23:42 UTC 2008 i686 GNU/Linux
$sudo apt-get update
$sudo apt-get dist-upgrade
Reading package lists... Done
Building dependency tree
Reading state information... Done
Calculating upgrade... Done
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
咋办?


_________________
OS: Debian GNU/Linux
Version: lenny
Kernel: 2.6.36
Xorg: 1.4.2
CPU: Intel(R) Core(TM)2 Duo CPU E8400 @ 3.00GHz
HD: 320G SATA
Memory: 2G DDRIII
Graphics:Mobility Radeon HD 3450


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 28 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译