当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 19 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : 8.10已可升级
帖子发表于 : 2008-05-12 10:51 
头像

注册: 2007-04-25 13:12
帖子: 2838
送出感谢: 0 次
接收感谢: 0 次
可以用dist-upgrade升级了
升级libconfuse0 2.6-2 2.6-2以后,再升级libxfont1已经没有问题
代码:
como@Lethe:~$ lsb_release -a
No LSB modules are available.
Distributor ID:   Ubuntu
Description:   Ubuntu intrepid (development branch)
Release:   8.10
Codename:   intrepid
como@Lethe:~$ sudo apt-get dist-upgrade
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Calculating upgrade... Done
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.



升级有风险,投资需谨慎


_________________
♜♞♝♛♚♝♞♜
♟♟♟♟♟♟♟♟
♙♙♙♙♙♙♙♙
♖♘♗♕♔♗♘♖

☠☯⚔⚓☣☦☃☕
☹☻☪☭☬⚖⚛⚜
ℜℳℬ™ ℋℯℓ℘ ℳℭ
sƂɐʍ рǀɹoʍ əɥʇ oS


最后由 solcomo 编辑于 2008-05-18 17:34,总共编辑了 2 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-05-12 11:08 
头像

注册: 2006-04-12 20:05
帖子: 8495
地址: 杭州
送出感谢: 0 次
接收感谢: 8
真白


_________________
关注我的blog: ε==3


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-05-12 11:12 
头像

注册: 2007-04-25 13:12
帖子: 2838
送出感谢: 0 次
接收感谢: 0 次
家里一台没用的电脑专用来做这事的 :D


_________________
♜♞♝♛♚♝♞♜
♟♟♟♟♟♟♟♟
♙♙♙♙♙♙♙♙
♖♘♗♕♔♗♘♖

☠☯⚔⚓☣☦☃☕
☹☻☪☭☬⚖⚛⚜
ℜℳℬ™ ℋℯℓ℘ ℳℭ
sƂɐʍ рǀɹoʍ əɥʇ oS


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-05-12 15:14 

注册: 2006-03-27 17:16
帖子: 106
送出感谢: 0 次
接收感谢: 0 次
gnome-core还是有问题


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-05-12 15:17 
头像

注册: 2007-04-25 13:12
帖子: 2838
送出感谢: 0 次
接收感谢: 0 次
feiy 写道:
gnome-core还是有问题


..没这包..不知道..


_________________
♜♞♝♛♚♝♞♜
♟♟♟♟♟♟♟♟
♙♙♙♙♙♙♙♙
♖♘♗♕♔♗♘♖

☠☯⚔⚓☣☦☃☕
☹☻☪☭☬⚖⚛⚜
ℜℳℬ™ ℋℯℓ℘ ℳℭ
sƂɐʍ рǀɹoʍ əɥʇ oS


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-05-13 0:05 
头像

注册: 2008-02-15 0:08
帖子: 1081
送出感谢: 0 次
接收感谢: 0 次
我用的6G老硬盘作实验的,嘿嘿,320G还是老老实实装的UB804+WIN-XP+UB-VBOX-XP


_________________
blog : wavydoom.is-programmer.com/
http://www.kaixin001.com/home/?t=83


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-05-13 11:01 
头像

注册: 2007-04-25 13:12
帖子: 2838
送出感谢: 0 次
接收感谢: 0 次
5.13更新
代码:
 axel bash cron libatk1.0-0 libgail-common libgail18 libssl0.9.8
 libxfont1  libxxf86misc1 libxxf86vm1 mlocate mozilla-mplayer
  openssl rar smplayer smplayer-translations unrar


_________________
♜♞♝♛♚♝♞♜
♟♟♟♟♟♟♟♟
♙♙♙♙♙♙♙♙
♖♘♗♕♔♗♘♖

☠☯⚔⚓☣☦☃☕
☹☻☪☭☬⚖⚛⚜
ℜℳℬ™ ℋℯℓ℘ ℳℭ
sƂɐʍ рǀɹoʍ əɥʇ oS


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-05-14 0:18 
头像

注册: 2007-04-25 13:12
帖子: 2838
送出感谢: 0 次
接收感谢: 0 次
5.14更新
代码:
 klogd  sysklogd xserver-xorg-core

2008-05-14 00:15:44 upgrade sysklogd 1.5-1ubuntu1 1.5-2ubuntu1
2008-05-14 00:15:44 upgrade klogd 1.5-1ubuntu1 1.5-2ubuntu1
2008-05-14 00:15:44 upgrade xserver-xorg-core 2:1.4.1~git20080131-1ubuntu9 2:1.4.1~git20080131-1ubuntu10


_________________
♜♞♝♛♚♝♞♜
♟♟♟♟♟♟♟♟
♙♙♙♙♙♙♙♙
♖♘♗♕♔♗♘♖

☠☯⚔⚓☣☦☃☕
☹☻☪☭☬⚖⚛⚜
ℜℳℬ™ ℋℯℓ℘ ℳℭ
sƂɐʍ рǀɹoʍ əɥʇ oS


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-05-14 0:36 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
这个小白到是天天来汇报工作 :D


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-05-14 13:29 

注册: 2007-03-24 9:08
帖子: 444
地址: 青岛
送出感谢: 0 次
接收感谢: 0 次
leeaman 写道:
这个小白到是天天来汇报工作 :D


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-05-14 15:08 
头像

注册: 2007-05-06 8:19
帖子: 7433
送出感谢: 0 次
接收感谢: 4
我知道了,下一个LTS版本的前一版,才是“好”的,比如7.10


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2008-05-15 0:04 
头像

注册: 2007-04-25 13:12
帖子: 2838
送出感谢: 0 次
接收感谢: 0 次
5月15日更新
代码:
  libhsqldb-java libjaxp1.3-java libxalan2-java libxerces2-java
  openssh-client openssh-server ssh vsftpd x11-common
  xbase-clients xorg xserver-xorg xserver-xorg-core
  xserver-xorg-input-all xserver-xorg-video-all


_________________
♜♞♝♛♚♝♞♜
♟♟♟♟♟♟♟♟
♙♙♙♙♙♙♙♙
♖♘♗♕♔♗♘♖

☠☯⚔⚓☣☦☃☕
☹☻☪☭☬⚖⚛⚜
ℜℳℬ™ ℋℯℓ℘ ℳℭ
sƂɐʍ рǀɹoʍ əɥʇ oS


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2008-05-18 17:45 
头像

注册: 2007-04-25 13:12
帖子: 2838
送出感谢: 0 次
接收感谢: 0 次
升级libconfuse0 2.6-2 2.6-2以后,再升级libxfont1已经没有问题


_________________
♜♞♝♛♚♝♞♜
♟♟♟♟♟♟♟♟
♙♙♙♙♙♙♙♙
♖♘♗♕♔♗♘♖

☠☯⚔⚓☣☦☃☕
☹☻☪☭☬⚖⚛⚜
ℜℳℬ™ ℋℯℓ℘ ℳℭ
sƂɐʍ рǀɹoʍ əɥʇ oS


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2008-05-22 10:10 

注册: 2007-09-06 16:42
帖子: 52
送出感谢: 0 次
接收感谢: 0 次
solcomo 写道:
升级libconfuse0 2.6-2 2.6-2以后,再升级libxfont1已经没有问题


r u sure?

我回去试试看~~~


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2008-05-22 13:05 

注册: 2007-09-06 16:42
帖子: 52
送出感谢: 0 次
接收感谢: 0 次
pidgin装得起么?

我的显示有冲突诶~~


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 19 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
cron
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译