8.10中的ephphany-webkit能不能用了?

重复贴和参考价值不大的帖子,版主维护
回复
fuhuizn
帖子: 756
注册时间: 2006-01-06 22:55
系统: ubuntu
送出感谢: 0
接收感谢: 16 次
联系:

8.10中的ephphany-webkit能不能用了?

#1

帖子 fuhuizn » 2008-06-27 10:38

RT
另:可用性怎么样?
feiy
帖子: 108
注册时间: 2006-03-27 17:16
送出感谢: 0
接收感谢: 0

#2

帖子 feiy » 2008-06-27 15:45

ephphany-webkit还不是一个完善版本,很多功能并没有提供,所以....
seenxu
帖子: 229
注册时间: 2008-04-26 7:47
来自: 德国 斯图加特
送出感谢: 0
接收感谢: 0

#3

帖子 seenxu » 2008-06-27 16:01

请看下面帖子的讨论。

viewtopic.php?p=815610
godcatagy
帖子: 235
注册时间: 2007-09-24 1:54
送出感谢: 0
接收感谢: 0

#4

帖子 godcatagy » 2008-06-28 15:03

还不确定,只知道从2.22之后epiphany只支持webkit了。。。(和firefox干上了。。。),作者说希望可以在2.24中完成可以使用的版本。。。但如果不行,会推迟到2.26,而2.24中将继续使用2.22的版本。。。

详情看:http://blogs.gnome.org/xan/2008/04/06/e ... A5-webkit/

So, yes:

* Starting from now Epiphany trunk is WebKit only, and we’ll slowly get rid of the abstraction layer.
* We aim to release an usable browser for 2.24, but if we can’t make it the 2.22 branch will be released instead. The 2.22 branch will be maintained as long as it’s needed.
回复

回到 “归档贴”