[测试]又一个不小心,升级到8。10了!!哎,后悔中。。。

重复贴和参考价值不大的帖子,版主维护
studyhard
帖子: 174
注册时间: 2008-06-21 13:07
送出感谢: 0
接收感谢: 0

[测试]又一个不小心,升级到8。10了!!哎,后悔中。。。

#1

帖子 studyhard » 2008-07-21 15:22

我本来是用XP sp3的,不过觉得Ubuntu挺好玩的,就装来玩一下吧,我已经装过N次UBUNTU了,我这次用的是8。04。1ALTERNATE版的。
进入系统后,一升级,它就叫我来一个“部分升级”,我看应该没啥事,就升级呗!
他妈的,谁知道,它竟然自作主张,给我升到8。10版!哎,我以前用过8。10版的,不稳定,而且特效开不全!那开特效感觉很别扭!总之就是很很很很很不爽!!!!
既然升级了,也没办法了,只好用呗,而且那个26。26那个内核不好用,不稳定,我还是有26。24。19那个好!图上有
不知道升级到8。10后,有什么好玩的东西,我又不懂,只好在论坛里潜水,不过好几天了,好像没有什么收获的!
希望对8。10版有研究的朋友们跟我交流和分享一下好玩的东西!谢谢
总的来说,现在为止,我们不应该升级到8。10,真的!我现在就很后悔了,不知道怎样给我的8。10降级呢!
知道的朋友们请我讲一声!谢谢
还有那个PIDGIN 2。43也不能用!说版本太低!囗囗囗囗。。。
附件
Screenshot.png
shierji
帖子: 93
注册时间: 2008-02-24 13:56
送出感谢: 0
接收感谢: 0

#2

帖子 shierji » 2008-07-21 16:24

8.10还好。。。。。不过我现在用不了ATI的受限驱动。。。。。
其他都好。。

。。。
clown_commando
帖子: 171
注册时间: 2006-09-25 9:36
来自: 福建
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 clown_commando » 2008-07-21 18:22

2.6.24-19可以使用,
2.6.26-3,2.6.26-4在使用wubi安装的系统在升级为这个内核时都有点问题。
头像
xiooli
帖子: 6956
注册时间: 2007-11-19 21:51
来自: 成都
送出感谢: 0
接收感谢: 3 次
联系:

#4

帖子 xiooli » 2008-07-21 18:29

降级?不如重装吧。
头像
philojava
帖子: 337
注册时间: 2008-04-18 22:47
来自: 中国上海
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 philojava » 2008-07-24 12:46

说的我都不敢当小白了

代码: 全选

sudo apt-get install girlfriend
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
有一些软件包无法被安装。
下列的信息可能会对解决问题有所帮助:
下列的软件包有不能满足的依赖关系:
girlfiend: 依赖: house但是它将不会被安装
girlfiend: 依赖: car但是它将不会被安装
house,car: 依赖: money但是它将不会被安装
E: 无法安装的软件包
123920581
帖子: 6
注册时间: 2008-07-28 22:44
送出感谢: 0
接收感谢: 0

#6

帖子 123920581 » 2008-08-03 20:30

呼,还好我没有升级啊,貌似问题还很严重啊~~
奇怪了,明明早上还看的到升级软件包,下午重装了以后就没有了??????
Jansfer
帖子: 16
注册时间: 2006-10-29 11:09
送出感谢: 0
接收感谢: 0

#7

帖子 Jansfer » 2008-08-05 23:30

8.04没修改源能自动升级8.10
牛.这是我见过最牛的
头像
yyhnxgf
帖子: 146
注册时间: 2008-06-30 12:18
送出感谢: 0
接收感谢: 0

#8

帖子 yyhnxgf » 2008-08-05 23:34

xiooli 写了:降级?不如重装吧。
支持一个
human.gold
帖子: 28
注册时间: 2007-07-05 9:06
送出感谢: 0
接收感谢: 0

#9

帖子 human.gold » 2008-08-05 23:38

7.10 upgrade 8.04

会有类似于 很多 语言包 过不去假死的 bug

我暂时把他给 killall locale-gen

头像
drivel
帖子: 1917
注册时间: 2006-07-08 9:21
来自: University of Science and Technology Beijing
送出感谢: 1 次
接收感谢: 0
联系:

#10

帖子 drivel » 2008-08-06 3:24

Jansfer 写了:8.04没修改源能自动升级8.10
牛.这是我见过最牛的
qquchn
帖子: 246
注册时间: 2006-12-13 8:22
来自: Bonn
送出感谢: 0
接收感谢: 0
联系:

#11

帖子 qquchn » 2008-08-06 15:30

我装怎么没有这个提示,有升级没错,但是从来没有听说自动升级版本的。
intfly
帖子: 7
注册时间: 2008-07-13 22:36
送出感谢: 0
接收感谢: 0

不用吧!

#12

帖子 intfly » 2008-08-12 22:29

好你不用降级也不用再装一次,在启动菜单里用老的内核来登录不很简单吗?呵
头像
hethe
帖子: 3666
注册时间: 2005-08-01 9:14
送出感谢: 0
接收感谢: 0

#13

帖子 hethe » 2008-08-12 23:06

drivel 写了:
Jansfer 写了:8.04没修改源能自动升级8.10
牛.这是我见过最牛的
Gedanken ohne Inhalt sind leer .Anschauungen ohne Begriffe sind blind.
头像
snyh
帖子: 70
注册时间: 2008-03-05 15:19
送出感谢: 0
接收感谢: 0
联系:

#14

帖子 snyh » 2008-08-12 23:09

:shock:
头像
想入非非
论坛版主
帖子: 8078
注册时间: 2008-07-14 22:42
来自: Beijing
送出感谢: 0
接收感谢: 0
联系:

#15

帖子 想入非非 » 2008-08-12 23:58

你是不是用了!8.10的源阿!当然会升级错阿
回复

回到 “归档贴”