[问题]Ubuntu 7.04装不上linuxQQ

重复贴和参考价值不大的帖子,版主维护
回复
nttstar
帖子: 3
注册时间: 2008-07-31 12:47
送出感谢: 0
接收感谢: 0

[问题]Ubuntu 7.04装不上linuxQQ

#1

帖子 nttstar » 2008-07-31 12:52

用tar版的运行时候:
prepare fork engine....
QQ Engine Running....
Failed to execl autoupdate ....
IPC_TCP_PORT=9375
./QQ: symbol lookup error: ./QQ: undefined symbol: g_once_init_enter_impl


有人知道怎么回事嘛?
头像
dogfox
论坛版主
帖子: 5309
注册时间: 2006-09-02 14:18
来自: 汉桑城
送出感谢: 1 次
接收感谢: 1 次
联系:

#2

帖子 dogfox » 2008-07-31 12:54

貌似7.10以上
全世界linux爱好者联合起来 !
一切闭源操作系统都是纸老虎 !
要斗私批修,拒绝黑屏,使用linux !
让一部分人先用起Archlinux来 !
linux是第一生产力 !
讲正气,讲开源,讲free
要坚定不移的走开源的道路 !
linux明天会更好 !

dpkg -l |grep ^rc|awk '{print $2}' |tr ["\n"] [" "]|sudo xargs dpkg -P -
ubuntu粉丝群 26660836 已满员
头像
yangcheng
帖子: 498
注册时间: 2005-09-27 18:24
来自: 杭州
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 yangcheng » 2008-07-31 12:55

O_O ms腾讯要求7.10会不会是这个原因?
某些包不够新 /
头像
yangcheng
帖子: 498
注册时间: 2005-09-27 18:24
来自: 杭州
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 yangcheng » 2008-07-31 12:56

跟新gtk的版本看看
ildg
帖子: 438
注册时间: 2007-11-26 13:38
送出感谢: 0
接收感谢: 0

#5

帖子 ildg » 2008-07-31 13:00

ubuntu需要>=7.10以上的版本
nttstar
帖子: 3
注册时间: 2008-07-31 12:47
送出感谢: 0
接收感谢: 0

#6

帖子 nttstar » 2008-07-31 13:02

gtk是2.10的版本了阿
shoru
帖子: 28
注册时间: 2007-08-01 20:17
送出感谢: 0
接收感谢: 0

#7

帖子 shoru » 2008-07-31 13:11

不可能,看我截图http://hi.baidu.com/shoru
回复

回到 “归档贴”