当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求助啊 急
帖子发表于 : 2008-08-28 23:20 

注册: 2008-08-28 2:59
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
看了ubuntu系列四 系统美化篇

其中提到要安装 sudo apt-get install avant-window-navigator avant-window-navigator-trunk awn-extras-applets-trunk

可是我在终端中执行却不能安装 提示:
下列的软件包有不能满足的依赖关系:
avant-window-navigator: 依赖: libawn0 (>= 0.2.1) 但是它将不会被安装
avant-window-navigator-trunk: 依赖: avant-window-navigator-data-trunk (>= 0.3.1~bzr475-hardy1-1) 但是它将不会被安装
冲突: avant-window-navigator 但是 0.2.1-0ubuntu2.2 正要被安装
E: 无法安装的软件包


我是新手 刚接触linux 还请大家多多帮忙


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-09-17 21:06 

注册: 2008-09-16 15:10
帖子: 25
送出感谢: 0 次
接收感谢: 0 次
:shock: 跟我一样,我的也是,如下所示:

frank@frank-laptop:~$ sudo apt-get install avant-window-navigator avant-window-navigator-trunk awn-extras-applets-trunk
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
读取状态信息... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
avant-window-navigator: 依赖: libawn0 (>= 0.2.1) 但是它将不会被安装
avant-window-navigator-trunk: 依赖: avant-window-navigator-data-trunk (>= 0.3.1~bzr482-hardy1-1) 但是它将不会被安装
冲突: avant-window-navigator 但是 0.2.1-0ubuntu2.2 正要被安装
E: 无法安装的软件包

感觉没几个人碰到这种问题亚!也许是新的内核吧!


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 求助啊 急
帖子发表于 : 2008-10-07 22:30 

注册: 2008-09-28 16:07
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
怎么就没人回答阿!!!郁闷 :em20 :em20


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译