升级到8。10 我的nvidia显卡 就成了640*480

重复贴和参考价值不大的帖子,版主维护
回复
boystone
帖子: 45
注册时间: 2008-07-29 16:58
送出感谢: 0
接收感谢: 0

升级到8。10 我的nvidia显卡 就成了640*480

#1

帖子 boystone » 2008-08-31 10:59

终于没有经受住诱惑 升级到了8。10 除了显卡 一切ok 不国这个显卡问题 我在网上搜了n多的解决办法 都没解决

不知道那位高手 有解决的办法, 如果没有 我只能在装回8。04了
rainofchaos
帖子: 140
注册时间: 2006-10-15 12:59
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 rainofchaos » 2008-08-31 11:58

可能和 XServer 从 1.4 升级到 1.5 有关系,先试试降级 Xsever 吧,搜一下就知道了
头像
syrano
帖子: 4313
注册时间: 2007-10-06 18:40
送出感谢: 0
接收感谢: 5 次

#3

帖子 syrano » 2008-08-31 18:20

用177驱动
E=m c^2
头像
haria1988
帖子: 689
注册时间: 2008-04-17 17:53
来自: 江苏.无锡
送出感谢: 0
接收感谢: 1 次
联系:

#4

帖子 haria1988 » 2008-08-31 19:55

我的N卡直接识别成别的卡了,分辨率不能改,一改就下次就不能进,最后干脆无论如何也不能进了!于是郁闷的返回了8.04.1
zhiyizhi
帖子: 28
注册时间: 2007-06-18 14:19
送出感谢: 0
接收感谢: 0

#5

帖子 zhiyizhi » 2008-08-31 21:39

我也遇到了。不过我胡乱的安装了nvidia的173,然后就行了。
头像
想入非非
论坛版主
帖子: 8078
注册时间: 2008-07-14 22:42
来自: Beijing
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 想入非非 » 2008-09-01 0:17

显卡驱动难道要降级??
Ubuntu User
boystone
帖子: 45
注册时间: 2008-07-29 16:58
送出感谢: 0
接收感谢: 0

#7

帖子 boystone » 2008-09-01 0:34

谢谢 楼上的 我也可以了 不够 系统占用严重过多 网络超卡 分辨率 不能1440 900 调到1024*768 图像质量严重有问题。唯一让我感到安慰的就是PPOE的拨号能里确实 提高了很多

最终 我又重现安装了 8.04 哎 冲动的惩罚啊,只能等正式版的8.10了
nomcoych
帖子: 179
注册时间: 2007-06-27 23:43
送出感谢: 0
接收感谢: 0

#8

帖子 nomcoych » 2008-09-06 17:03

nvidia-xconfig
头像
cqcyj222
帖子: 170
注册时间: 2008-04-01 21:20
送出感谢: 0
接收感谢: 0

#9

帖子 cqcyj222 » 2008-09-07 11:15

我用的177的驱动,分辨率倒是正常,就是开不了视觉效果了!
头像
想入非非
论坛版主
帖子: 8078
注册时间: 2008-07-14 22:42
来自: Beijing
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 想入非非 » 2008-09-07 14:59

cqcyj222 写了:我用的177的驱动,分辨率倒是正常,就是开不了视觉效果了!
应该是驱动没有正确安装。。。
但是一般的工作是不会受影响的。。 :wink:
Ubuntu User
头像
cqcyj222
帖子: 170
注册时间: 2008-04-01 21:20
送出感谢: 0
接收感谢: 0

#11

帖子 cqcyj222 » 2008-09-07 19:20

想入非非 写了:
cqcyj222 写了:我用的177的驱动,分辨率倒是正常,就是开不了视觉效果了!
应该是驱动没有正确安装。。。
但是一般的工作是不会受影响的。。 :wink:
但执行glxinfo | grep direct的结果都是direct rendering: Yes
qquchn
帖子: 246
注册时间: 2006-12-13 8:22
来自: Bonn
送出感谢: 0
接收感谢: 0
联系:

#12

帖子 qquchn » 2008-09-08 2:13

进recover模式 fix以下X试试
头像
iwest
帖子: 29
注册时间: 2008-07-26 14:08
送出感谢: 0
接收感谢: 0

#13

帖子 iwest » 2008-09-10 14:56

建议升级的时候先删除NV的受限驱动~~~~
skystar
帖子: 204
注册时间: 2008-07-03 8:02
来自: 山西
送出感谢: 0
接收感谢: 0

#14

帖子 skystar » 2008-09-12 22:09

我出现的这问题,进入recovery mode也不行,最后去官方找驱动也不能解决。删除系统自带的驱动,然后停掉GDM,安装下载的N卡驱动,无法安装。最后把显卡拨下来,装回去,结果是可以调分辩率了。奇怪奇怪!
回复

回到 “归档贴”