当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 14 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 升级到8。10 我的nvidia显卡 就成了640*480
帖子发表于 : 2008-08-31 10:59 

注册: 2008-07-29 16:58
帖子: 45
送出感谢: 0 次
接收感谢: 0 次
终于没有经受住诱惑 升级到了8。10 除了显卡 一切ok 不国这个显卡问题 我在网上搜了n多的解决办法 都没解决

不知道那位高手 有解决的办法, 如果没有 我只能在装回8。04了


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-08-31 11:58 

注册: 2006-10-15 12:59
帖子: 140
送出感谢: 0 次
接收感谢: 0 次
可能和 XServer 从 1.4 升级到 1.5 有关系,先试试降级 Xsever 吧,搜一下就知道了


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-08-31 18:20 
头像

注册: 2007-10-06 18:40
帖子: 4313
送出感谢: 0 次
接收感谢: 5
用177驱动


_________________
E=m c^2


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-08-31 19:55 
头像

注册: 2008-04-17 17:53
帖子: 689
地址: 江苏.无锡
送出感谢: 0 次
接收感谢: 1
我的N卡直接识别成别的卡了,分辨率不能改,一改就下次就不能进,最后干脆无论如何也不能进了!于是郁闷的返回了8.04.1


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-08-31 21:39 

注册: 2007-06-18 14:19
帖子: 28
送出感谢: 0 次
接收感谢: 0 次
我也遇到了。不过我胡乱的安装了nvidia的173,然后就行了。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-09-01 0:17 
头像

注册: 2008-07-14 22:42
帖子: 8078
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
显卡驱动难道要降级??


_________________
Ubuntu User


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-09-01 0:34 

注册: 2008-07-29 16:58
帖子: 45
送出感谢: 0 次
接收感谢: 0 次
谢谢 楼上的 我也可以了 不够 系统占用严重过多 网络超卡 分辨率 不能1440 900 调到1024*768 图像质量严重有问题。唯一让我感到安慰的就是PPOE的拨号能里确实 提高了很多

最终 我又重现安装了 8.04 哎 冲动的惩罚啊,只能等正式版的8.10了


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-09-06 17:03 

注册: 2007-06-27 23:43
帖子: 179
送出感谢: 0 次
接收感谢: 0 次
nvidia-xconfig


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-09-07 11:15 
头像

注册: 2008-04-01 21:20
帖子: 170
送出感谢: 0 次
接收感谢: 0 次
我用的177的驱动,分辨率倒是正常,就是开不了视觉效果了!


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-09-07 14:59 
头像

注册: 2008-07-14 22:42
帖子: 8078
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
cqcyj222 写道:
我用的177的驱动,分辨率倒是正常,就是开不了视觉效果了!

应该是驱动没有正确安装。。。
但是一般的工作是不会受影响的。。 :wink:


_________________
Ubuntu User


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-09-07 19:20 
头像

注册: 2008-04-01 21:20
帖子: 170
送出感谢: 0 次
接收感谢: 0 次
想入非非 写道:
cqcyj222 写道:
我用的177的驱动,分辨率倒是正常,就是开不了视觉效果了!

应该是驱动没有正确安装。。。
但是一般的工作是不会受影响的。。 :wink:


但执行glxinfo | grep direct的结果都是direct rendering: Yes


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2008-09-08 2:13 

注册: 2006-12-13 8:22
帖子: 246
地址: Bonn
送出感谢: 0 次
接收感谢: 0 次
进recover模式 fix以下X试试


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2008-09-10 14:56 
头像

注册: 2008-07-26 14:08
帖子: 29
送出感谢: 0 次
接收感谢: 0 次
建议升级的时候先删除NV的受限驱动~~~~


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2008-09-12 22:09 

注册: 2008-07-03 8:02
帖子: 204
地址: 山西
送出感谢: 0 次
接收感谢: 0 次
我出现的这问题,进入recovery mode也不行,最后去官方找驱动也不能解决。删除系统自带的驱动,然后停掉GDM,安装下载的N卡驱动,无法安装。最后把显卡拨下来,装回去,结果是可以调分辩率了。奇怪奇怪!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 14 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译