当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]新内核升级失败怎么办?
帖子发表于 : 2008-09-04 7:55 
头像

注册: 2007-08-30 5:39
帖子: 1670
送出感谢: 0 次
接收感谢: 0 次
代码:
选中了曾被取消选择的软件包 linux-image-2.6.27-2-generic。
(正在读取数据库 ... 系统当前总共安装有 124665 个文件和目录。)
正在解压缩 linux-image-2.6.27-2-generic (从 .../linux-image-2.6.27-2-generic_2.6.27-2.3_amd64.deb) ...
Done.
选中了曾被取消选择的软件包 linux-restricted-modules-2.6.27-2-generic。
正在解压缩 linux-restricted-modules-2.6.27-2-generic (从 .../linux-restricted-modules-2.6.27-2-generic_2.6.27-2.2_amd64.deb) ...
选中了曾被取消选择的软件包 linux-image-generic。
正在解压缩 linux-image-generic (从 .../linux-image-generic_2.6.27.2.2_amd64.deb) ...
选中了曾被取消选择的软件包 linux-restricted-modules-generic。
正在解压缩 linux-restricted-modules-generic (从 .../linux-restricted-modules-generic_2.6.27.2.2_amd64.deb) ...
选中了曾被取消选择的软件包 linux-generic。
正在解压缩 linux-generic (从 .../linux-generic_2.6.27.2.2_amd64.deb) ...
选中了曾被取消选择的软件包 linux-headers-2.6.27-2。
正在解压缩 linux-headers-2.6.27-2 (从 .../linux-headers-2.6.27-2_2.6.27-2.3_all.deb) ...
选中了曾被取消选择的软件包 linux-headers-2.6.27-2-generic。
正在解压缩 linux-headers-2.6.27-2-generic (从 .../linux-headers-2.6.27-2-generic_2.6.27-2.3_amd64.deb) ...
选中了曾被取消选择的软件包 linux-headers-generic。
正在解压缩 linux-headers-generic (从 .../linux-headers-generic_2.6.27.2.2_amd64.deb) ...
正在设置 linux-image-2.6.27-2-generic (2.6.27-2.3) ...
Running depmod.
update-initramfs: Generating /boot/initrd.img-2.6.27-2-generic
Running postinst hook script /sbin/update-grub.
Searching for GRUB installation directory ... found: /boot/grub
Searching for default file ... found: /boot/grub/default
Testing for an existing GRUB menu.lst file ... found: /boot/grub/menu.lst
Searching for splash image ... none found, skipping ...
Found kernel: /vmlinuz-2.6.27-2-generic
Found kernel: /last-good-boot/vmlinuz
Found kernel: /vmlinuz-2.6.26-5-generic
Found kernel: /memtest86+.bin
Replacing config file /var/run/grub/menu.lst with new version
Updating /boot/grub/menu.lst ... done

Examining /etc/kernel/postinst.d.
run-parts: executing /etc/kernel/postinst.d/dkms
 * Running DKMS auto installation service for kernel 2.6.27-2-generic           
 *  nvidia (177.70)...                                                          nvidia: Multiple versions in DKMS. Unsure what to do. Resolve manually.
                                                                         [fail]

正在设置 linux-restricted-modules-2.6.27-2-generic (2.6.27-2.2) ...
update-initramfs: Generating /boot/initrd.img-2.6.27-2-generic

正在设置 linux-image-generic (2.6.27.2.2) ...
正在设置 linux-restricted-modules-generic (2.6.27.2.2) ...
正在设置 linux-generic (2.6.27.2.2) ...
正在设置 linux-headers-2.6.27-2 (2.6.27-2.3) ...
正在设置 linux-headers-2.6.27-2-generic (2.6.27-2.3) ...
Examining /etc/kernel/header_postinst.d.
run-parts: executing /etc/kernel/header_postinst.d/dkms
 * Running DKMS auto installation service for kernel 2.6.27-2-generic           
 *  nvidia (177.70)...                                                          nvidia: Multiple versions in DKMS. Unsure what to do. Resolve manually.
                                                                         [fail]

正在设置 linux-headers-generic (2.6.27.2.2) ...
zws@deepin:~$


就是这里
引用:
* Running DKMS auto installation service for kernel 2.6.27-2-generic
* nvidia (177.70)... nvidia: Multiple versions in DKMS. Unsure what to do. Resolve manually.
[fail]

是显卡驱动不能安装吗?重启后进不来桌面。


_________________
深度,值得深入!
http://bbs.deepin.org/?u=348684

最新的综艺魔法相册
http://www.77studio.net/?fromuid=344


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-09-04 8:39 

注册: 2008-06-20 23:30
帖子: 43
送出感谢: 0 次
接收感谢: 0 次
把2.6.26-5的kernel删了试试,或者把nvidia之前的版本删了,再把177.70版本重装下试试,我这里安装177.70版本没问题


最后由 neithern 编辑于 2008-09-04 9:58,总共编辑了 1 次

页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-09-04 9:49 
头像

注册: 2006-07-04 21:56
帖子: 285
送出感谢: 0 次
接收感谢: 0 次
遇到同样问题,决定等下一下内核版本升级。
关注中。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-09-04 11:17 
头像

注册: 2007-08-02 0:12
帖子: 133
送出感谢: 0 次
接收感谢: 0 次
如果能进入低分辨率桌面,可以用我昨天发的帖子方法试一试看!


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-09-04 16:05 
头像

注册: 2007-08-30 5:39
帖子: 1670
送出感谢: 0 次
接收感谢: 0 次
不能进入桌面啊。


还有,现在只有2.6.26内核可以用,如果删了的话,后果不堪设想。


_________________
深度,值得深入!
http://bbs.deepin.org/?u=348684

最新的综艺魔法相册
http://www.77studio.net/?fromuid=344


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-09-04 17:05 
头像

注册: 2008-07-14 22:42
帖子: 8078
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
删除新内核。。。
继续用旧的
:wink:


_________________
Ubuntu User


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译