当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : thinkpad t400 安装 8.10 经历
帖子发表于 : 2008-09-08 4:03 

注册: 2008-08-11 21:58
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
原先的本本是华硕的a8f,成功安装了8.10 alpha4在9月4日的daily build.

新买的本本是thinkpad t400.配置为p8400,x4500,无线网卡为5100.

首先是装64位的.刻了很多盘包括最新的daily build, alpha4(那时5还没出) 都不能装,都提示说busybox,dev sr0,应该是连光盘都无法识别无。直到后来刻了8.04.1dvd,最低速刻的,才进入了安装过程。安装完后挺好,能识别1440*900的分辨率,有两点不足:无线网卡无法使用;无法播放电影。只要播放就司机。这时候alpha 5刚好出来,于是升级到最新的alpha 5,结果呢,连开机界面也进不去了。总是不停的在开机时自动重启。

就以为是64位的问题。就下在了8.04.1(下载的都是desktop版本的)刻盘,安装成功,同样没有识别无线网卡。当时没有测试电影软件,因为据说,最好是在不更改配置的情况下升级,就直接升级到了最新的alpha5。结果就是升级成功后,无法进入开机界面,开机进度条走到2.5格时就停住,然后自动重启。

不得已重回vista。

再不想用ms的任何东西,但是ubuntu现在不支持我的硬件,或者它自己还不完善。达人们加油。小生拜谢了。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: thinkpad t400 安装 8.10 经历
帖子发表于 : 2008-09-10 22:47 

注册: 2007-04-18 2:57
帖子: 74
送出感谢: 0 次
接收感谢: 0 次
惜细流 写道:
原先的本本是华硕的a8f,成功安装了8.10 alpha4在9月4日的daily build.

新买的本本是thinkpad t400.配置为p8400,x4500,无线网卡为5100.

首先是装64位的.刻了很多盘包括最新的daily build, alpha4(那时5还没出) 都不能装,都提示说busybox,dev sr0,应该是连光盘都无法识别无。直到后来刻了8.04.1dvd,最低速刻的,才进入了安装过程。安装完后挺好,能识别1440*900的分辨率,有两点不足:无线网卡无法使用;无法播放电影。只要播放就司机。这时候alpha 5刚好出来,于是升级到最新的alpha 5,结果呢,连开机界面也进不去了。总是不停的在开机时自动重启。

就以为是64位的问题。就下在了8.04.1(下载的都是desktop版本的)刻盘,安装成功,同样没有识别无线网卡。当时没有测试电影软件,因为据说,最好是在不更改配置的情况下升级,就直接升级到了最新的alpha5。结果就是升级成功后,无法进入开机界面,开机进度条走到2.5格时就停住,然后自动重启。

不得已重回vista。

再不想用ms的任何东西,但是ubuntu现在不支持我的硬件,或者它自己还不完善。达人们加油。小生拜谢了。


OH,MY GOD,T400,好机啊。可能是硬件太新了吧,8.04.1出来的时候大概还没5100什么的。等8.10正式版出来应该就好了。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-09-10 22:55 
头像

注册: 2005-06-30 15:46
帖子: 2245
地址: 成都
送出感谢: 0 次
接收感谢: 0 次
t400,口水。。。
正在dell e6400和t400之间考虑。。。慢慢考虑,还有半年时间给我继续考虑,然后资金才能到位。。。
也好,到时候这些问题应该不存在了
吃螃蟹总是有代价的


_________________
Humanity to others // 己所不欲,勿施与人
Laptop: ThinkPad X220 --- Win7 Home / Ubuntu 12.04
Desktop: Win7/Ubuntu 12.04
Server: Ubuntu12.04


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-09-11 15:41 
头像

注册: 2005-06-11 14:03
帖子: 6226
地址: 不明真相的群众
送出感谢: 0 次
接收感谢: 0 次
这么新的硬件, 看看810正式release会不会好些, 估计要等904才能比较完美支持了。


_________________
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-09-15 16:03 

注册: 2006-07-02 19:39
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
我安装kubuntu 8.10都能很好的识别,下的是cd,然后刻光盘安装。

配置跟你的差不多,无限网卡我虽然没有试验,不过是自动识别的,ifconfig里面有这样一个设备。

我是t400(t9400,2G, 1440x900)


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-09-17 20:52 

注册: 2007-07-03 12:09
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
cnchun 写道:
我安装kubuntu 8.10都能很好的识别,下的是cd,然后刻光盘安装。

配置跟你的差不多,无限网卡我虽然没有试验,不过是自动识别的,ifconfig里面有这样一个设备。

我是t400(t9400,2G, 1440x900)

我的x200,安装8.10分辨率只能是1024*768,强行设置成1280*800后,刷新率只有0
但是无线网卡可以正常识别


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-09-17 21:13 

注册: 2006-11-08 6:16
帖子: 417
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
新本本只有等8.10正式版出来以后再看吧。

我是四月份买的x300,8.04就有问题:认不出来声卡和摄像头。后来下载alsa的nightly版本,编译安装才有声音,而且以后每次内核升级都需要重新编译一次才行。

一方面我期望用8.10来解决我本本上的硬件驱动问题,另一方面我觉得8.04 LTS版可能比8.10稳定一些,所以,8.10出来的时候我不一定会立刻升级。


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-09-18 16:34 
头像

注册: 2008-07-21 0:26
帖子: 221
地址: 郑州-北环-华北水利水电学院
送出感谢: 0 次
接收感谢: 0 次
Tenyears 写道:
t400,口水。。。
正在dell e6400和t400之间考虑。。。慢慢考虑,还有半年时间给我继续考虑,然后资金才能到位。。。
也好,到时候这些问题应该不存在了
吃螃蟹总是有代价的

这个方法不错么!


_________________
学习就是不断失败再胜利的过程!

望大家多多指教,小弟不胜感激!

邮箱:ququanfang@gmail.com
博客:http://hi.baidu.com/love214925


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-09-19 16:35 

注册: 2007-07-22 22:51
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
哎,好希望用上本本的。可惜那贼子小儿,盗走了我的可怜本本。

大家继续吃螃蟹……


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译