[问题]升级到8.10后无法进入桌面

重复贴和参考价值不大的帖子,版主维护
lbsunny
帖子: 51
注册时间: 2008-08-25 7:55
送出感谢: 0
接收感谢: 0

[问题]升级到8.10后无法进入桌面

#1

帖子 lbsunny » 2008-09-11 12:42

昨晚用了一个晚上的时间进行升级,但升级后重启,不能进入桌面,不知是何原因。
开始写的是
Failed to start the X server(your graphical interface).It is likely that it is not set up correctly. Would you like to view the X server coutput to diagnose the the problam


看后面的内容大概是:no screens found
(ww) xf 86(losecun sole.Ddsetmode
好象还有 ...KDSETMODE ERROR
...VIGETMODE ERROR
...VT_GETSTATTZ ERROR
大概是这样吧,凌晨3:30了,就没太注意内容,只是用笔记了这些,不知是什么问题,请大家指点。
想解决问题,不想重装,在做小白鼠的过程中如果能学到点什么,那么,这只小白鼠也不白做吗?
请大家多多指教。 :)
lwjcxy
帖子: 408
注册时间: 2008-08-26 2:08
送出感谢: 0
接收感谢: 0

#2

帖子 lwjcxy » 2008-09-11 14:20

我到是升级很快,只用了1小时20分。。。是CN99的源。。共1184文件/795MB。
只有一个文件没装上。。
但grud出错。。
其它就是常见的问题。
1.上网老是自动断线。。坛里有人说和firefox相冲。
2.特别是nvidia显卡。老是默认。。。频率死活改不了。。。
3.就是恼人的地方,上网断线。。
不想玩8.1了。
uranyang
帖子: 92
注册时间: 2008-08-06 23:30
送出感谢: 0
接收感谢: 0

#3

帖子 uranyang » 2008-09-11 14:54

我的也是刚升完后重启进不了系统。
mortal_o
帖子: 37
注册时间: 2007-06-06 15:25
送出感谢: 0
接收感谢: 0

#4

帖子 mortal_o » 2008-09-11 15:07

我也是,好像缺少什么东西,谁有解决的办法啊?
mortal_o
帖子: 37
注册时间: 2007-06-06 15:25
送出感谢: 0
接收感谢: 0

#5

帖子 mortal_o » 2008-09-11 16:45

(WW) Failed to open protocol names file /etc/X11/xserver/protocol.txt
This is a pre-release version of the X server from The X.Org Foundation.
It is not supported in any way.
Bugs may be filed in the bugzilla at http://bugs.freedesktop.org/.
Select the "xorg" product for bugs you find in this release.
Before reporting bugs in pre-release versions please check the
latest version in the X.Org Foundation git repository.
See http://wiki.x.org/wiki/GitPage for git access instructions.

X.Org X Server 1.4.99.906 (1.5.0 RC 6)
Release Date:
X Protocol Version 11, Revision 0
Build Operating System: Linux 2.6.24-15-server i686 Ubuntu
Current Operating System: Linux MYLOVE 2.6.24-20-generic #1 SMP Mon Jul 28 13:49:52 UTC 2008 i686
Build Date: 03 September 2008 01:24:30PM
xorg-server 2:1.4.99.906-2ubuntu5 (buildd@rothera.buildd)
Before reporting problems, check http://wiki.x.org
to make sure that you have the latest version.
Module Loader present
Markers: (--) probed, (**) from config file, (==) default setting,
(++) from command line, (!!) notice, (II) informational,
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Thu Sep 11 16:28:11 2008
(==) Using config file: "/etc/X11/xorg.conf"
(==) ServerLayout "Default Layout"
(**) |-->Screen "Default Screen" (0)
(**) | |-->Monitor "Configured Monitor"
(**) | |-->Device "Configured Video Device"
(**) |-->Input Device "Synaptics Touchpad"
(==) Automatically adding devices
(==) Automatically enabling devices
(==) No FontPath specified. Using compiled-in default.
(WW) The directory "/usr/share/fonts/X11/cyrillic" does not exist.
Entry deleted from font path.
lbsunny
帖子: 51
注册时间: 2008-08-25 7:55
送出感谢: 0
接收感谢: 0

#6

帖子 lbsunny » 2008-09-11 17:03

有哪位高手能解决问题,赶紧指点一下大家吧,还要让大家对ubuntu失去信心!!!!!!!!
我的也是N卡!
头像
cigerma
帖子: 90
注册时间: 2008-06-13 12:00
送出感谢: 0
接收感谢: 0

#7

帖子 cigerma » 2008-09-11 18:04

我进系统直接白屏,修复xorg没用!不过前些天升级倒是没啥问题,就是系统反应比较慢,程序动不动崩溃!
头像
qqcxz2008
帖子: 126
注册时间: 2006-08-01 18:59
来自: 浙江温州
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 qqcxz2008 » 2008-09-11 18:53

跟 楼主 同样的问题
-------------------------------------
今年真的很倒霉啊!!!!
头像
想入非非
论坛版主
帖子: 8078
注册时间: 2008-07-14 22:42
来自: Beijing
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 想入非非 » 2008-09-11 19:24

小白鼠们都很心酸阿。。。 :cry:
Ubuntu User
uranyang
帖子: 92
注册时间: 2008-08-06 23:30
送出感谢: 0
接收感谢: 0

#10

帖子 uranyang » 2008-09-11 19:42

原来今天有这么多人升级进不了系统,早知道我先上网看看再升级,就可以避免。现在进不了系统,登录后直接白屏,待新出来再升级即可。现在在windows下玩玩。
lbsunny
帖子: 51
注册时间: 2008-08-25 7:55
送出感谢: 0
接收感谢: 0

#11

帖子 lbsunny » 2008-09-11 20:00

今找到一种方法,
sudo /etc/init.d/gdm restart
进入桌面,但无法安装显卡驱动,也不能上网
请高手指点
mortal_o
帖子: 37
注册时间: 2007-06-06 15:25
送出感谢: 0
接收感谢: 0

#12

帖子 mortal_o » 2008-09-11 20:10

8.10是不是默认用的kde的桌面阿?
头像
想入非非
论坛版主
帖子: 8078
注册时间: 2008-07-14 22:42
来自: Beijing
送出感谢: 0
接收感谢: 0
联系:

#13

帖子 想入非非 » 2008-09-11 23:20

mortal_o 写了:8.10是不是默认用的kde的桌面阿?
为什么会有这样的怀疑。。。不是kubuntu的话不会的 :lol:
Ubuntu User
mortal_o
帖子: 37
注册时间: 2007-06-06 15:25
送出感谢: 0
接收感谢: 0

#14

帖子 mortal_o » 2008-09-12 7:07

我的系统停在
hub 2-0:1.0:4ports detecled
这个地方了,有人遇到过吗?就是进度条连第一次都没走完
xinyu391
帖子: 99
注册时间: 2007-04-21 7:37
送出感谢: 0
接收感谢: 0
联系:

#15

帖子 xinyu391 » 2008-09-12 10:16

对于楼主的问题:(Failed to start the X)
可以在grub界面进入ubuntu的恢复模式(recovery)
进入后,会有个选择菜单:
resume
root
x-fix

具体忘了有哪些了
选择哪个有个x的
后,会修复xorg。conf文件
然后,会在回到这个界面,选择,resume,多半可以进入桌面了。
回复

回到 “归档贴”