当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 8.10升级到2.6.27.3了?
帖子发表于 : 2008-09-12 9:59 

注册: 2006-08-30 11:16
帖子: 477
地址: 广东阳春
送出感谢: 0 次
接收感谢: 0 次
8.10升级到2.6.27.3了?

为什么我的更新没有?我用的是cn99的源。

早上起来的时候有50MB的更新,但是并没有更新内核。

更新了之后,compiz的设置全部恢复了默认,需要全部重新调过,关机可以用了。

会话那里添加命令正常了,不再提示启动命令不能为空。

其他暂时没什么发现。


_________________
http://hi.baidu.com/ferlycn


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-09-12 10:12 

注册: 2007-04-21 7:37
帖子: 99
送出感谢: 0 次
接收感谢: 0 次
那是你的源没有更新内核。

这个都看不懂,唉


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-09-12 11:22 

注册: 2006-08-30 11:16
帖子: 477
地址: 广东阳春
送出感谢: 0 次
接收感谢: 0 次
用新立得看了,最新内核版本确实是2.6.27.3.3,不过不知道为什么我的会保持原版不升级?

升级的时候也提醒保留内核等几个版本保持不变,既然系统自己不升级,还是保留算了,怕怕~~~


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-09-13 10:07 

注册: 2007-04-22 12:17
帖子: 62
送出感谢: 0 次
接收感谢: 0 次
升级后的ubuntu8.10不能使用177的驱动,现在我用的是173的驱动,无法正常进入图形界面,在出现提示低分辨率的时候,修改xorg.conf,driver 填写nvidia,800*600改成1024*768就可以了。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-09-14 16:54 

注册: 2006-12-13 8:22
帖子: 246
地址: Bonn
送出感谢: 0 次
接收感谢: 0 次
升级内核要用这个命令
代码:
sudo apt-get dist-upgrade


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译