vmware 不能在 8.10 配置的问题

重复贴和参考价值不大的帖子,版主维护
回复
yugo
帖子: 73
注册时间: 2007-04-03 18:06
送出感谢: 0
接收感谢: 0

vmware 不能在 8.10 配置的问题

#1

帖子 yugo » 2008-09-17 16:34

环境:从8.04 升级到 8.10
Kernel 2.6.27-3
Vmware Server 1.07 for linux

vmware 装完了之后自动调出 vmware-config.pl
以下是出错内容:
........................................................
........................................................
make[2]: *** [/tmp/vmware-config1/vmmon-only/linux/driver.o] 错误 1
make[1]: *** [_module_/tmp/vmware-config1/vmmon-only] 错误 2
make[1]:正在离开目录 `/usr/src/linux-headers-2.6.27-3-generic'
make: *** [vmmon.ko] 错误 2
make:离开目录“/tmp/vmware-config1/vmmon-only”
Unable to build the vmmon module.

For more information on how to troubleshoot module-related problems, please
visit our Web site at "http://www.vmware.com/download/modules/modules.html" and
"http://www.vmware.com/support/reference ... linux.html".

Execution aborted.

网上的解决办法不好用,这些包括:
1.打上 vmware-any-any-update115 补丁

2.编辑 /usr/lib/vmware/modules/source/vmmon.tar 里边的关于内核版本的内容

请问大侠们如何解决这个问题的??
头像
嘎嘎军旅长
帖子: 81
注册时间: 2008-01-22 23:29
来自: 美国田纳西
送出感谢: 0
接收感谢: 0

#2

帖子 嘎嘎军旅长 » 2008-09-19 1:02

试试 116 或者117 的补丁吧, 115过时了!
Ubuntu 8.04 LTS hardy heron
ACER Extensa 5420
AMD Turion 64X2 TL58
15.4 WXGA
ATi Xpress 1250
2 GB DDR2
160 GB HDD
-------------------------
哪里有什么菜鸟? 我只是把别人学LINUX的时间,都用在了喝咖啡上!
yugo
帖子: 73
注册时间: 2007-04-03 18:06
送出感谢: 0
接收感谢: 0

#3

帖子 yugo » 2008-09-19 11:58

嘎嘎军旅长 写了:试试 116 或者117 的补丁吧, 115过时了!
117也不行呀 ing~~~~~~
bruise
帖子: 23
注册时间: 2008-07-07 16:10
送出感谢: 0
接收感谢: 1 次

用vmware-server 2.0 beta即可

#4

帖子 bruise » 2008-09-19 12:14

用2.0吧,虽然用web管理vm显得有点脑残
yugo
帖子: 73
注册时间: 2007-04-03 18:06
送出感谢: 0
接收感谢: 0

Re: 用vmware-server 2.0 beta即可

#5

帖子 yugo » 2008-09-19 12:23

bruise 写了:用2.0吧,虽然用web管理vm显得有点脑残
这个问题国外的ubuntu fans 好像也还没有解决呢!
谢谢楼主,但有个问题,vmware 2.0 向下兼容1.0.x 做的系统么?会不会有一些功能冲突?
yugo
帖子: 73
注册时间: 2007-04-03 18:06
送出感谢: 0
接收感谢: 0

Re: 用vmware-server 2.0 beta即可

#6

帖子 yugo » 2008-09-19 13:40

yugo 写了:
bruise 写了:用2.0吧,虽然用web管理vm显得有点脑残
2.0beta 也失败!晕,转到 Vbox 2.0算了
回复

回到 “归档贴”