我的升能成功,升能过程中报错一次,完成后也是报错一次,和大家分享一下。

重复贴和参考价值不大的帖子,版主维护
回复
sunkiss
帖子: 25
注册时间: 2006-06-27 22:43
送出感谢: 0
接收感谢: 0

我的升能成功,升能过程中报错一次,完成后也是报错一次,和大家分享一下。

#1

帖子 sunkiss » 2008-09-19 17:18

通过

代码: 全选

sudo update-manager -dc
命令升能成功。
我把图都发上来,给大家看看!
不知道为什么安装过程中安装了新的内核,可是升能完以后显示的是旧的。
还有系统报错,不知道重启以后会不会报错。我还没试。
还有就是发的图片倒了,第一次发图。
哈哈

我又发现问题了,主题不太对了,系统让我安装ubuntulooks,要是安这个就会把human这个主题删掉啊!我还想用这个主题呢!

每次启动系统后,报错程序就说我有一个scim的错误,不过scim能用!就是好多的8.04的主题安不了了,还有就是每次开机都要重新设置IP!

scim问题自己好了,我也不知道为什么,重启到第三次就行了,IP是我把NTP服务卸载以后重启就好了。
我发现IP的配置在/etc/network/interfaces里是没有问题的,但是从桌面上看IP是没有配置的,我从终端里sudo /etc/init.d/networking restart的时间显示网络启动成功,但是显示NTP正在停止,而且是失败的,我把NTP卸载以后网络也行了。
现在发现,从面板上的时间那里右键修改时间能修改,主要是这里的修改变样了,但是那个设置系统时间选项认证了也不管用。还要从系统管理-时间和日期那里修改,没有了NTP以后,不知道为什么还是能够与网络上的服务器保持一致。很奇怪。
现在就只有不会自动挂载本地的WINdwos盘了,要手动挂载,要不然双击报错,再双击才行,要是右键挂载以后再打开不会报错,我在 /etc/fstab里设为自动挂载,重启以后还是挂载失败,多次修改以后还是不行,而且现在卸载卷也不行了,说我是手动挂的,不能自动卸载,没办法了,只好把 /etc/fstab里的配置改回去了。
又发现一个地方,在用户和组里我的用户的用户权限里connect to wireless and ethernet networks这一项默认是不先择的,这会不会和我一开始上不了网有关系啊。
附件
1.png
这个是下载过程
2.png
这是在正在安装
3.png
这个是安装过程中报了错误
4.png
看安装的就是最新的内核,不知道为什么有些朋友说升能8.10后内核没升。
5.png
这个在升能和安装过程中出现了4次
10.png
开机报错
11.png
升级完成要重设IP了。原来的没有了。看这里IP设置时的“手册”,应该是手动才对吧!
12.png
看是8.10了,可是内核还真的是21不是27呢!可是安装过程中明明安装了27的啊!
上次由 sunkiss 在 2008-09-19 20:36,总共编辑 7 次。
Rockoy
帖子: 3
注册时间: 2007-12-31 15:56
送出感谢: 0
接收感谢: 0

#2

帖子 Rockoy » 2008-09-19 17:24

正在用你这个命令升级中
附件
.jpg
sunkiss
帖子: 25
注册时间: 2006-06-27 22:43
送出感谢: 0
接收感谢: 0

#3

帖子 sunkiss » 2008-09-19 17:44

安装主题失败啊!
原来8.04的主题安装失败,从网上找了一个可以的,名叫Naxos
下载地址
https://wiki.ubuntu.com/Artwork/Incomin ... 0.4.tar.gz
下在的地址里好多主题
https://wiki.ubuntu.com/Artwork/Incoming/Intrepid
附件
15.png
头像
想入非非
论坛版主
帖子: 8078
注册时间: 2008-07-14 22:42
来自: Beijing
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 想入非非 » 2008-09-19 23:26

谢谢分享经验,问题还是多多阿。。。 :lol:
Ubuntu User
头像
UWLinux
帖子: 123
注册时间: 2008-08-19 19:31
送出感谢: 2 次
接收感谢: 3 次
联系:

Re: 我的升能成功,升能过程中报错一次,完成后也是报错一次,和大家分享一下。

#5

帖子 UWLinux » 2008-09-29 13:52

哈瓦!我也正在升级
悲剧之
回复

回到 “归档贴”