当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 8.04升级到8.10,从启图形界面进不去了。换屏字符可以登录。
帖子发表于 : 2008-09-25 8:19 

注册: 2006-11-05 8:07
帖子: 81
送出感谢: 0 次
接收感谢: 0 次
通过一天的时间将8.04升级到了8.10,从启计算机后,登录界面有显示,但用户名无法输入,光标在输入用户名的方框内闪烁,按键盘的“capa locak”健,灯也亮。就是在输入用户名时,无法输入任何字符。

但切换到其他屏幕,在字符下到可以正常的登录用户。是何原因啊,如何解决呢?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 8.04升级到8.10,从启图形界面进不去了。换屏字符可以登录。
帖子发表于 : 2008-09-26 20:49 

注册: 2007-02-19 16:07
帖子: 37
送出感谢: 0 次
接收感谢: 0 次
我是全新安装的,结果也遇到了这样的问题,真不知道该怎么办


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 8.04升级到8.10,从启图形界面进不去了。换屏字符可以登录。
帖子发表于 : 2008-09-26 20:53 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
不会装显卡驱动的小白?


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 8.04升级到8.10,从启图形界面进不去了。换屏字符可以登录。
帖子发表于 : 2008-09-30 9:37 

注册: 2006-11-05 8:07
帖子: 81
送出感谢: 0 次
接收感谢: 0 次
重新安装了一遍!


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 8.04升级到8.10,从启图形界面进不去了。换屏字符可以登录。
帖子发表于 : 2008-11-02 21:22 

注册: 2008-10-01 19:49
帖子: 410
送出感谢: 0 次
接收感谢: 0 次
我也是这情况。有人说是8.10的x.org的config有问题,加上inputdevice后就可以了。可惜我知道的时候已经重装了!恼人!


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 8.04升级到8.10,从启图形界面进不去了。换屏字符可以登录。
帖子发表于 : 2008-11-04 15:49 

注册: 2006-06-26 12:49
帖子: 42
送出感谢: 0 次
接收感谢: 0 次
怎么加:inputdevice ???


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 8.04升级到8.10,从启图形界面进不去了。换屏字符可以登录。
帖子发表于 : 2008-11-04 16:55 

注册: 2008-10-01 19:49
帖子: 410
送出感谢: 0 次
接收感谢: 0 次
试试重装显卡驱动,如果是nvidia显卡的话。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译