当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu 8.10 alpha6 网络问题
帖子发表于 : 2008-09-26 15:11 

注册: 2006-10-24 14:10
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
安装了ubuntu 8.10 alpha6,并且升级到最新,内核2.6.27-4,应该属于开发版本,在使用中碰到一个问题,日常上网没什么问题,一旦下载速度大一些,右上角的 network-manager就会提示网络断开,然后重连。
这样的事情很让我郁闷,在7.10和8.04,以及8.10之前的alpha版本,根本没有这种情况,本来怀疑是network-manager的问题,但是看了log文件后,觉得很有可能是内核,或者是网卡驱动的问题.
我的网卡型号是Broadcom Corporation BCM4401-B0 100Base-TX (rev 02),在ubuntu下用的是b44驱动,b44.ko这个模块,不是太敢怀疑b44.ko这个模块,因为以前的版本用的也是这个模块,所以从 broadcom官网上下了BCM4401的驱动源代码,打算自己重新编译。
编译时遇到问题:make找不到 linux/config.h文件,到网上查了一下,ubuntu没有内核树,还要自己下内核源码,编译什么的,搞的焦头烂额。
问几个问题:
1.有用ubuntu8.10 alpha6版本的,碰到过下载速度过大导致断网的情况吗?如果你的网卡是bcm4401用的是b44模块更好。
2.ubuntu下如何编译内核模块?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: ubuntu 8.10 alpha6 网络问题
帖子发表于 : 2008-09-26 15:41 
头像

注册: 2006-08-01 18:59
帖子: 126
地址: 浙江温州
送出感谢: 0 次
接收感谢: 0 次
我的那个网络基本上就无法 连接网络啦

我的办法是在终端里面输入 网络连接的命令。。。。


_________________
-------------------------------------
今年真的很倒霉啊!!!!


页首
 用户资料  
 
3 楼 
 文章标题 : Re: ubuntu 8.10 alpha6 网络问题
帖子发表于 : 2008-09-26 17:18 

注册: 2007-09-12 10:30
帖子: 240
送出感谢: 0 次
接收感谢: 0 次
从没出现过这种问题~


_________________
Dell Inspiron 1520
Intel Centrino Duo MTL
Intel 965PM Express
Core 2 Duo T7250 2.0GHz
2GB 667MHz DDR2
NVIDIA GeForce Go 8600M GT
120GB SATA
Intel PRO/Wireless 3945
OS:Ubuntu 8.10 64位
Status:一切正常


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译