8.10内核升级到2.6.27-4-generic后始终加载不了显卡驱动

重复贴和参考价值不大的帖子,版主维护
iowje
帖子: 8
注册时间: 2008-08-02 21:00
送出感谢: 0
接收感谢: 0

8.10内核升级到2.6.27-4-generic后始终加载不了显卡驱动

#1

帖子 iowje » 2008-09-28 16:15

xorg.conf重新设置了无数遍,nvidia177的驱动能下载不能ACTIVE.
geniuszj
帖子: 82
注册时间: 2008-01-07 20:03
送出感谢: 0
接收感谢: 0

Re: 8.10内核升级到2.6.27-4-generic后始终加载不了显卡驱动

#2

帖子 geniuszj » 2008-09-29 1:16

我也遇到了相同问题,我还以为是更新导致的……楼主运行过nvidia-xconfig吗?
头像
nospeeder
帖子: 204
注册时间: 2008-02-01 0:09
来自: 荔枝之乡
送出感谢: 0
接收感谢: 0

Re: 8.10内核升级到2.6.27-4-generic后始终加载不了显卡驱动

#3

帖子 nospeeder » 2008-09-29 10:00

我的HD2600显卡,hardware drivers里面始终没有受限的硬件。
随便吧,反正都是个性签名!
------------------
AMD64 5000+
HA03
Kingmax ddr2 800 6G
HD5670
显示器T190
头像
qingshi163
帖子: 275
注册时间: 2007-12-16 0:45
送出感谢: 0
接收感谢: 0
联系:

Re: 8.10内核升级到2.6.27-4-generic后始终加载不了显卡驱动

#4

帖子 qingshi163 » 2008-09-29 14:52

应该是驱动不支持这个版本的内核,我下的ati8.9的驱动就说内核不支持,安不了。
kotv
帖子: 28
注册时间: 2008-06-28 14:53
送出感谢: 0
接收感谢: 0

Re: 8.10内核升级到2.6.27-4-generic后始终加载不了显卡驱动

#5

帖子 kotv » 2008-09-29 15:25

装到一半说编译不成功,郁闷!
头像
skies457
帖子: 291
注册时间: 2008-08-11 14:35
来自: Galaxy 581
送出感谢: 0
接收感谢: 0

Re: 8.10内核升级到2.6.27-4-generic后始终加载不了显卡驱动

#6

帖子 skies457 » 2008-09-29 15:47

相同问题!我的ATI X1250装了受限驱动后就没法加载fglrx模块了。
kotv
帖子: 28
注册时间: 2008-06-28 14:53
送出感谢: 0
接收感谢: 0

Re: 8.10内核升级到2.6.27-4-generic后始终加载不了显卡驱动

#7

帖子 kotv » 2008-09-29 16:36

晕,刚更新了系统,eth0没了,只能用无线网卡了!
somedayiwill
帖子: 9
注册时间: 2008-03-30 8:27
送出感谢: 0
接收感谢: 0

Re: 8.10内核升级到2.6.27-4-generic后始终加载不了显卡驱动

#8

帖子 somedayiwill » 2008-09-29 17:15

我可以用耶 用Synaptic安裝的
附件
Screenshot.jpg
iowje
帖子: 8
注册时间: 2008-08-02 21:00
送出感谢: 0
接收感谢: 0

Re: 8.10内核升级到2.6.27-4-generic后始终加载不了显卡驱动

#9

帖子 iowje » 2008-09-29 18:14

iowje@iowje-desktop:~/桌面$ nvidia-xconfig

Using X configuration file: "/etc/X11/xorg.conf".

PARSE ERROR: Parse error on line 34 of section Module in file
/etc/X11/xorg.conf.
"Disable" is not a valid keyword in this section.


ERROR: Unable to write to directory '/etc/X11'.

iowje@iowje-desktop:~/桌面$
kotv
帖子: 28
注册时间: 2008-06-28 14:53
送出感谢: 0
接收感谢: 0

Re: 8.10内核升级到2.6.27-4-generic后始终加载不了显卡驱动

#10

帖子 kotv » 2008-09-29 18:22

Haha , found the problem ! It just lost linux-headers .

Step:
1) sudo apt-get install linux-headers-2.6.27-4-server
(I used 8.10 server )
2) sudo nvidia-xconfig
3) sudo reboot



kkk@ZH-0048-1:/usr/src$ sudo apt-get install linux-headers-2.6.27-4-server
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following NEW packages will be installed:
linux-headers-2.6.27-4-server
0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
Need to get 657kB of archives.
After this operation, 7606kB of additional disk space will be used.
Get:1 http://us.archive.ubuntu.com intrepid/main linux-headers-2.6.27-4-server 2.6.27-4.6 [657kB]
Fetched 657kB in 33s (19.5kB/s)
Selecting previously deselected package linux-headers-2.6.27-4-server.
(Reading database ... 102110 files and directories currently installed.)
Unpacking linux-headers-2.6.27-4-server (from .../linux-headers-2.6.27-4-server_2.6.27-4.6_amd64.deb) ...
Setting up linux-headers-2.6.27-4-server (2.6.27-4.6) ...
Examining /etc/kernel/header_postinst.d.
run-parts: executing /etc/kernel/header_postinst.d/dkms
* Running DKMS auto installation service for kernel 2.6.27-4-server
* nvidia (177.76)... nvidia (177.76): Installing module.
..............
.........
[ OK ]
run-parts: executing /etc/kernel/header_postinst.d/nvidia-common
iowje
帖子: 8
注册时间: 2008-08-02 21:00
送出感谢: 0
接收感谢: 0

Re: 8.10内核升级到2.6.27-4-generic后始终加载不了显卡驱动

#11

帖子 iowje » 2008-09-29 21:57

sudo apt-get install linux-headers-2.6.27-4-server只好 nvidia-xconfig还是打不开。。。。
iowje
帖子: 8
注册时间: 2008-08-02 21:00
送出感谢: 0
接收感谢: 0

Re: 8.10内核升级到2.6.27-4-generic后始终加载不了显卡驱动

#12

帖子 iowje » 2008-09-29 22:24

xorg.conf修改后 nvidia-xconfig还是打不开。。。。
头像
独孤
帖子: 838
注册时间: 2008-02-02 13:06
来自: 寶能科技
送出感谢: 1 次
接收感谢: 2 次
联系:

Re: 8.10内核升级到2.6.27-4-generic后始终加载不了显卡驱动

#13

帖子 独孤 » 2008-09-29 23:55

上到4进不了界面

只好在3玩

现在studio怎不是rt模式了
头像
独孤
帖子: 838
注册时间: 2008-02-02 13:06
来自: 寶能科技
送出感谢: 1 次
接收感谢: 2 次
联系:

Re: 8.10内核升级到2.6.27-4-generic后始终加载不了显卡驱动

#14

帖子 独孤 » 2008-10-01 21:03

今天再更新,连3的3D都不见了 :em20

8.1之后,gedit启动很久才开得了,是不是有bug?
fengzheng
帖子: 5
注册时间: 2008-10-04 8:12
送出感谢: 0
接收感谢: 0

Re: 8.10内核升级到2.6.27-4-generic后始终加载不了显卡驱动

#15

帖子 fengzheng » 2008-10-04 8:20

atihd2600升级到8.10后就装不上显卡驱动了,高手帮忙阿
回复

回到 “归档贴”