当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 10 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : UBUNTU下显卡驱动的问题,求助啊!
帖子发表于 : 2008-09-28 22:28 

注册: 2008-09-12 15:27
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
之前装系统时默认的驱动可以打开 特效 我自己又删除 安装了 intel的显卡驱动 现在只能一般运用了
我用的是联想F41 显卡集成的X3100
多谢了! 在线等。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: UBUNTU下显卡驱动的问题,求助啊!
帖子发表于 : 2008-09-28 22:29 

注册: 2008-09-12 15:27
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
顶上去,希望有高人帮忙解决。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: UBUNTU下显卡驱动的问题,求助啊!
帖子发表于 : 2008-09-28 22:31 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
用回默认驱动就好了,x3100自己安装性能又不会有什么提升的


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
4 楼 
 文章标题 : Re: UBUNTU下显卡驱动的问题,求助啊!
帖子发表于 : 2008-09-28 22:39 
头像

注册: 2007-05-10 19:43
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
呵呵
我和楼主一样的显卡一样的情况
不过我也懒得去搞了
搞好了 升级一下又出问题了.


_________________
看笑话,上笑死了笑话网 http://www.xiaosile.cn/


页首
 用户资料  
 
5 楼 
 文章标题 : Re: UBUNTU下显卡驱动的问题,求助啊!
帖子发表于 : 2008-09-28 22:39 

注册: 2008-09-12 15:27
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
如何回默认驱动呀,我是新手,多谢了 :em02


页首
 用户资料  
 
6 楼 
 文章标题 : Re: UBUNTU下显卡驱动的问题,求助啊!
帖子发表于 : 2008-09-28 22:41 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
你什么删除 安装的
引用:
之前装系统时默认的驱动可以打开 特效 我自己又删除 安装了 intel的显卡驱动


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
7 楼 
 文章标题 : Re: UBUNTU下显卡驱动的问题,求助啊!
帖子发表于 : 2008-09-28 22:52 

注册: 2008-09-12 15:27
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
我直接装完系统 默认的驱动。然后 我用管理显示器那个 自带的 选择了intel 的显卡驱动 然后就不行了 我不记得以前默认的驱动是哪个了 只是选择了一下 :em20


页首
 用户资料  
 
8 楼 
 文章标题 : Re: UBUNTU下显卡驱动的问题,求助啊!
帖子发表于 : 2008-09-28 22:57 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
这个简单啊,你看见有intel的挨个换过看看不就知道了,要不问问那个也是用x3100的让他看看用哪个驱动告诉你了


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
9 楼 
 文章标题 : Re: UBUNTU下显卡驱动的问题,求助啊!
帖子发表于 : 2008-09-28 23:15 
头像

注册: 2007-05-10 19:43
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
呵呵
我记得以前是为了3D效果
装了 xserver-xorg-video-intel
不知道删除的话会不会对X窗口有影响.


_________________
看笑话,上笑死了笑话网 http://www.xiaosile.cn/


页首
 用户资料  
 
10 楼 
 文章标题 : Re: UBUNTU下显卡驱动的问题,求助啊!
帖子发表于 : 2008-09-28 23:24 
头像

注册: 2007-05-10 19:43
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
楼主你看一下你现在系统中是不是也有nvidia的驱动
我刚刚sudo apt-get remove nvidia*
删除了所有和nvidia相关的东西后
现在外观中的特效都可以用了.


_________________
看笑话,上笑死了笑话网 http://www.xiaosile.cn/


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 10 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译