firefox启动花屏

重复贴和参考价值不大的帖子,版主维护
回复
DFLY
帖子: 62
注册时间: 2007-04-22 12:17
送出感谢: 0
接收感谢: 0

firefox启动花屏

#1

帖子 DFLY » 2008-10-01 10:50

应该还是显卡驱动的原因,我的显卡是集成的GF6100。以前没有这么严重的。现在3d桌面打不开,这个倒没关系,只是普通的界面也反应这么迟钝的话,那挺烦人的。
chun79
帖子: 60
注册时间: 2008-01-21 15:12
送出感谢: 0
接收感谢: 0

Re: firefox启动花屏

#2

帖子 chun79 » 2008-10-01 21:04

花屏的问题很言重,而且影响正常使用。
头像
tsinghan
帖子: 1677
注册时间: 2005-12-23 19:20
送出感谢: 0
接收感谢: 0

Re: firefox启动花屏

#3

帖子 tsinghan » 2008-10-01 21:57

确实是这样的 我的Intel 集成的 X3100也有这种情况!!!!! :em20 :em20
Kubuntu10.10& Windows 7 ultimate
Acer 4738ZG
Intel PM dual core P6100 2.00G
4G DDR1333
ATI Mobility Radeon HD5470
750G HDD
14.0 WXGA 1366×768
头像
qiang_liu8183
论坛版主
帖子: 10670
注册时间: 2006-09-10 22:36
来自: 北京
送出感谢: 1 次
接收感谢: 6 次

Re: firefox启动花屏

#4

帖子 qiang_liu8183 » 2008-10-02 1:29

关3d再试试,还花就是硬件问题了
看破、放下、自在、随缘、念佛
真诚、清净、平等、正觉、慈悲
头像
milujite
帖子: 644
注册时间: 2007-01-01 22:14
送出感谢: 0
接收感谢: 0
联系:

Re: firefox启动花屏

#5

帖子 milujite » 2008-10-02 2:32

x4500也出现这个情况,关闭特效后正常了。GNOME 混合特效时候也会
ThinkPad SL400 DC
CPU:Intel® Core 2 Duo processor T5670
RAM:2x1GB,Dual
HARDDISK:Seagate 160G SATA
CD-ROM:COMBO
neithern
帖子: 43
注册时间: 2008-06-20 23:30
送出感谢: 0
接收感谢: 0

Re: firefox启动花屏

#6

帖子 neithern » 2008-10-03 7:57

试试firefox 3.1吧,现在基本相当稳定了,快出beta1了
头像
petrele.chen
帖子: 261
注册时间: 2008-09-11 17:41
送出感谢: 0
接收感谢: 0

Re: firefox启动花屏

#7

帖子 petrele.chen » 2008-10-04 12:02

这可以肯定是显卡驱动的问题,看看xorg.0.log里面有没有错误:

(EE) intel(0): underrun on pipe B!

或者

(II) intel(0): Printing DDC gathered Modelines:
(II) intel(0): Modeline "1280x800"x0.0 68.90 1280 1301 1333 1408 800 804 808 816 -hsync -vsync (48.9 kHz)
(II) intel(0): EDID vendor "QDS", prod id 44

者不断重复
回复

回到 “归档贴”