当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 15 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 8.10的intel集成显卡驱动有问题
帖子发表于 : 2008-10-04 11:53 
头像

注册: 2008-09-11 17:41
帖子: 261
送出感谢: 0 次
接收感谢: 0 次
前些天安装了ubuntu 8.10 alpha 6,并一直使用主服务器进行升级,在这些天的试用过程中,我发现该发行版本中的intel集成显卡驱动不能很好的工作,打开新程序时可能会有屏幕闪动或局部花屏的现象,同时鼠标也会乱跳,并提示错误:

(EE) intel(0): underrun on pipe B!

在google上搜了很久,找到一些相关的描述:flickering and blanking,但并没找到解决办法。但可以确定的是这是驱动程序的一个BUG

自己编译了xf86-video-intel 2.1 到 2.4 的所有版本都没有解决问题。

建议使用intel集成显卡的谨慎升级。

PS:遇到同样问题的或有解决办法的跟帖回复


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 8.10的intel集成显卡驱动有问题
帖子发表于 : 2008-10-04 12:06 
头像

注册: 2007-03-13 17:26
帖子: 2254
送出感谢: 0 次
接收感谢: 1
945GM 的不知道是不是这个问题

不过一些JAVA3D程序打不开

scilab5 的画图窗口是黑的, 一个小JAVA程序绘图结果不到位,


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 8.10的intel集成显卡驱动有问题
帖子发表于 : 2008-10-04 12:12 
头像

注册: 2007-10-29 22:12
帖子: 5353
地址: 江苏南京
系统: OSX 10.9 + Ub 1304
送出感谢: 0 次
接收感谢: 5
不光是ubuntu 8.10有这个问题,其他升级到最新版驱动的linux都有问题


_________________
佛经说,人有八苦: 生、老、病、死、求不得、怨憎、爱别离、五阴盛 故我苦!
圣经说,人有七罪: 饕餮、贪婪、懒惰、淫欲、傲慢、嫉妒和暴怒  故我有罪!

我这篇帖子里面没有任何攻击我们伟大的中华人民共和国政府和任劳任怨的人民公仆(和本论坛高素质的版主)的文字和含义;

特此声明!

有些事,我们明知道是错的,也要去坚持,因为不甘心;有些人,我们明知道是爱的,也要去放弃,因为没结局;有时候,我们明知道没路了,却还在前行,因为习惯了。

欢迎来我的新浪微博@me


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 8.10的intel集成显卡驱动有问题
帖子发表于 : 2008-10-04 12:46 
头像

注册: 2008-09-11 17:41
帖子: 261
送出感谢: 0 次
接收感谢: 0 次
hubert_star 写道:
不光是ubuntu 8.10有这个问题,其他升级到最新版驱动的linux都有问题

是xf86-video-intel 这个驱动的问题,用这个驱动的发行版本都有这个问题。

但问题是以前的xf86-video-i810驱动不知道为什么都编译不了。。。。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 8.10的intel集成显卡驱动有问题
帖子发表于 : 2008-10-04 12:49 

注册: 2007-11-30 15:17
帖子: 686
地址: 福建
送出感谢: 0 次
接收感谢: 0 次
正常,没有闪动花屏现象
8.10beta LiveCD intel 915G
更正一下,开3d以后有时启动程序会花,仅限于程序窗口


最后由 purewater 编辑于 2008-10-04 13:00,总共编辑了 1 次

页首
 用户资料  
 
6 楼 
 文章标题 : Re: 8.10的intel集成显卡驱动有问题
帖子发表于 : 2008-10-04 12:52 
头像

注册: 2007-01-01 22:14
帖子: 644
送出感谢: 0 次
接收感谢: 0 次
我也是INTEL的,只是在开启了窗口混合特效才会在程序启动时候闪一下,感觉有点花


_________________
ThinkPad SL400 DC
CPU:Intel® Core 2 Duo processor T5670
RAM:2x1GB,Dual
HARDDISK:Seagate 160G SATA
CD-ROM:COMBO


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 8.10的intel集成显卡驱动有问题
帖子发表于 : 2008-10-04 15:36 
头像

注册: 2008-07-14 22:42
帖子: 8078
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
似乎已经发布公告解决了问题 :em05


_________________
Ubuntu User


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 8.10的intel集成显卡驱动有问题
帖子发表于 : 2008-10-05 12:34 
头像

注册: 2008-09-11 17:41
帖子: 261
送出感谢: 0 次
接收感谢: 0 次
想入非非 写道:
似乎已经发布公告解决了问题 :em05


能够详细点不?


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 8.10的intel集成显卡驱动有问题
帖子发表于 : 2008-11-03 17:11 

注册: 2006-05-29 22:47
帖子: 41
送出感谢: 0 次
接收感谢: 0 次
还是花屏,8.04是好的,可能是驱动问题。我的还没有解决


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 8.10的intel集成显卡驱动有问题
帖子发表于 : 2008-11-08 19:46 

注册: 2008-06-03 22:30
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
7楼能否说清楚一点,怎么解决的。能不能给个链接。


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 8.10的intel集成显卡驱动有问题
帖子发表于 : 2008-11-11 21:15 

注册: 2008-11-04 18:44
帖子: 34
送出感谢: 0 次
接收感谢: 0 次
我也想知道怎么解决的,我的也花屏


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 8.10的intel集成显卡驱动有问题
帖子发表于 : 2008-11-11 21:19 

注册: 2007-06-15 22:25
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
我是x3100集成显卡,在7.10中没有合适的驱动,看电影都慢。
8.04中有了驱动, 爽多了。
8.10中也没问题,只是firefox启动的时候花屏一下,马上就好了


页首
 用户资料  
 
13 楼 
 文章标题 : Re: 8.10的intel集成显卡驱动有问题
帖子发表于 : 2008-11-11 21:29 

注册: 2008-10-14 14:04
帖子: 24
送出感谢: 0 次
接收感谢: 0 次
我的机子也是intelX3100集成显卡,准备安装8.04版本的,应该不会有什么问题吧?我下的Ubuntu镜像文件有3.7G呢!


页首
 用户资料  
 
14 楼 
 文章标题 : Re: 8.10的intel集成显卡驱动有问题
帖子发表于 : 2008-11-11 21:34 

注册: 2008-10-14 14:04
帖子: 24
送出感谢: 0 次
接收感谢: 0 次
我的配置如下:intel奔腾双核T2370,1G的DDR2 667,160G硬盘,GM965芯片组,集成的X3100显卡,准备安装Ubuntu8.04,不知道所下载的镜像文件里包含有驱动没有?希望有高手能帮我解答,请跟帖即可,先行谢过!我会不时的上来看的。


页首
 用户资料  
 
15 楼 
 文章标题 : Re: 8.10的intel集成显卡驱动有问题
帖子发表于 : 2008-11-27 15:39 

注册: 2008-05-23 1:01
帖子: 61
送出感谢: 0 次
接收感谢: 0 次
应该不是显卡的问题,是3D特效的问题,我关了3D特效就没事了。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 15 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译