当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 11 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 为啥我现在安装不了DEB包包了。
帖子发表于 : 2008-10-07 15:34 
头像

注册: 2008-01-23 15:16
帖子: 484
地址: Earth
送出感谢: 0 次
接收感谢: 0 次
安装的时候总是提示你安装了一个不存在的DEB包包。


_________________
WA L L•E (Waste Allocation Load Lifter Earth-Class)

EVE...............................ing @.@


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 为啥我现在安装不了DEB包包了。
帖子发表于 : 2008-10-07 15:54 
头像

注册: 2007-01-15 17:15
帖子: 3766
送出感谢: 0 次
接收感谢: 0 次
能不能描述清楚一点 ?你是要干什么,怎么做的?


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 为啥我现在安装不了DEB包包了。
帖子发表于 : 2008-10-07 16:17 
头像

注册: 2008-01-23 15:16
帖子: 484
地址: Earth
送出感谢: 0 次
接收感谢: 0 次
:em04 sorry!
我是在安装一个新版本的QQ。下载了一个DEB包包。
打开安装的时候提示如下。

为安装选择一个不存在的文件,请选择一个存在DEB包文件。


_________________
WA L L•E (Waste Allocation Load Lifter Earth-Class)

EVE...............................ing @.@


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 为啥我现在安装不了DEB包包了。
帖子发表于 : 2008-10-07 16:23 
头像

注册: 2007-01-15 17:15
帖子: 3766
送出感谢: 0 次
接收感谢: 0 次
8 成是下的 deb 包不完整


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 为啥我现在安装不了DEB包包了。
帖子发表于 : 2008-10-07 16:35 
头像

注册: 2008-01-23 15:16
帖子: 484
地址: Earth
送出感谢: 0 次
接收感谢: 0 次
连续下载了两次提示完全相同。


_________________
WA L L•E (Waste Allocation Load Lifter Earth-Class)

EVE...............................ing @.@


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 为啥我现在安装不了DEB包包了。
帖子发表于 : 2008-10-07 16:48 
头像

注册: 2007-01-15 17:15
帖子: 3766
送出感谢: 0 次
接收感谢: 0 次
那你开终端 sudo dpkg -i that_qq_pakage.deb 看提示,也可能那个包本来就有问题


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 为啥我现在安装不了DEB包包了。
帖子发表于 : 2008-10-07 16:59 
头像

注册: 2008-01-23 15:16
帖子: 484
地址: Earth
送出感谢: 0 次
接收感谢: 0 次
OK TEST一下


_________________
WA L L•E (Waste Allocation Load Lifter Earth-Class)

EVE...............................ing @.@


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 为啥我现在安装不了DEB包包了。
帖子发表于 : 2008-11-18 14:13 

注册: 2008-07-29 10:00
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
我也遇到相同的问题,不管是运行哪个DEB包都是这个提示,刚安装好系统的时候是可以用的,就是自动升级后就不行了,用dpkg命令可以成功安装
附件:
2.jpg
2.jpg [ 123.08 KiB | 被浏览 174 次 ]



页首
 用户资料  
 
9 楼 
 文章标题 : Re: 为啥我现在安装不了DEB包包了。
帖子发表于 : 2008-11-30 15:12 

注册: 2008-11-30 8:19
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
一样的情况

怎么办阿?


`````````````````````````````````
包文件不存在
为安装选了一个不存在的文件。请选择一个存在的 .deb 包文件。


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 为啥我现在安装不了DEB包包了。
帖子发表于 : 2008-11-30 17:42 
头像

注册: 2007-01-06 3:26
帖子: 153
地址: FOX-HOUND
送出感谢: 0 次
接收感谢: 0 次
同样的情况,不过把目录换成纯英文的文件名就好了,不知道这个有没有用


_________________
Elen síla lúmenn' omentielvo.


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 为啥我现在安装不了DEB包包了。
帖子发表于 : 2008-12-25 19:23 

注册: 2007-08-12 0:47
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
把目录改成英文的,也就是路径里的目录都要是英文,就OK 了,我也是在这个帖子里找到的解决办法,不过的确没有UB好用。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 11 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译