当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 13 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : beta版的奇怪问题
帖子发表于 : 2008-10-09 17:49 

注册: 2007-07-28 18:11
帖子: 40
送出感谢: 0 次
接收感谢: 0 次
装好后,上网更新正常,用firefox登录这个论坛正常,但很多国内网站都登录不上,包括firefox官方也不行,这是为什么?


页首
 用户资料  
 
2 楼 
 文章标题 : maymore
帖子发表于 : 2008-10-09 19:13 

注册: 2007-07-28 18:11
帖子: 40
送出感谢: 0 次
接收感谢: 0 次
没人遇到过吗?网易能上去,搜狐却不行!很怪!firefox,opera都一样。


    页首
     用户资料  
     
    3 楼 
     文章标题 : Re: beta版的奇怪问题
    帖子发表于 : 2008-10-09 19:16 

    注册: 2007-07-28 18:11
    帖子: 40
    送出感谢: 0 次
    接收感谢: 0 次
    没人遇到过吗?网易能上去,搜狐却不行!很怪!firefox,opera都一样。


      页首
       用户资料  
       
      4 楼 
       文章标题 : Re: beta版的奇怪问题
      帖子发表于 : 2008-10-09 19:20 
      头像

      注册: 2007-02-02 18:14
      帖子: 30702
      系统: debian sid
      送出感谢: 1
      接收感谢: 34
      你的dns的问题吧?


      _________________
      醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


      页首
       用户资料  
       
      5 楼 
       文章标题 : Re: beta版的奇怪问题
      帖子发表于 : 2008-10-09 19:27 

      注册: 2008-08-26 2:08
      帖子: 408
      送出感谢: 0 次
      接收感谢: 0 次
      我就是装的8.10BETA,没有你说的问题。


      附件:
      Screenshot-上搜狐 看奥运 - Opera.png
      Screenshot-上搜狐 看奥运 - Opera.png [ 301.64 KiB | 被浏览 266 次 ]

      Screenshot-系统监视器.png
      Screenshot-系统监视器.png [ 137.64 KiB | 被浏览 223 次 ]

      页首
       用户资料  
       
      6 楼 
       文章标题 : Re: beta版的奇怪问题
      帖子发表于 : 2008-10-09 19:28 

      注册: 2007-10-17 12:18
      帖子: 154
      地址: GZ, China
      系统: Win8/Mac OS X 10.8.3
      送出感谢: 0 次
      接收感谢: 0 次
      乜事?


      页首
       用户资料  
       
      7 楼 
       文章标题 : Re: beta版的奇怪问题
      帖子发表于 : 2008-10-09 21:37 

      注册: 2007-07-28 18:11
      帖子: 40
      送出感谢: 0 次
      接收感谢: 0 次
      状态如图:


      附件:
      Screenshot-Page Load Error - Mozilla Firefox.png
      Screenshot-Page Load Error - Mozilla Firefox.png [ 69.43 KiB | 被浏览 181 次 ]

      页首
       用户资料  
       
      8 楼 
       文章标题 : Re: beta版的奇怪问题
      帖子发表于 : 2008-10-09 21:42 

      注册: 2007-07-28 18:11
      帖子: 40
      送出感谢: 0 次
      接收感谢: 0 次
      配置参数:


      附件:
      Screenshot-Editing Wired connection_maymore-1.png
      Screenshot-Editing Wired connection_maymore-1.png [ 40.19 KiB | 被浏览 171 次 ]

      页首
       用户资料  
       
      9 楼 
       文章标题 : Re: beta版的奇怪问题
      帖子发表于 : 2008-10-09 21:54 
      头像

      注册: 2005-08-18 18:43
      帖子: 3277
      送出感谢: 0 次
      接收感谢: 3
      路由?直接连线试试


      _________________
      ໌→ iCookie Gtk Theme
      ໌→DropPlusBluetheme
      กรัก กรัก`菠萝


      页首
       用户资料  
       
      10 楼 
       文章标题 : Re: beta版的奇怪问题
      帖子发表于 : 2008-10-09 22:06 

      注册: 2008-08-26 2:08
      帖子: 408
      送出感谢: 0 次
      接收感谢: 0 次
      maymore 写道:
      状态如图:


      如果是这个问题,更新源后更新升级就好了。。。


      页首
       用户资料  
       
      11 楼 
       文章标题 : Re: beta版的奇怪问题
      帖子发表于 : 2008-10-09 22:08 

      注册: 2008-08-26 2:08
      帖子: 408
      送出感谢: 0 次
      接收感谢: 0 次
      maymore 写道:
      状态如图:


      如果是这个问题,更新源后更新升级就好了。。。

      我新装8.10beta,也是这样子,更新就好了。。


      页首
       用户资料  
       
      12 楼 
       文章标题 : Re: beta版的奇怪问题
      帖子发表于 : 2008-10-09 23:01 
      头像

      注册: 2006-07-04 21:56
      帖子: 285
      送出感谢: 0 次
      接收感谢: 0 次
      跟楼主学了一招,原来配置两个DNS是加逗号。
      判断域名解析正不正常,可以用:host www.sohu.com
      如果能解析,再看网络是否可达:ping www.sohu.com
      如果能通只能怀疑浏览器了。


      页首
       用户资料  
       
      13 楼 
       文章标题 : Re: beta版的奇怪问题
      帖子发表于 : 2008-10-14 0:53 
      头像

      注册: 2008-07-14 22:42
      帖子: 8078
      地址: Beijing
      送出感谢: 0 次
      接收感谢: 0 次
      这个不是版本的问题 :em05


      _________________
      Ubuntu User


      页首
       用户资料  
       
      显示帖子 :  排序  
      发表新帖 回复这个主题  [ 13 篇帖子 ] 

      当前时区为 UTC + 8 小时


      在线用户

      正在浏览此版面的用户:没有注册用户 和 4 位游客


      不能 在这个版面发表主题
      不能 在这个版面回复主题
      不能 在这个版面编辑帖子
      不能 在这个版面删除帖子
      不能 在这个版面提交附件

      前往 :  
      本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
      我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
      人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

      Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
      简体中文语系由 王笑宇 翻译