当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 救命阿:到底是显卡的问题还是系统的问题?
帖子发表于 : 2008-10-13 20:33 

注册: 2007-10-06 21:37
帖子: 119
送出感谢: 0 次
接收感谢: 0 次
用光驱安装的ubuntu8。10,可安装后就是进不去系统,总是显示“cannot display this video mode,......i"建议分辨率为1280*1024 60Hz。不过可以听到系统登录的声音。以前装7。04时就这样,不过自己乱搞一通就弄好了,现在怎么搞都不行,要不就是显示为800*600,分辨率太低了。
显卡是6800gs 双256,显示器是dell 17寸的
网上也有很多人出现这个问题,好像都是dell显示器 :em20


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 救命阿:到底是显卡的问题还是系统的问题?
帖子发表于 : 2008-10-13 23:43 
头像

注册: 2008-07-14 22:42
帖子: 8078
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
你的是什么显卡。。。。 :em05


_________________
Ubuntu User


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 救命阿:到底是显卡的问题还是系统的问题?
帖子发表于 : 2008-10-14 13:13 

注册: 2008-10-09 14:36
帖子: 37
送出感谢: 0 次
接收感谢: 0 次
17*的显卡驱动在我这都不正常,也是dell显示器,只看到屏幕最上方有颜色(ubuntu和windows都一样)
郁闷啊!


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 救命阿:到底是显卡的问题还是系统的问题?
帖子发表于 : 2008-10-14 16:09 

注册: 2008-01-07 11:24
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
我的也是6800GS显卡.如果不改分辨率根本装不上ubuntu7.04
现在8。04光盘不知道在哪修改分辨率
进去先是花屏接着就黑掉。中间跳出来个 推荐分辨率1280*1024
我用15寸的是直接黑掉


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 救命阿:到底是显卡的问题还是系统的问题?
帖子发表于 : 2008-10-15 11:57 
头像

注册: 2007-05-06 18:11
帖子: 578
送出感谢: 0 次
接收感谢: 0 次
晕,我的也是DELL的17寸显示器,显卡是集成的6100,之前从7.04用到8.04都没问题,自当8.10的小白以后就没能正常显示过……

用8.04的时候,显卡能驱动起来,系统也能正确识别显示器型号,但会自动在xorg.conf里加上一行virtual 17xx 12xx (具体数字忘记了)的奇怪分辨率,每次都要手动修改成virtual 1024 768,而桌面却是自动用1280x1024的,也要用“屏幕分辨率”重新调成1024x768,但至少能显示正常;

升级到8.10 alpha 5之后,显卡驱动不起来,只能用开源驱动,最高上到800x600(有一段时间甚至只能上640x480),显示器也不能正常识别,用displayconfig-gtk选择正确的显示器型号重启后提示无法显示,弹出窗口让我选择reconfigure还是troubleshooting,结果我只能继续忍受800x600@60的闪烁;

等到beta出来之后重新安装,安装nv的177驱动后终于不提示出错了,但和3楼一样,只剩屏幕上方一根线了 :em20 最后只能回到开源驱动下继续求救……


_________________
……


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 救命阿:到底是显卡的问题还是系统的问题?
帖子发表于 : 2008-10-15 13:00 

注册: 2008-10-09 14:36
帖子: 37
送出感谢: 0 次
接收感谢: 0 次
顶,我的也是集成6100.。。貌似是nvidia的新驱动的问题,08年以后的都有问题

我的开源驱动可以用到1280*1024,但前提是每次启动都得reconfigure,要是修复了也只能800*600


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 救命阿:到底是显卡的问题还是系统的问题?
帖子发表于 : 2008-10-15 18:30 
头像

注册: 2007-05-06 18:11
帖子: 578
送出感谢: 0 次
接收感谢: 0 次
听说A卡的驱动做得不错?实在不想再忍受N的驱动了,考虑花80块买个2手的X550玩下 :ema1


_________________
……


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 救命阿:到底是显卡的问题还是系统的问题?
帖子发表于 : 2008-10-16 0:25 

注册: 2007-10-06 21:37
帖子: 119
送出感谢: 0 次
接收感谢: 0 次
是有一个解决的方法:再找个crt显示器,进去把分辨率调过来就可以了,不过去哪里找crt呢?
:em20


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 救命阿:到底是显卡的问题还是系统的问题?
帖子发表于 : 2008-10-19 19:11 

注册: 2007-03-19 19:15
帖子: 98
送出感谢: 0 次
接收感谢: 0 次
嘿嘿 我的集成6100也是只剩屏幕上方一根线,只好卸掉177驱动,安装173,但是系统竟然找不到这个驱动,但的的确确安装了这个驱动,现在分辨率800*600,难受阿


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译