被逼着装了64位的Ubuntu 8.10

重复贴和参考价值不大的帖子,版主维护
回复
随风飘扬
帖子: 4
注册时间: 2008-10-24 1:34
送出感谢: 0
接收感谢: 0

被逼着装了64位的Ubuntu 8.10

#1

帖子 随风飘扬 » 2008-10-24 1:50

上次装64位版的非常不顺利,于是很郁闷地想今天装个32位版的。结果今天辛苦用Wubi引导安装启动到进度条滚动后屏幕一黑,然后显示器就显示没有信号了,但是硬盘灯却始终在亮。耐心地等了四十分钟后居然听到了俺音箱里面传来了Vista登录的声音。。汗,把显示器关掉再打开才又有了显示。设定的那个分区还在那里,空间用光了,重新启动再尝试进菜单提示文件系统无法挂载,忧郁。

以为是操作的问题,于是重新刻了一张DVD 的光盘,用它启动计算机发现居然一样,就是最开始选择语言,光盘引导进度以后屏幕一黑,接着就显示无信号了,但是光驱在咯吱咯吱地吃光盘,就是没显示,我囧

换64位的DVD则一切正常。。昏,听说过机器不支持64位的没听说过64位机器用32位的系统引导不正常的,也不知道怎么回事,就这样折腾着吧。
折腾到现在,终于上次没摆平的问题这次摆平地差不多了。。驱动装好了,特效打开了,视频嘛。。。。

但是还有点问题。
首先是把部件更新到最新后输入法打不开了。是这样的,sudo apt-get scim-chinese 无效。在gedit里面点右键-输入法-选择“X 输入法”倒是能打开,汗,但是这个方法在浏览器里面无效,所以我不得不先在gedit里面把内容敲好然后复制过来发帖。
其次是播放视频的严重闪烁(Totem),据说和显卡驱动有关?(我的是ATI 3850),但是官方的催化剂驱动最新的还不能在8.10上装,提示版本不符合。用RealPlayer11看倒是不会闪,但是。。没声音 -__-(是那个bin文件安装的版本)。
再者,QQ for Linux 就是个鸡肋,但是寥胜于无 -____________-

最大的感慨是要选个好的源!-___-
最开始没删除原有的源,更新速度10K 左右徘徊,更新得吐血
CN99的源连不上,sudo apt-get update 的时候要死上半天
重新用了交大的源,速度500-800K ,刷刷的,汗死,这才发现前面被浪费了太多的时间。

我想想,恩,基本上先这样吧。
随风飘扬
帖子: 4
注册时间: 2008-10-24 1:34
送出感谢: 0
接收感谢: 0

Re: 被逼着装了64位的Ubuntu 8.10

#2

帖子 随风飘扬 » 2008-10-24 2:00

恩。。。请允许我更新下下。。。
RealPlayer看也还是会闪烁。。前面没闪是我的幻觉阿幻觉。。。。
头像
fwxsky
帖子: 10
注册时间: 2008-11-05 19:51
送出感谢: 0
接收感谢: 0

Re: 被逼着装了64位的Ubuntu 8.10

#3

帖子 fwxsky » 2008-11-05 20:00

:em04 逗死我了,这位仁兄说话太有意思了,呵呵
我装过一次,没有深入,它对我来说,太陌生了,无从插手。。现在。。。学习中。
tearsphoenix
帖子: 28
注册时间: 2008-11-03 7:27
送出感谢: 0
接收感谢: 0

Re: 被逼着装了64位的Ubuntu 8.10

#4

帖子 tearsphoenix » 2008-11-05 20:05

是AMD吧?没用过,不敢妄言。深表同情,看看。
头像
32idea
帖子: 1249
注册时间: 2006-12-15 9:32
系统: linux
送出感谢: 2 次
接收感谢: 14 次

Re: 被逼着装了64位的Ubuntu 8.10

#5

帖子 32idea » 2008-11-05 20:45

偶用的64,显卡是NV集成的,安上去没费什么神就好了,显示、声音、网络安上就好了,为了玩3D,就把显卡驱动换成官方的了,
以前用的老爷机,当初安6。10的时候,什么都好,就是3d驱动安不上,就是那款问题多多的mx400系列显卡,
头像
fwxsky
帖子: 10
注册时间: 2008-11-05 19:51
送出感谢: 0
接收感谢: 0

Re: 被逼着装了64位的Ubuntu 8.10

#6

帖子 fwxsky » 2008-11-05 20:57

32idea 写了:偶用的64,显卡是NV集成的,安上去没费什么神就好了,显示、声音、网络安上就好了,为了玩3D,就把显卡驱动换成官方的了,
以前用的老爷机,当初安6。10的时候,什么都好,就是3d驱动安不上,就是那款问题多多的mx400系列显卡,
请问64LINUX的应用软件多吗?有没有不兼容什么的现象啊?
回复

回到 “归档贴”