ubuntu升级到8.10后无法登录PIDGIN 2.5.2

重复贴和参考价值不大的帖子,版主维护
回复
5edwin
帖子: 16
注册时间: 2008-10-18 15:30
送出感谢: 0
接收感谢: 0

ubuntu升级到8.10后无法登录PIDGIN 2.5.2

#1

帖子 5edwin » 2008-10-24 8:30

升级8.10的时候有个提示说将要删除一些文件和程序。里面有PIDGIN,我想等升级完成之后也可以再次安装就没怎么在意。可是再次安装的时候却发现无法安装。原来的时候只要安装libpurple0,pidgin2.5.2,和data就行叻。
可是现在要安装libpurple0的时候提示安装依赖于libperl5.8.我看了下新立得里面安装的是libperl5.10.而且我也不知道去哪里找5.8.有人能帮下么??怎么找5.8或者其他的解决办法。
dingyulong
帖子: 340
注册时间: 2007-02-06 18:12
送出感谢: 0
接收感谢: 0

Re: ubuntu升级到8.10后无法登录PIDGIN 2.5.2

#2

帖子 dingyulong » 2008-10-24 22:05

帮顶,我也碰到这个问题,而且腾讯linux QQ在810下无法登录,不知其他人有没有这个问题。
kingpin
帖子: 263
注册时间: 2007-11-03 16:37
送出感谢: 0
接收感谢: 0

Re: ubuntu升级到8.10后无法登录PIDGIN 2.5.2

#3

帖子 kingpin » 2008-10-24 22:10

源里安装就行了,今天源里的pidgin已经升级到2.5.2 :em09
lwjcxy
帖子: 408
注册时间: 2008-08-26 2:08
送出感谢: 0
接收感谢: 0

Re: ubuntu升级到8.10后无法登录PIDGIN 2.5.2

#4

帖子 lwjcxy » 2008-10-25 2:29

我24号晚升的,开始2.5.2,娘的硬是不显QQ群,幸好之前我删除过2.5.1的blist.xml(因为有时老是QQ群不能是昵称),我从回收箱里,找出来切进2.5.2里,就好了。。。

能登录的。。。没问题。
附件
Screenshot.png
lwjcxy
帖子: 408
注册时间: 2008-08-26 2:08
送出感谢: 0
接收感谢: 0

Re: ubuntu升级到8.10后无法登录PIDGIN 2.5.2

#5

帖子 lwjcxy » 2008-10-25 14:06

重新装。。。就ok,,
lwjcxy
帖子: 408
注册时间: 2008-08-26 2:08
送出感谢: 0
接收感谢: 0

Re: ubuntu升级到8.10后无法登录PIDGIN 2.5.2

#6

帖子 lwjcxy » 2008-10-25 14:12

重新装,把原来有2.5.1完全删除,装2.52只有3文件。。。最好保存有2.5.1时的blist.xml。。。恐怕不显QQ群时切回去。。。
5edwin
帖子: 16
注册时间: 2008-10-18 15:30
送出感谢: 0
接收感谢: 0

Re: ubuntu升级到8.10后无法登录PIDGIN 2.5.2

#7

帖子 5edwin » 2008-10-25 20:12

问题已经解决。感谢kingpin
根据kingpin的讲解。我更换了服务器



新立德-》设置-》软件库-》下载自:-》

我现在就是选法国的:http://ubuntu.univ-nantes.fr
kingpin
帖子: 263
注册时间: 2007-11-03 16:37
送出感谢: 0
接收感谢: 0

Re: ubuntu升级到8.10后无法登录PIDGIN 2.5.2

#8

帖子 kingpin » 2008-10-25 21:01

:em06 :em06 :em06
头像
想入非非
论坛版主
帖子: 8078
注册时间: 2008-07-14 22:42
来自: Beijing
送出感谢: 0
接收感谢: 0
联系:

Re: ubuntu升级到8.10后无法登录PIDGIN 2.5.2

#9

帖子 想入非非 » 2008-10-26 11:04

kingpin 写了:源里安装就行了,今天源里的pidgin已经升级到2.5.2 :em09
确实是这样的。。。 :em09
Ubuntu User
回复

回到 “归档贴”