当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 新手问题,请高手们解答
帖子发表于 : 2008-11-01 17:34 
头像

注册: 2008-11-01 17:28
帖子: 53
送出感谢: 0 次
接收感谢: 0 次
我从来没用过ubuntu。问题确实很弱,但是都让我没办法。帮帮忙
在那里能下载到我能用的版本,在ubuntu中文网上面可选很多地区,我看到什么日本、台湾、韩国都有,就是没看到china。我应该选哪个版本下载呢?
还有就是是不是没有中文版的,应该怎么弄成中文呢?
高手帮帮我


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 新手问题,请高手们解答
帖子发表于 : 2008-11-01 18:43 
头像

注册: 2007-06-30 0:27
帖子: 509
送出感谢: 0 次
接收感谢: 1
你所说的台湾、日本……等等的东西只是下载系统镜像服务器所在的地区,和系统的版本无关,没有China没关系,我一般选台湾的服务器下载,速度都可以。至于系统版本你可以下载ubuntu-desktop-i386版本,可能你会看到ubuntu-desktop-AMD64版本,你会觉得更适合你的硬件(如果你的CPU是AMD64的),但是建议不要选择。下好后刻张盘装吧(或者也可以在windows下装,刻盘或者虚拟光驱)。另外这个系统支持大多数的语言(包括中文,可能没有windows那么的好),但是英文是很必要的。系统的安装配置可以参照这里http://wiki.ubuntu.org.cn/index.php?title=%E9%A6%96%E9%A1%B5&variant=zh-cn


_________________
反对台独,反对藏独,反对孤独!
apt-get不是万能的:

代码:
sudo apt-get install girlfriend
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
有一些软件包无法被安装。
下列的信息可能会对解决问题有所帮助:
下列的软件包有不能满足的依赖关系:
girlfiend: 依赖: hourse但是它将不会被安装
girlfiend: 依赖: car但是它将不会被安装
house,car: 依赖: money但是它将不会被安装
E: 无法安装的软件包


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 新手问题,请高手们解答
帖子发表于 : 2008-11-03 13:07 
头像

注册: 2008-11-01 17:28
帖子: 53
送出感谢: 0 次
接收感谢: 0 次
谢谢,我已经装好了


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译