当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 13 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 1年前未解决的问题..今天在次提问
帖子发表于 : 2008-11-02 13:27 

注册: 2008-07-08 9:33
帖子: 53
送出感谢: 0 次
接收感谢: 0 次
哎。。烦啊。烦啊...

安装Ubuntu出现问题

第一个安装方法:
拷贝grldr和menu.lst到c盘根目录下(下载GrubForDos可获得)
拷贝ubuntu-8.10-desktop-i386.iso 文件到c盘根目录
解压iso文件里面的Casper和 .disk两个目录到C盘根目录
拷贝Casper目录中的vmlinuz和initrd.gz文件到C盘根目录

经过专家验证 以及专家远程自己操作 确定没问题
重起计算机安装时 选择 安装Ubuntu 时 出现问题如下
运行到这一步 卡住不动了...半个小时后 还是这样...一直卡着不动
图片

第二种安装方法
镜像 用虚拟光驱加载 进入安装方法选项时
选择第一个选项 正常安装 进入安装系统界面
有个进度条在滚动的 上面有 Ubuntu 几个字的商标的

进度条里的滚动轴 滚动到进度条一半时 卡住

图片

等高手来帮忙..已经挂了3个高手了...


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 1年前未解决的问题..今天在次提问
帖子发表于 : 2008-11-02 13:50 

注册: 2007-06-27 14:42
帖子: 62
送出感谢: 0 次
接收感谢: 0 次
第一个我遇到过,卡的原因是没有指明iso文件,指明就好了

如何指明iso忘记了,我帮你找找


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 1年前未解决的问题..今天在次提问
帖子发表于 : 2008-11-02 13:57 

注册: 2007-06-27 14:42
帖子: 62
送出感谢: 0 次
接收感谢: 0 次
kernel /vmlinuz boot=casper iso-scan/filename=/ubuntu-8.04-desktop-i386.iso

这一行这样写,后面的iso文件名换成你自己的文件名就可以了


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 1年前未解决的问题..今天在次提问
帖子发表于 : 2008-11-02 14:04 

注册: 2008-07-08 9:33
帖子: 53
送出感谢: 0 次
接收感谢: 0 次
恩 我就是这样写的...


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 1年前未解决的问题..今天在次提问
帖子发表于 : 2008-11-02 14:18 

注册: 2007-06-27 14:42
帖子: 62
送出感谢: 0 次
接收感谢: 0 次
那就不知道了,你的机器特殊哈


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 1年前未解决的问题..今天在次提问
帖子发表于 : 2008-11-02 14:35 

注册: 2008-10-26 16:19
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
应该是硬件不太兼容的问题了


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 1年前未解决的问题..今天在次提问
帖子发表于 : 2008-11-02 14:37 
头像

注册: 2007-10-18 17:40
帖子: 1006
送出感谢: 0 次
接收感谢: 0 次
楼主可以试下:

http://forum.ubuntu.org.cn/viewtopic.php?f=48&t=160217


_________________

千帖户,享有论坛特权!


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 1年前未解决的问题..今天在次提问
帖子发表于 : 2008-11-02 14:59 

注册: 2008-10-01 11:59
帖子: 46
送出感谢: 0 次
接收感谢: 0 次
不要用虚拟光驱加载镜像! 直接解压iso到磁盘分区的根目录!(不要解压在文件夹内,要在磁盘根目录) 双击ubuntu图标full ----make me to cd安装! 安装前最好首先清理下每个磁盘的ubuntu相关文件!因为你装每一次都会在某个磁盘分区 形成ubuntu临时文件!


附件:
1.JPG
1.JPG [ 58.65 KiB | 被浏览 198 次 ]

页首
 用户资料  
 
9 楼 
 文章标题 : Re: 1年前未解决的问题..今天在次提问
帖子发表于 : 2008-11-02 17:35 
头像

注册: 2008-05-28 21:32
帖子: 159
地址: 豫南小苏州
送出感谢: 0 次
接收感谢: 0 次
进bios,看IRQ 7即中断 7,我怀疑有冲突
可以尝试一下,在bios中禁用usb
禁用并拔掉所有的外设,pci 插槽上的卡也最好给拔掉


_________________
免费vpn,翻墙必备-->http://vcup.in/j9a
------------------------------------------------------→

320G/2G
Intel core i3 330M 2.13GHz
Nvidia GT 325M 128bit/512M

Ubuntu 10.04+VMware 7.1.0


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 1年前未解决的问题..今天在次提问
帖子发表于 : 2008-11-02 21:33 

注册: 2008-07-08 9:33
帖子: 53
送出感谢: 0 次
接收感谢: 0 次
终于发现错误了

我刻了光盘 进入时选择了F6 在q**加了#号

进入 引导进度条时 一共几个东西 其他几个后面全 OK
就有一个没有显示OK 那一个是

Mounting root file system 我翻译了一下 意思是:安装根文件系统

现在错误找到了 哪位帅哥能解决下。。在线等。。。。。。。。。


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 1年前未解决的问题..今天在次提问
帖子发表于 : 2008-11-02 22:14 
头像

注册: 2008-09-29 22:16
帖子: 168
送出感谢: 0 次
接收感谢: 0 次
你试试 http://www.heihaier.org/?p=170 吧。
也可不用 wubi 方式安装试试。 :em04


_________________
Keep it simple, stupid!
https://heiher.info


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 1年前未解决的问题..今天在次提问
帖子发表于 : 2008-11-02 22:44 
头像

注册: 2008-05-28 21:32
帖子: 159
地址: 豫南小苏州
送出感谢: 0 次
接收感谢: 0 次
难道你直接用光盘安装还有错误嘛 ?还是先进live-cd吧


_________________
免费vpn,翻墙必备-->http://vcup.in/j9a
------------------------------------------------------→

320G/2G
Intel core i3 330M 2.13GHz
Nvidia GT 325M 128bit/512M

Ubuntu 10.04+VMware 7.1.0


页首
 用户资料  
 
13 楼 
 文章标题 : Re: 1年前未解决的问题..今天在次提问
帖子发表于 : 2008-11-02 23:01 
头像

注册: 2006-12-15 9:32
帖子: 1247
系统: linux
送出感谢: 2
接收感谢: 13
应该是硬件兼容问题,可以参考一下7楼给的参数,加到启动参数里,禁用一些功能再安装,个人感觉像是主板声卡方面的问题


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 13 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译