当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 【已解决】求助:神舟F1400卡死在logo处,内详
帖子发表于 : 2008-11-03 10:13 

注册: 2008-11-02 18:15
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
  在我的神舟天运F1400的windows系统下成功安装了Ubuntu8.10正式版,在开始启动项选择从Ubuntu启动,进入到Ubuntu的logo处,滚动条滚动两格后就卡死在那里。请问如何在windows下修改安装的Ubuntu目录中的配置文件,才能正常启动?

  我只知道在光盘启动目录下按F6,然后输入:noapic acpi=off,可以正常进入live CD。


附件:
2008-11-03_095018.jpg
2008-11-03_095018.jpg [ 53.09 KiB | 被浏览 119 次 ]



最后由 双截棍 编辑于 2008-11-03 21:12,总共编辑了 1 次
页首
 用户资料  
 
2 楼 
 文章标题 : Re: 【求助】神舟F1400卡死在logo处,内详
帖子发表于 : 2008-11-03 11:15 

注册: 2008-11-02 1:18
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
我用的方法是这样的
在WINDOWS下用了虚拟光盘,把下载的ISO 解压到虚拟光盘,然后运行WUB.EXE,就这样装了两次就成功了
也不知道是我幸运还是怎么回事,8.04版 的我装了一星期没装上,这个两次就成功,看来失败了就会成功,
朋友多试几次,多看论坛,肯定会行! :em11


页首
 用户资料  
 
3 楼 
 文章标题 : RE:楼上
帖子发表于 : 2008-11-03 11:47 

注册: 2008-11-02 18:15
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
谢谢楼上的回复。
应该是运行WUBI.EXE吧,中间少了个I。
实际上我就是这么做的,你的意思是要安装两次就成功了。用虚拟光盘安装也不慢,我试试看。


附件:
2008-11-03_114523.jpg
2008-11-03_114523.jpg [ 64.34 KiB | 被浏览 102 次 ]

2008-11-03_114443.jpg
2008-11-03_114443.jpg [ 38.74 KiB | 被浏览 102 次 ]

页首
 用户资料  
 
4 楼 
 文章标题 : Re: 【求助】神舟F1400卡死在logo处,内详
帖子发表于 : 2008-11-03 21:10 

注册: 2008-11-02 18:15
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
还是自己解决了问题。
我是在Ubuntu倒数启动时,按ESC进入目录,看到的是一堆乱码,在乱码中找到一项里又几个是英文单词,正好是acpi。我就选了哪项,经过耐心的等待,系统成功进入到Ubuntu安装界面。然后我冲完凉回来,系统也刚好安装好,而且能直接上网,不用手动配置。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 【已解决】求助:神舟F1400卡死在logo处,内详
帖子发表于 : 2009-03-19 15:24 

注册: 2008-04-30 15:19
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
还是楼上的兄弟强 我也是整了半天都不行 老是卡死在那儿了。刚找到你的贴子
OK 见到画面了 谢谢 :em11


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译