我无法在新立得安装mplayer

重复贴和参考价值不大的帖子,版主维护
回复
volking
帖子: 13
注册时间: 2008-11-01 21:04
送出感谢: 0
接收感谢: 0

我无法在新立得安装mplayer

#1

帖子 volking » 2008-11-03 22:32

提示如下:
mplayer:
依赖: libgif4 但是此软件包将不会被安装
依赖: libjack0 (>=0.109.2) but it is not installable

怎么办阿?
头像
allarem
帖子: 1025
注册时间: 2008-05-31 17:27
来自: SUES
送出感谢: 0
接收感谢: 0
联系:

Re: 我无法在新立得安装mplayer

#2

帖子 allarem » 2008-11-03 22:35

是不是源设置不正确?
bobo55
帖子: 17
注册时间: 2008-11-03 23:02
送出感谢: 0
接收感谢: 0

Re: 我无法在新立得安装mplayer

#3

帖子 bobo55 » 2008-11-03 23:04

安装Mplayer
终端窗口执行下面的命令:
sudo apt-get install mplayer
头像
Ur@nus
帖子: 622
注册时间: 2006-12-01 23:02
送出感谢: 0
接收感谢: 0

Re: 我无法在新立得安装mplayer

#4

帖子 Ur@nus » 2008-11-03 23:04

dist-upgrade 一下,然后再安装,试试,也可根据提示手动安装上缺少的软件
可以再试试aptitude install, 这个安装会自动解决依赖
fanxing518
帖子: 7
注册时间: 2008-10-28 14:53
送出感谢: 0
接收感谢: 0

Re: 我无法在新立得安装mplayer

#5

帖子 fanxing518 » 2008-11-03 23:16

我也是新手,不过发现这种情况跟“源”关系很大,是不是有些源的资源并不全呢?
头像
kukunya
帖子: 241
注册时间: 2008-04-23 12:38
来自: Hefei P.R.C.
送出感谢: 0
接收感谢: 0

Re: 我无法在新立得安装mplayer

#6

帖子 kukunya » 2008-11-03 23:22

是的,有些包不是开源的,不适合放在开源的官方源里
试试用其他的源,国内的都比较实在~
爱自由,爱生活
--
Intel Core 2 Duo T6670
Intel GMA X4500 HD
Samsung DDR3 2G
WD 320G
--
U-Studio Karmic
燕子窝
帖子: 285
注册时间: 2007-05-12 17:45
送出感谢: 0
接收感谢: 0

Re: 我无法在新立得安装mplayer

#7

帖子 燕子窝 » 2008-11-04 10:10

源不完整,用主服务器吧
回复

回到 “归档贴”