当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 8.10死活装不上EVA阿 ~
帖子发表于 : 2008-11-04 13:01 

注册: 2008-11-02 22:15
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
jifang@ubuntu:~$ sudo apt-get install kdelibs4c2a
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
kdelibs4c2a: 依赖: libcupsys2 (>= 1.3.4)
E: 无法安装的软件包
jifang@ubuntu:~$



死活装不上EVA,系统已经是新安装的但是还是不行,装kdelibs4c2a也装不上,郁闷死了

兄弟们给小弟支支招 :em20 :em20


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 8.10死活装不上EVA阿 ~
帖子发表于 : 2008-11-04 13:03 
头像

注册: 2005-08-01 9:14
帖子: 3666
送出感谢: 0 次
接收感谢: 0 次
sudo apt-get install eva


_________________
Gedanken ohne Inhalt sind leer .Anschauungen ohne Begriffe sind blind.


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 8.10死活装不上EVA阿 ~
帖子发表于 : 2008-11-04 14:49 
头像

注册: 2008-10-14 14:35
帖子: 266
地址: 杭州电子科大
送出感谢: 0 次
接收感谢: 0 次
按楼上说的也可以
其实提示说的是:安装kdelibs4c2a要先装有依赖关系的 libcupsys2 (>= 1.3.4)
那你就先装喽


_________________
反对微软垄断,支持linux开源


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译