当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 一直很纳闷 Evince 的中文支持
帖子发表于 : 2008-11-04 22:58 
头像

注册: 2008-07-30 23:21
帖子: 13225
地址: freebuilder@yeah.net
系统: Debian stable AMD64
送出感谢: 36
接收感谢: 121
竟然需要 apt-get install xpdf-chinese-simplified xpdf-chinese-traditional poppler-data
evince 关 xpdf 鸟事呀!


_________________
(2015-11-16 更新)适合 WM 的截图脚本
(2015-08-24 更新)Debian、Ubuntu 源列表说明
(2013-02-01 首发)文字如何绘出
▷▷ 【更 多 在 此】 ◁◁
箪食瓢饮随遇安,不求栋梁求参天。
【初韵】一门牛逼的编程语言。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 一直很纳闷 Evince 的中文支持
帖子发表于 : 2008-11-04 23:57 
头像

注册: 2007-09-29 3:09
帖子: 5773
送出感谢: 0 次
接收感谢: 3
arch里没这个依赖,自己编译?


_________________
HUNT Unfortunately No Talent...


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 一直很纳闷 Evince 的中文支持
帖子发表于 : 2008-11-06 9:15 
头像

注册: 2008-07-30 23:21
帖子: 13225
地址: freebuilder@yeah.net
系统: Debian stable AMD64
送出感谢: 36
接收感谢: 121
arch 的 evince-2.24.1-1 依赖
libspectre>=0.2.0
gsfonts
poppler-glib>=0.8.6
libdjvu>=3.5.20
gnome-icon-theme>=2.24.0
t1lib
libglade>=2.6.3
gnome-keyring>=2.24.0
shared-mime-info
desktop-file-utils

装了之后,已经中文正常了,你死活都不会找到 xpdf 。另外,其它发行版也没看到 evince 和 xpdf 有关系。


_________________
(2015-11-16 更新)适合 WM 的截图脚本
(2015-08-24 更新)Debian、Ubuntu 源列表说明
(2013-02-01 首发)文字如何绘出
▷▷ 【更 多 在 此】 ◁◁
箪食瓢饮随遇安,不求栋梁求参天。
【初韵】一门牛逼的编程语言。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 一直很纳闷 Evince 的中文支持
帖子发表于 : 2008-11-06 9:19 

注册: 2006-02-16 16:04
帖子: 50
送出感谢: 0 次
接收感谢: 0 次
UBUNTU打包的人真的应该拖出去TJJ1000下,我就安装一个firefox,居然把新立德、软件源都安装上了


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 一直很纳闷 Evince 的中文支持
帖子发表于 : 2008-11-06 9:38 

注册: 2006-09-11 22:47
帖子: 2841
送出感谢: 0 次
接收感谢: 4
我就在 Kubuntu 8.04 里面装一个中文支持,竟然把 thunderbird 2.0.0.17 都装上了。


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 一直很纳闷 Evince 的中文支持
帖子发表于 : 2008-11-06 9:40 

注册: 2005-04-11 22:56
帖子: 113
送出感谢: 0 次
接收感谢: 0 次
只和poppler-data有关吧,XPDF应该不需要的


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 一直很纳闷 Evince 的中文支持
帖子发表于 : 2008-11-06 9:51 

注册: 2007-05-06 10:12
帖子: 1994
送出感谢: 0 次
接收感谢: 0 次
evince 和 xpdf 还有K下的一个都是基于poppler的...可能有用吧,但是我只装poppler-data就一切OK


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 一直很纳闷 Evince 的中文支持
帖子发表于 : 2008-11-06 13:08 
头像

注册: 2007-09-29 3:09
帖子: 5773
送出感谢: 0 次
接收感谢: 3
arch里的evince依赖gnome-keyring,gnome-keyring又依赖hal...害我要自己编译...


_________________
HUNT Unfortunately No Talent...


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Sogou [Spider] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译