当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 请教高手,为什么装了ubuntu8.10后,使用路由器无法打开网页,但可以开百度,上qq。
帖子发表于 : 2008-11-05 20:16 

注册: 2008-11-05 19:58
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
寝室四人共享路由上网,一开始装ubuntu8.10可以上网,后来换了杭州源,更新后重启就无法打开任何网页(除了百度,还能上qq,还能用火狐下载),尝试各种方法去ipv6,换dns,还是不行。后来接单线拨号,一切正常,郁闷。请高手帮忙! :em06


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 请教高手,为什么装了ubuntu8.10后,使用路由器无法打开网页,但可以开百度,上qq。
帖子发表于 : 2008-11-05 20:33 
头像

注册: 2007-09-14 21:03
帖子: 1143
地址: 浙江
送出感谢: 1
接收感谢: 1
一般网络问题都是先检查ip地址有没有对的

代码:
ifconfig
netstat  -rn
cat /etc/resolv.conf

接路由器后看看结果如何?


_________________
Say hello to everyday!


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 请教高手,为什么装了ubuntu8.10后,使用路由器无法打开网页,但可以开百度,上qq。
帖子发表于 : 2008-11-05 20:41 

注册: 2008-10-21 17:14
帖子: 128
送出感谢: 0 次
接收感谢: 0 次
DNS要设置正确


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 请教高手,为什么装了ubuntu8.10后,使用路由器无法打开网页,但可以开百度,上qq。
帖子发表于 : 2008-11-06 17:00 

注册: 2008-11-05 19:58
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
查看了dns,并且使用了固定dns,还是不行。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 请教高手,为什么装了ubuntu8.10后,使用路由器无法打开网页,但可以开百度,上qq。
帖子发表于 : 2008-11-06 17:10 
头像

注册: 2008-05-03 16:33
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
奇怪的问题 希望高手解答


_________________
Thinkpad T60 |T2500 2G 希捷160G X1400
Ubuntu 8.04.1 &XP SP3
运行良好 留着XP玩卡丁车~~~网通一区


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
cron
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译