当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 系统声音的问题。google了很久
帖子发表于 : 2008-11-06 1:59 

注册: 2007-03-09 22:00
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
系统是ubuntu8.10 ,声卡是系统的音效问题很奇怪,

1、登录和登出的音效都有,在音效设置里也能听到

2、但是有些音效虽然能设置并试听到(点边上的播放按钮),但到目前为止系统运行时都没有听过,比如button clicked、toggle button clicked、warning、error等
3、还有就是比如窗口最大化或者最小化等在设置的时候点边上的播放按钮根本没反应,但不是有些人说的灰色不让选。在声音文件夹里也没找到,平时系统中听不到。


音乐 电影之类的声音都正常,系统音量已经调到最大。我把一些诸如蓝牙、打印等无用的卸载并清除过,还有一些别的软件或者服务,但是隐约记得系统从安装完到现在听到的音效就是登录和登出。
对了,在pidgin中,删除输入界面中输入内容完了之后继续删,也就是一直按住backspace,主板短笛就会一直响,终端铃声如果打开也会这样。往前删到头就会鸣主板短笛

达人或者解决过类似问题的人帮帮忙啊,谢谢啦

*-multimedia
description: Audio device
product: MCP61 High Definition Audio
vendor: nVidia Corporation


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 系统声音的问题。google了很久
帖子发表于 : 2008-11-06 9:20 

注册: 2008-10-21 9:49
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
:em09 :em09 :em09


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 系统声音的问题。google了很久
帖子发表于 : 2008-11-06 9:52 

注册: 2008-06-04 15:18
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
我和你一样 ,不过我比你还惨。就开机能听到开机音乐。开机后音量那个能调节,但就是没声音。一有什么误操作就会听见可恶的主板的警告音。我的一关机也是重重的一声主板警告音。 我也不知道怎么解决 而且这种问题貌似很不好搜索。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 系统声音的问题。google了很久
帖子发表于 : 2009-02-23 9:35 

注册: 2008-10-28 9:53
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
我的也有这个情况,播放电影没有问题,只是在某些操作和关机时候主板会有警告音。。哪位能帮忙解决一下 :em03


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译