当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 26 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : 请教QQ软件的安装(tar.gz包)
帖子发表于 : 2008-11-06 18:20 
头像

注册: 2007-01-30 7:13
帖子: 1446
送出感谢: 4
接收感谢: 0 次
我用的是7.04, qq的deb包只适用于7.10以上的版本,如此我便下了tar.gz包,请问该如何安装这个QQ软件?清指教,谢谢。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 请教QQ软件的安装(tar.gz包)
帖子发表于 : 2008-11-06 18:27 
头像

注册: 2008-09-17 13:37
帖子: 344
系统: arch|centos
送出感谢: 0 次
接收感谢: 1
relaxssl 写道:
我用的是7.04, qq的deb包只适用于7.10以上的版本,如此我便下了tar.gz包,请问该如何安装这个QQ软件?清指教,谢谢。

解压后没有说明文件?


_________________
拥有书籍并不表示拥有知识;拥有知识并不表示拥有技能;拥有技能并不表示拥有文化;拥有文化并不表示拥有智慧
渣浪:@CodewalkerDotMe
推特:@codewalkertse
博客:http://codewalker.me/


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 请教QQ软件的安装(tar.gz包)
帖子发表于 : 2008-11-06 18:55 
头像

注册: 2008-07-14 22:42
帖子: 8078
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
二进制包。。。解压之后直接双击qq
就能运行 :em04


_________________
Ubuntu User


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 请教QQ软件的安装(tar.gz包)
帖子发表于 : 2008-11-07 0:16 
头像

注册: 2007-01-30 7:13
帖子: 1446
送出感谢: 4
接收感谢: 0 次
想入非非 写道:
二进制包。。。解压之后直接双击qq
就能运行 :em04


好绿色!


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 请教QQ软件的安装(tar.gz包)
帖子发表于 : 2008-11-07 18:19 
头像

注册: 2008-07-14 22:42
帖子: 8078
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
relaxssl 写道:
想入非非 写道:
二进制包。。。解压之后直接双击qq
就能运行 :em04


好绿色!

火星了好多都是一样。。。比如FF :em04


_________________
Ubuntu User


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 请教QQ软件的安装(tar.gz包)
帖子发表于 : 2008-11-07 18:41 

注册: 2008-04-23 14:26
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
干嘛要下载tar.gz? QQ网站上有deb包呀,双击直接运行就安装好了。。。(当然如果水平高用tar.gz也没问题)


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 请教QQ软件的安装(tar.gz包)
帖子发表于 : 2008-11-07 18:48 
头像

注册: 2008-06-22 22:26
帖子: 248
地址: 广西崇左
送出感谢: 0 次
接收感谢: 0 次
deb包的确很简单,双击就可以运行,像win下的安装包一样呀!


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 请教QQ软件的安装(tar.gz包)
帖子发表于 : 2008-11-07 19:23 
头像

注册: 2007-08-31 23:06
帖子: 65
送出感谢: 0 次
接收感谢: 0 次
6楼,7楼,注意楼主说的
引用:
我用的是7.04, qq的deb包只适用于7.10以上的版本


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 请教QQ软件的安装(tar.gz包)
帖子发表于 : 2008-11-07 21:58 

注册: 2008-11-07 21:46
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
ubuntu 8.04,下的tar包,使用正常,,不过做得好简陋...不过还没装中文支持... :em06


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 请教QQ软件的安装(tar.gz包)
帖子发表于 : 2008-11-07 22:00 
头像

注册: 2005-09-10 16:04
帖子: 3537
地址: DG-GD-China
送出感谢: 0 次
接收感谢: 0 次
7.04可能用不了哦
gtk跟不上
我记得官方有说明的
要7.10以上的版本哦


_________________
http://element.blog.ubuntu.org.cn/
Ubuntu Jaunty Jackalope...
AMD Barton 2600+
MSI K7N2 Delta-L
Kingston DDR400 512M*2+256M*1
nVidia FX5200
Seagate 80G(Jaunty Jackalope)
Seagate 160G(XXxxXX)
SyncMaster 732N


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 请教QQ软件的安装(tar.gz包)
帖子发表于 : 2008-11-07 23:06 
头像

注册: 2008-08-21 20:26
帖子: 810
送出感谢: 0 次
接收感谢: 0 次
用eva吧,那个预览版太丑


_________________
软件交流群:17264279
图书分享群:18246379
互动社区:http://www.ubuntuchina.com/


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 请教QQ软件的安装(tar.gz包)
帖子发表于 : 2008-11-08 1:11 
头像

注册: 2007-08-27 22:03
帖子: 228
地址: http://apt-blog.co.cc/
送出感谢: 0 次
接收感谢: 0 次
704不能用,gtk的引擎版本太舊


页首
 用户资料  
 
13 楼 
 文章标题 : Re: 请教QQ软件的安装(tar.gz包)
帖子发表于 : 2008-11-08 12:39 
头像

注册: 2007-01-30 7:13
帖子: 1446
送出感谢: 4
接收感谢: 0 次
kx001 写道:
干嘛要下载tar.gz? QQ网站上有deb包呀,双击直接运行就安装好了。。。(当然如果水平高用tar.gz也没问题)


你没有看清deb包的版本要求: 7.10以上,我用的是7.04


页首
 用户资料  
 
14 楼 
 文章标题 : Re: 请教QQ软件的安装(tar.gz包)
帖子发表于 : 2008-11-09 9:51 

注册: 2008-10-20 20:46
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
真的是可以直接运行 :em11


页首
 用户资料  
 
15 楼 
 文章标题 : Re: 请教QQ软件的安装(tar.gz包)
帖子发表于 : 2008-11-09 11:40 
头像

注册: 2008-06-22 22:26
帖子: 248
地址: 广西崇左
送出感谢: 0 次
接收感谢: 0 次
那兄弟就升级到到7.10或者8.04呀!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 26 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译