有关系统时间的问题

重复贴和参考价值不大的帖子,版主维护
jameskzhao
帖子: 3
注册时间: 2008-11-07 10:23
送出感谢: 0
接收感谢: 0

有关系统时间的问题

#1

帖子 jameskzhao » 2008-11-07 10:27

我是ubuntu和windows双系统。每次用完ubuntu回到windows的时候时间都会改变。
我在温哥华,我windows设置的是太平洋时间-8。
在用完Ubuntu之后我的windows时区依旧是太平洋时间但是时间已经变成北京时间了。
怎么回事?如何解决?
希望指教
jameskzhao
帖子: 3
注册时间: 2008-11-07 10:23
送出感谢: 0
接收感谢: 0

Re: 有关系统时间的问题

#2

帖子 jameskzhao » 2008-11-08 17:51

Hope that someone can at least say something. I still cannot type Chinese in Ubuntu, I am downloading the language support for Chinese but the net speed is killing me.
头像
Element
论坛版主
帖子: 3537
注册时间: 2005-09-10 16:04
来自: DG-GD-China
送出感谢: 0
接收感谢: 0

Re: 有关系统时间的问题

#3

帖子 Element » 2008-11-08 17:57

在ubuntu下,时间那里右键,选项,把UTC时间前面的勾去掉
http://element.blog.ubuntu.org.cn/
Ubuntu Jaunty Jackalope...
AMD Barton 2600+
MSI K7N2 Delta-L
Kingston DDR400 512M*2+256M*1
nVidia FX5200
Seagate 80G(Jaunty Jackalope)
Seagate 160G(XXxxXX)
SyncMaster 732N
头像
Element
论坛版主
帖子: 3537
注册时间: 2005-09-10 16:04
来自: DG-GD-China
送出感谢: 0
接收感谢: 0

Re: 有关系统时间的问题

#4

帖子 Element » 2008-11-08 18:00

换一个对你来说比较快的源,然后看这里:http://wiki.ubuntu.org.cn/index.php?tit ... iant=zh-cn
设置中文环境部分,会自动安装scim输入法的
http://element.blog.ubuntu.org.cn/
Ubuntu Jaunty Jackalope...
AMD Barton 2600+
MSI K7N2 Delta-L
Kingston DDR400 512M*2+256M*1
nVidia FX5200
Seagate 80G(Jaunty Jackalope)
Seagate 160G(XXxxXX)
SyncMaster 732N
jimmin
论坛版主
帖子: 2138
注册时间: 2006-09-24 4:37
送出感谢: 0
接收感谢: 1 次

Re: 有关系统时间的问题

#5

帖子 jimmin » 2008-11-08 18:17

启用windows的UTC,在windows下运行附件里的文件导入注册表。
附件
Win_time_UTC.cmd.zip
启用windows的UTC
(410 Bytes) 下载 3 次
头像
Element
论坛版主
帖子: 3537
注册时间: 2005-09-10 16:04
来自: DG-GD-China
送出感谢: 0
接收感谢: 0

Re: 有关系统时间的问题

#6

帖子 Element » 2008-11-08 18:22

windows麻烦,要改注册表,还是在ubuntu下设置方便
http://element.blog.ubuntu.org.cn/
Ubuntu Jaunty Jackalope...
AMD Barton 2600+
MSI K7N2 Delta-L
Kingston DDR400 512M*2+256M*1
nVidia FX5200
Seagate 80G(Jaunty Jackalope)
Seagate 160G(XXxxXX)
SyncMaster 732N
billbear
帖子: 3681
注册时间: 2008-05-03 23:42
送出感谢: 0
接收感谢: 3 次

Re: 有关系统时间的问题

#7

帖子 billbear » 2008-11-08 22:58

windows 下启用 utc 是有问题的,5 楼的那种方法我以前用过,不好用, windows 好像不习惯 utc,会时不时自己变回来,有时候挂起和休眠回来以后utc 又没了,有时候用着用着莫名其妙 utc 也会没掉。所以还是 ubuntu 关掉 utc 好。
jimmin
论坛版主
帖子: 2138
注册时间: 2006-09-24 4:37
送出感谢: 0
接收感谢: 1 次

Re: 有关系统时间的问题

#8

帖子 jimmin » 2008-11-09 0:02

billbear 写了:windows 下启用 utc 是有问题的,5 楼的那种方法我以前用过,不好用, windows 好像不习惯 utc,会时不时自己变回来,有时候挂起和休眠回来以后utc 又没了,有时候用着用着莫名其妙 utc 也会没掉。所以还是 ubuntu 关掉 utc 好。
会吗?我用的一直好好的。你是不是在windows下启用了“自动校正时间”之类的功能?
plckm
帖子: 27
注册时间: 2008-11-01 21:04
送出感谢: 0
接收感谢: 0

Re: 有关系统时间的问题

#9

帖子 plckm » 2008-11-09 0:30

好强啊 正宗的中国英语!
头像
MagicGam
帖子: 291
注册时间: 2008-07-14 16:40
送出感谢: 0
接收感谢: 0

Re: 有关系统时间的问题

#10

帖子 MagicGam » 2008-11-09 0:43

呵呵呵呵。。

这中国英文强。。 我看懂了。。 适合我看。。 :em06

对了,我刚装完UBUNTU时也是这样。。。

后来还不知怎么的两个系统的时间都恢复正常了。。

所以很想知道答案。
billbear
帖子: 3681
注册时间: 2008-05-03 23:42
送出感谢: 0
接收感谢: 3 次

Re: 有关系统时间的问题

#11

帖子 billbear » 2008-11-09 13:28

jimmin 写了:
billbear 写了:windows 下启用 utc 是有问题的,5 楼的那种方法我以前用过,不好用, windows 好像不习惯 utc,会时不时自己变回来,有时候挂起和休眠回来以后utc 又没了,有时候用着用着莫名其妙 utc 也会没掉。所以还是 ubuntu 关掉 utc 好。
会吗?我用的一直好好的。你是不是在windows下启用了“自动校正时间”之类的功能?
没有。就算是自动校正时间,启用了 utc 也应该按 utc 来校正,不可能把时间校正错的。在无网络时也是一样,我确认过,重启一下 windows 又好了。也许是人品问题。
我是 macbook,在 OS X 下面一直没有找到禁用 utc 的办法,所以这个问题一直没有解决。好在真启动 windows 的机会不大,在 OS X 和 Linux 下用同一个 vmware 虚拟机基本够了。
jameskzhao
帖子: 3
注册时间: 2008-11-07 10:23
送出感谢: 0
接收感谢: 0

Re: 有关系统时间的问题

#12

帖子 jameskzhao » 2008-11-13 8:34

Element 写了:windows麻烦,要改注册表,还是在ubuntu下设置方便
Thanks for your info man. I found a new source and it is much faster.
头像
百草谷居士
帖子: 3006
注册时间: 2006-02-10 16:36
系统: ubuntu18.04/Win10
送出感谢: 19 次
接收感谢: 32 次
联系:

Re: 有关系统时间的问题

#13

帖子 百草谷居士 » 2008-12-04 17:04

为什么我在时间上点击右键出来的选项没有UTC这个选项呢?
以前仿佛有的,是不是升级为8.10后没有了?
友帮拓,真难听。有没有接触官方的老大?给改了吧!
一直想找一个在linux下的Visual FoxPro/access桌面数据库。MUIBase还算是最相近的。
头像
百草谷居士
帖子: 3006
注册时间: 2006-02-10 16:36
系统: ubuntu18.04/Win10
送出感谢: 19 次
接收感谢: 32 次
联系:

Re: 有关系统时间的问题

#14

帖子 百草谷居士 » 2008-12-07 21:05

8.10真的是找不到这个选项了,谁能帮忙找找。 :em03
友帮拓,真难听。有没有接触官方的老大?给改了吧!
一直想找一个在linux下的Visual FoxPro/access桌面数据库。MUIBase还算是最相近的。
pack39
帖子: 47
注册时间: 2008-11-06 14:50
送出感谢: 0
接收感谢: 0
联系:

Re: 有关系统时间的问题

#15

帖子 pack39 » 2008-12-08 0:30

终极解决办法
03:33:35 zhouxiongfei@zhxf:~$ sudo gvim /etc/default/rcS
可以看到:
#
# /etc/default/rcS
#
# Default settings for the scripts in /etc/rcS.d/
#
# For information about these variables see the rcS(5) manual page.
#
# This file belongs to the "initscripts" package.

TMPTIME=0
SULOGIN=no
DELAYLOGIN=no
UTC=yes
VERBOSE=no
FSCKFIX=no
RAMRUN=yes
RAMLOCK=yes

注释掉:
#UTC=yes
新建一行:
UTC=no

wq 保存退出!!!
http://jiubujiang.5d6d.com
我的空间我作主!
回复

回到 “归档贴”