当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 如何在ununtu下安装ati的run格式驱动?
帖子发表于 : 2008-11-07 16:51 

注册: 2008-11-07 7:03
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
网上找了一个方法
(编译)./ati-driver-installer-8.443.1-x86.x86_64.run --buildpkg Ubuntu/gutsy

(安装编译的包)sudo dpkg -i fglrx-kernel-source_.deb

sudo dpkg -i xorg-driver-fglrx_.deb
sudo aticonfig --initial
(验证)fglrxinfo
(验证结果)display: :0.0 screen: 0
OpenGL vendor string: ATI Technologies Inc.
OpenGL renderer string: ATI Radeon HD 3870
OpenGL version string: 2.1.7170 Release

我看不懂阿。。我是新手。。。。怎么编译阿?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 如何在ununtu下安装ati的run格式驱动?
帖子发表于 : 2008-11-07 16:54 

注册: 2008-11-07 7:03
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
我在终端中运行了run驱动包。可以运行。但是感觉驱动没有装上去阿。。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 如何在ununtu下安装ati的run格式驱动?
帖子发表于 : 2008-11-07 21:17 

注册: 2007-05-09 14:34
帖子: 88
送出感谢: 0 次
接收感谢: 0 次
首先确定你的系统是Ubuntu 8.04还是8.10,8.04的可以直接sudo ./ati-driver-installer-8.552.1-x86.x86_64.run就可以有图形界面安装了
如果是8.10推荐用官方包中的xorg-driver-fglrx,用sudo apt-get install xorg-driver-fglrx安装


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译